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使用上のご注意
このソフトウェアおよびマニュアルは、本製品をお買い上げになった方のみが、本製品の「使用許諾書」のも

とでのみ使用することができます。

このソフトウェアおよびマニュアルの著作権は、バーテックススタンダードにあります。その目的を問わず

バーテックススタンダードの書面による許諾を受けることなく、このソフトウェアおよびマニュアルの一部ま

たは全部を無断で使用、複製または譲渡することは禁じられています。

バーテックススタンダードは、このソフトウェアおよびマニュアルの内容に関し、特許権、特許を受ける権利、

著作権、商標権、実用新案権、意匠権またはその他の権利を有する場合があります。バーテックススタンダー

ドは、これらの権利をお客様に譲渡または許諾するものではありません。

バーテックススタンダードは、このソフトウェアの機能、内容、本ソフトウェア、マニュアル、印刷物、およ

びハードウェアに関して、本保証規定に規定されていないその他の保証は一切いたしません。

このソフトウェアおよびハードウェアの仕様、機能、内容、およびマニュアルに記載されている事項は、将来

予告なしに変更することがあります。

本製品は日本国内専用です。日本国内で使用してください。

本製品を日本国内以外の地域で使用することはできません。ご注意ください。

バーテックススタンダードおよびWiRESは、バーテックススタンダードの登録商標です。また、記載されて
いる会社名、製品名は、各社の商標または登録商標です。

警告：このプログラムは、著作権法および国際条約によって保護されています。このソフトウェアおよびマ

ニュアルの一部または全部を無断で使用、複製または譲渡することは禁じられています。

付属品・オプション

付属品

梱包品をご確認ください。

WiRES-IIコントローラHRI-100 ............................................................... 1
WiRESサーバー使用許諾書.................................................................... 1
保証書 ...................................................................................... 1

RS-232Cケーブル ............................................................................ 1
DATA端子ケーブル（8ピン←→ 6ピンミニDINプラグ）........................................... 1
モノラルケーブル（サウンドボード用両端 3.5φプラグ）.......................................... 2
DC12V用電源ケーブル ....................................................................... 1

不足品がある場合には、お買い上げの販売店にお申し出ください。

オプション
NC-72A ACアダプター

お使いになる前に

オプションは，当社純正品のご使用をおすすめします

本製品は，当社純正の専用オプションと組み合わせて使用した場合に，最適な性能を発揮するように設計

されておりますので，当社純正オプションのご使用をおすすめいたします．

なお，当社純正品以外のオプションを使用が原因で生じた故障や事故などの損害については，弊社では一

切責任を負いませんので，ご承知ください．
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安全上のご注意　－必ずお読みください－
本製品を安全に正しくお使いいただくために、必ずお読みください。

お客様または第三者の方が、この製品の誤使用・使用中に生じた故障・その他の不具合あるいはこの製品の使

用によって受けられた障害については、法令上賠償責任が認められる場合を除き、当社は一切の責任を負いま

せんので、あらかじめご了承ください。

マークの種類と意味
この表示を無視して、誤った取り扱いをすると、人が死亡または重傷を負う危険が差し迫っ

て生じることが想定される内容を示しています。

この表示を無視して、誤った取り扱いをすると、人が死亡または重傷を負う可能性が想定さ

れる内容を示しています。

この表示を無視して、誤った取り扱いをすると、人が障害を負う可能性が想定される内容お

よび物的障害のみの発生が想定される内容を示しています。

図記号の種類と意味

本機を安全にお使いになるために、行ってはならない禁止事項です。

本機を安全にお使いになるために、必ず守っていただきたい注意事項です。

危険

警告

注意

本製品の取り付けや使用する際は必ずパソコ

ンメーカーや周辺機器メーカー及びトラン

シーバーのメーカーが提示している警告・注

意の指示に従ってください。

医療用電子機器の近くでは使用しないでくだ

さい。

医療用電子機器に影響を与える恐れがありま

す。

本製品を改造しないでください。

火災・感電・故障の原因になります。

指定された電源電圧以外の電圧では使用しな

いでください。

火災や故障の原因になります。

電源コードは直接、直流電源に接続してくだ

さい。

電源コードの延長や継ぎ足しは、火災や故障の

原因になります。

機器を接続の際にケーブルやコネクター類は

小さなお子さまの手の届かないよう配置して

ください。

さわってケガをしたり、感電する恐れがありま

す。

 警告

濡れた手で本製品に触れないでください。

電源プラグがコンセントに接続されているとき

は、感電する恐れがあります。また、故障の原

因になります。

風呂場や洗面所など、水分や湿気が多い場所

で本製品を使用しないでください。

火災・感電・故障の原因になります。

“煙が出ている”、“変な臭いがする”、“変な音

がする”など異常な状態になったら、すぐにパ

ソコン及び周辺機器の電源スイッチを切り、

電源プラグを抜いてください。

そのまま使用を続けると、火災になったり感電

する恐れがあります。お買い上げいただきまし

た販売店またはサービスにご相談ください。
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本製品を押入や本棚などの、風通しが悪く狭

い場所に押し込まないでください。

内部に熱がこもり、火災の原因になることがあ

ります。

本製品をぐらついた台の上や傾いた所などの

不安定な場所に置かないでください。

落ちたり倒れたりして、ケガの原因になること

があります。

本製品をジュウタンや毛布の上に置かないで

ください。

内部に熱がこもり、火災の原因になることがあ

ります。

本製品の上に重い物を置かないでください。

落ちたり倒れたりして、ケガの原因になること

があります。

本製品の上に花瓶・化粧品・コップなどの、水

の入った容器を置かないでください。

こぼれたり中に入った場合、火災や故障の原因

になります。

本製品の上にクリップなどの小さな金属物を

置かないでください。

中に入った場合、火災や故障の原因になりま

す。

各種コードの上に重い物を載せたり、無理に

曲げたり引っ張ったりしないでください。

コードが傷つき、火災や故障の原因になりま

す。

 注意

シンナーやベンジンなどでケースを拭かない

でください。

ケースの汚れは中性洗剤を湿した布で軽く拭い

て汚れを落とし、乾いた布で拭き取ってくださ

い。

本製品を湿気やホコリの多い場所に置かない

でください。

火災や故障の原因になります。

長期間ご使用にならない場合には、安全のた

め本製品から電源を外してください。

万一、内部に異物が入った場合には、本機から

電源を外してください。

そのまま使用すると、火災や故障の原因になり

ます。

本製品を移動させるときには、電源コードを

電源から外すとともに、各ケーブルや周辺機

器などを接続している全てのケーブルを外し

た上で行ってください。

本製品を直射日光の当たる場所や熱器具の付

近に置かないでください。

変形や変色などの原因になります。

安全上のご注意　－必ずお読みください－
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PC

 

PC

WiRES-Ⅱの特徴
WiRES-II（ワイヤーズ）とは、Wide-Coverage Internet Repeater Enhancement Systemの略称で、アマチュ
ア無線局同士をインターネットで接続して、VHF/UHFのハンディートランシーバーでも世界中のアマチュア
無線局と通信をすることができる画期的なシステムです。

WiRES-IIは、通常のインターネット回線とパーソナルコンピューターを用意すれば、従来の無線機をそのまま
利用することができますので、新たにWiRES-IIのための無線機を購入する必要はありません。また、インター
ネットへ接続するための制御方法はDTMF信号を用いているため、DTMF信号を送信できるアマチュア無線機
器があれば、手軽にインターネットを介した通信を楽しむことができます。

WiRES-IIにはFRGとSRGというユニークな概念を持っていますので、用途に合わせてグループをつくり、通
信を楽しむことができます。

WiRES-Ⅱの通信システム

FRGと SRG
FRG

FRGとは“Friendly Radio Group”の略で、「仲の良い友達」というような意味で、バーテックススタ
ンダードのサーバーに登録された通信可能なすべての局を指します。これらの局を呼び出すには、送信時

に６桁のDTMF信号を送ることが必要です。一度、インターネット接続が確立すれば、あらかじめ設定
画面で設定した時間内（TOT）で、相手局とインターネットを経由して接続されます。一度インターネッ
ト接続が確立されると、設定時間内であればDTMF信号を送らなくても相手局とインターネット通信が
できます。

複数の FRG局と通信をする場合は、FRGの無線局をグループ化してDTMFの“B”，“C”，“D”の
それぞれのグループにすることもできます（46 ページ参照）。

また、従来のV/UHF帯 FMモードと同様に、CQ呼び出しをして通信を行うような、いわゆるCQルー
ム（例 #0510D）や、気の合う仲間同士で複数の局とQSOを楽しむ小規模なRound QSO Roomが設
置されていますので、手軽に QSO を楽しむことができます（49ページ参照）。

SRG
SRGとは“Sister Radio Group”の略で、「いつも話ができる姉妹のように、仲の良いグループ」という
意味です。FRGは見知らぬ相手局と交信することができますが、SRGは離れた場所にいる仲間とだ
け交信することができ、その仲間を最大 10局（自局を含む）まで登録することができます（54ペー
ジ参照）。

SRGのグループ内では、お互いに同じリストを持つ必要があります。グループ内の局を呼び出すときに
は、1桁のDTMFを押すかインターネットキー（VX-7，VX-2等）を押すことで簡単にできます。一度イ
ンターネット接続が確立したあと、接続をロックする“LOCKモード”と通信のたびに接続をリセット
する“UNLOCKモード”が設定できます。

基
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下図は JQ1YBFがフォーンパッチ運用でW6DXCと接続し
て、JI1EDTとWA6Fが交信する様子を示しています。

JI1EDT JQ1YBF W6DXC WA6F
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セットアップする前の確認
WiRES-IIのセットアップ手順は次のようなながれになります。

①ご使用の PC(パソコン)の OSをご確認ください

②ご使用のパソコンのクロック周波数をご確認ください

④ご使用のパソコンのハードディスクの空き容量を
ご確認ください

⑤ご使用のパソコンに COMポートがあるか
ご確認ください

③ご使用のパソコンのメモリー（RAM）容量を
ご確認ください。

基
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・Windows 2000:256MB 以上を推奨
・Windows XP:512MB 以上を推奨
・Windows Vista:1.0GB 以上を推奨

・Windows 7:2.0GB 以上を推奨

※ セキュリティソフトを導入している場合、それらソフトウエアの所要条件

も満たす必要があります(特にWindows 2000や XP ではセキュリティソフ
トの推奨メモリ容量が、上記より大容量を要求する場合があり、注意が必

要です) 。

次のページへ

WiRES-IIソフトウエ
アは正常に動作でき
ません。

下記の OSを推奨します。
・Windows 2000
・Windows XP
・Windows Vista
・Windows 7

左記以外の OS

動作の保証はできませ
ん。左記以上のクロッ
ク周波数の P C に変更
してください

左記のクロック周波数
以下の場合

・Windows 2000: 400MHz 以上を推奨
・Windows XP:800MHz 以上を推奨
・Windows Vista:1.2GHz 以上を推奨
・Windows 7:1.2GHz 以上を推奨

動作の保証はできませ
ん。左記以上のメモ
リー容量に変更してく
ださい

左記のメモリー容量
以下の場合

100MB以上の空き容量を推奨

動作の保証はできませ
ん。左記記載以上の空
容量を確保してくださ
い

左記の空容量がない場合

COMポートがある

残念ですが使用するこ
とができません。
COMポートがある PC
を使用するか、U S B -
C O M 変換デバイス等
による COM ポートの
増設を行ってくださ

い。

COMポートが無い場合
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セットアップする前の確認（つづき）

⑦ご使用のパソコンのビデオ表示機能をご確認ください

⑧ご使用のパソコンのネットワーク( L A N ) 機能をご確認ください

⑪ネットワーク環境をご確認ください

2.一部対応している、または全て対応していない

最後まで順調に質問に答えられた方は
WiRES-IIをご使用になれます

1. 全て対応している

基
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⑨インターネット回線の環境をご確認ください。

⑩ ISP(インターネットサービスプロバイダ)から
供給される、IP アドレスをご確認ください

残念ですが使用することができません

⑥ご使用のパソコンにサウンド機能があるかご確認ください

8kHz のサンプリングレートに
対応したサウンド機能がある

サウンドカード等を増
設してください

サウンド機能がない場合

プロバイダーからグローバル
IPが供給されている

動作の保証はできませ
ん。左記の表示ができ
るビデオカードとディ
スプレイを用意してく
ださい

左記の条件のビデオ表示
機能がない場合

残念ですが使用するこ
とができません。LAN
カード等を増設してく
ださい

左記機能がない場合

動作の保証はできませ
ん。対応するインター
ネット回線環境を用意
してください

左記条件を満たさない場合

ブロバイダーからグ
ローバル I P が供給さ
れない場合、運用がで
きません。グローバル
IPが供給できるブロバ
イダーに変更してくだ
さい

左記条件を満たさない場合

運用できません。アド
レス変換機能がある
ルーターを用意してく
ださい

ルーターにアドレス変換
機能がない場合

1.ルーターを使用していない

 アドバイス
⑩の条件を満たしていれば運用可能
ですが、セキュリティ対策を確実に
行って下さい。
2.ルーターを使用している※
回線接続用モデムにルーター機能が
内蔵されている物を含む) 。

※使用しているルーターに、L A N 側の P C の 4 0 0 0 0 - 5 0 0 0 0 ポートと外部インター
ネット回線の間の通信路を確保する機能( アドレス変換機能) がある場合は運
用ができます。

光ファイバー(FTTH)，ADSL，
CATV 等(8Mbps 以上の回線速度
がある環境)を使用している

1024x768(XGA)以上の解像度、256
色以上に対応するビデオカードと
ディスプレイを搭載している

1 0 B A S E - T / 1 0 0 B A S E - T X /
1000BASE-TX 等の LAN 接続機
能もしくは相当のネットワー
ク接続機能がある
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WiRES-Ⅱセットアップのながれ

WiRES ID番号の取得申請を行う。
（http://www.vxstd.com/jp/wiresinfo/index.html）　（9ページ）

HRI-100を接続する。（11ページ）

WiRES-IIソフトウエアをインストールする。（12ページ）

WiRES-IIソフトウエアを起動して、Serial No.と ID No.を入力して認証を受ける。
（17 ページ）

コンピューターのボリュームコントロールの設定をする。（34 ページ）

仲間のWiRES局とだけでインターネット
通信をしたいときは！

SRG(Sister Radio Group)運用の設定方法
と通信方法。（54 ページ）

WiRES-IIソフトウエアの終了。（43 ページ）

FRG(Friendly Radio Group)運用での通信方
法。（38 ページ,46 ページ）

Round QSO Roomの
運用を、さらに便利な

機能を追加して運用

する。（49 ページ）

バーテックススタンダードWiRESカスタマーサポート係から ID番号が届いたことを確認
する。もし、約一週間たっても届かない場合はバーテックススタンダードにお問い合わせ
ください。（158 ページ）

基
　
礎
　
編
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WiRES-Ⅱサーバーへのユーザー登録（WiRES ID 番号の取得申請）

WiRESを使用する場合はバーテックススタンダードのWiRES-IIホームページ（http://www.vxstd.com/jp/
wiresinfo/index.html）で、「登録およびお問合せ」をクリックして、メールアドレス入力画面によりメー
ルアドレスを登録します。登録すると、各種申請を行うサイトのアドレスが書かれたメールが届きます

ので「1.WiRESの新規 IDの取得申請（新規開局の申し込み）」のアドレスへアクセスし、必要事項を入
力して ID の取得申請を行ってください。登録が完了しますと、「ID 番号登録のお知らせ」をメールにて
送付致します。

「I D 番号登録のお知らせ」に記載されております番号がお客様の専用 I D 番号になります。この I D
番号が付与されますとバーテックススタンダードのサーバーを使用することができます。「I D 番
号」がないと「W i R E S - I I サーバー接続のユーザー登録」及び「W i R E S - I I ソフトウエア」のイン
ストールができませんので、設定を始める前に必ず「サーバー I D 番号」を取得してください。

「I D 番号」は、W i R E S サーバーを使用する上で重要なものですので、なくさないように保管して
ください。

バーテックススタンダードは、アマチュア無線の発展・繁栄のため、できる限り努力してインターネッ

トサーバーの運営・管理を行いますが、法改正、技術革新などの諸般の事情により、将来インターネッ

トサーバーの運営・管理を行えないと判断した場合は、インターネットサーバーの運営を終了すること

があります。

W i R E S - Ⅱでインターネット通信を行うために必要な機器
r WiRES-IIキット
r ノード局用にmini-DIN 6pinのパケット端子が付いたトランシーバー（例としてFT-7800，FT-8800，
FT-8900 など）

r アクセス局用にDTMF 信号が送信できるトランシーバー（例としてVX-7，VX-6，VX-3など）
r インターネットに接続する回線（WiRES 1-Nodeにつきグローバル IPが 1つ必要です。LANなど、
他の目的に回線を使用している場合は、動作しないことがありますので、専用回線を使用してくだ

さい。）

r パーソナルコンピューター
¦ Microsoft® Windows® 2000 / Windows® XP / Windows® Vista / Windows® 7
オペレーティング・システムを推奨

¦ プロセッサ動作クロック（各 OS により推奨するクロックが異なります）
・Windows® 2000の場合： 400MHz以上 ・Windows® XPの場合： 800MHz以上
 ・Windows® Vistaの場合： 1.2GHz以上 ・ Windows® 7の場合： 1.2GHz以上

¦ ハードディスク空き容量（ソフトウエアインストール用に 100MB以上必要）
¦ RAM（各OSにより推奨するRAM容量が異なります）
・Windows® 2000の場合： 256MB以上 ・Windows® XPの場合： 512MB以上
 ・Windows® Vistaの場合： 1GB以上 ・ Windows® 7の場合： 2GB以上

¦ COM ポート
¦ 1024 x 768以上の画面解像度(XGA)、256色以上をサポートするビデオカードとディスプレイ
を推奨

¦ インターネット接続するための LAN環境（ADSL 8Mbps相当以上）
¦ 8kHzサンプリングレート対応サウンドボード（サウンドボードの種類によっては、動作しない
ものがありますのでご注意ください）。

¦ OS、CPU、サウンドボードの種類、他にインストールしてあるソフトウェアによっては正常な
動作をしないことや、一部の機能が制限されることがあります。

基
　
礎
　
編
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HRI-100インターフェースボックス

パネル前面

① POWER
HRI-100の動作状態を表示するランプです。
HRI-100が動作しているときは、“緑色”に点灯します。

パネル背面

1

2 3 4 51

① RS-232C
インターフェースボックス“HRI-100”とコンピューター間の制御信号を接続する端子です。
付属の接続ケーブル（RS-232Cストレートケーブル）を使用して、コンピューターのRS-232C COM端
子に接続します。

② MIC
無線機からの音声信号をインターネットに出力するための端子です。

付属の接続ケーブル（3.5φプラグ付き）を使用して、コンピューター（サウンドボード）のMIC ジャッ
クに接続します。

③ SP
インターネットからの音声信号を無線機に出力するための端子です。

付属の接続ケーブル（3.5φプラグ付き）を使用して、コンピューター（サウンドボード）のSPKR ジャッ
クに接続します。

④ RADIO
無線機からの“音声信号”と“コントロール信号”を接続する端子です。

付属の接続ケーブル（８ピンミニDINプラグ付き）を使用して、無線機のパケット端子（６ピンミ
ニ DIN のデータ端子）と接続します。接続は、次ページを参考にしてください。
なお、無線機のパケット通信用ボーレートは、“1 2 0 0 b p s”に設定してください。

⑤ DC IN 12V
インターフェースボックス“HRI-100”の電源端子です。
付属の電源ケーブルを使用して、直流12V、電流容量500mAの外部電源に接続します。

基
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編
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HRI-100の接続

FT-8900と組み合わせた例

例として、FT-8900/HやFT-8800/HまたはFT-7800/Hをノード局用のトランシーバーとして使用した
ときのポートレート設定は下記のようになります。

上記以外のトランシーバーを設定する場合は、ご使用のトランシーバーの取扱説明書をご覧ください。

例．FT-8900，FT-8800，FT-7800を使用したときのデーター端子設定

FT-8900,FT-8800の場合
1. トランシーバーの[SET]を押してセット
モードにします。
2. メイン側のダイアルツマミをまわし“27

PCKT S”(FT-8800:“27 PKT.SPD”)を選
びます。
3. メイン側のダイアルツマミをまわし
“1200bps”を選びます。
4. [SET]を 0.5秒以上押して終了です。

FT-7800の場合
1. トランシーバーの[BAND/SET]を 0.5秒
以上押してセットモードにします。

2. ダ イ ア ル ツ マ ミ を ま わ し “ 2 6
PKT.SPD”を選びます。
3. [BAND/SET]を押します。
4. ダイアルツマミをまわし“1200bps”を
選びます。

5. [BAND/SET]を押して確定します。
6. [BAND/SET]を 0.5秒以上押して終了で
す。

トランシーバー HRI-100 コンピューター

インターネット回線へ

パケット通信の
ボーレートは、
“1200bps”に設
定します。

Packet Data Input
(RED)

Ground
(YELLOW)

1200 bps Packet Data Output
(WHITE)

Squelch Control
(GREEN)

PTT
(GRAY)

直流 12V
電流容量500mA
の外部電源
または
オプションの
ACアダプター
NC-72A

基
　
礎
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● 市販のUSBシリアルコンバータを使用して接続する場合は、HRI-100を接続する前にコント
ロールパネルの「デバイスマネージャ」を起動して「ポート COMと LPT」をクリックして
ポートが正しく追加されているか確認してください。

● DATA端子の無いトランシーバーをご使用の場合は、サポート外になりますのであらかじめご
了承ください。

注 意

13.8VDC
ANT

EXT SP

DATA

LAN Board

Modem Board

TEL LINE

LAN
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インストールと基本的な使いかた
WiRES-Ⅱソフトウエアのユーザー登録とダウンロード

W i R E S - I I のソフトウェアをインストールするには、バーテックス
スタンダードから発行される「サーバー I D 番号」が必要になりま
す。「サーバー I D 番号」の取得は、バーテックススタンダードの
WiRES-IIホームページ（http://www.vxstd.com/jp/wiresinfo/
i n d e x . h t m l）から行います。手順については、HRI-100 に添付さ
れる「W i R E S - I I サーバーへのユーザー登録」を参照されるか
W i R E S - I I ホームページをご覧ください。

1. 「サーバー ID番号」が届きましたらWiRES- Ⅱソフトウエアのイ
ンストールを行います。

WiRES ソフトウェアをバーテックススタンダードホームページ
（http://www.vxstd.com/jp/wiresinfo/index.html）からダウンロード
をしてください。

2. ダウンロードサイトを利用するには、「掲示板」（下図参照）をク

リックしてWiRES-II オーナー掲示板を開き、WEB会員登録を行
います。登録済みの方は手順 5 . に進んでください。

3. 「WiRES- Ⅱオーナー専用掲示板規約を読んで会員登録をする」を
クリックすると「WiRES- Ⅱオーナー専用掲示板規約」の画面が
が開き「規約に同意して会員登録をする」をクリックします。

基
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WiRES-Ⅱソフトウエアのユーザー登録とダウンロード（つづき）
4. 「WiRES- ⅡオーナーWEB会員登録」を行ってください。

PASSWORD以外の入力内容は、WiRES ID取得申請時に登録した
内容と同じにしてください。

下記の内容を入力し PASSWORDを登録します。
・製品シリアルNo.（HRI-100の底面に貼ってあるシリアル番号）
・WiRES ID(サーバー ID番号と同じ )
・お名前

・E-mail
・コールサイン

・PASSWORD(半角英数字 8文字以内で登録 )

5. 登録後、「ダウンロード」（下図参照）をクリックし「WiRES- Ⅱ
オーナー専用ダウンロードサイト」の画面を開き、WiRES IDと
PASSWORDを入力し「ログイン」をクリックします。

ダウンロードサイトに移り、画面に従いWiRES- Ⅱソフトウェア
をダウンロードしてください。

● ダウンロードサイトか

ら、wi3504j.EXE をダウ

ンロードして、任意の

フォルダに保存してくだ

さい。

● 任意のフォルダに保存し

た、wi3504j.EXE をダブ

ルクリックすると自己解

凍が起動し、w i 3 5 0 4 j

フォルダが自動的に作成

されます。

ﾋﾝﾄ
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WiRES-Ⅱソフトウエアのインストール

WiRES-IIソフトウエアをイ
ンストール前にW i n d o w s
Updateを行なっておくこと
お勧めします。

をクリックすると、

インストール作業を中断し

て、インストーラを終了しま

す。

ﾋﾝﾄ

注 意

基
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4. シリアル番号、WiRES IDの入力面画が表示されます。
すでに登録してあるシリアル番号、WiRES IDを入力します。

1. 任意のフォルダにダウンロードしたWiRES- Ⅱソフトウエアをパ
ソコンにインストールします。

WiRES- Ⅱのソフトウエアを立ち上げている場合は、インストー
ルする前にWiRES- Ⅱを終了してください 。また、他の起動して
いるアプリケーションも終了してください。

Windows 7 / Windows Vista / WindowsXP / Windows2000の場合は、
コンピューターの管理者権限のあるユーザー（Administrator）で
ログオンしてください。

2. wi3504j フォルダの中にある、setup.exe をダブルクリックすると

インストールが開始します。

3. 「ようこそ」が画面に現れますので をクリックします。

5. シリアル番号、WiRES IDが確認できると、「ライセンス」が現れ
ます。「使用許諾規約書」の内容を良くお読みいただき、記述内容

に同意していただける場合は、“使用許諾規約書に同意します。”

を選んで をクリックします。（“使用許諾規約書に同意し

ません。”を選択すると、インストールを中断し終了します。）

6. WiRES- Ⅱがインストールされているディレクトリを確認します。
デフォルトでは、C:￥WiRES- Ⅱですが、変更されている場合は
インストール先を指定してください。

7. OK をクリックすると“インストール開始”画面が表示されます。

注 意

旧バージョンをインストー
ルする必要はありません。
新規インストールをすると
きには、ID,シリアル番号を
入力する必要があります。
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WiRES-Ⅱソフトウエアのインストール（つづき）
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8. 次に、接続方法などを選択する画面が現れます。

オートスタートの設定

○ コンピューターを立ち上げたときに、WiRES-IIプログラムも自
動的に立ち上がるようにするには、“スタートアップに登録す

る”チェックボックスにチェックを入れます。

使用回線の設定

○ 通常のダイアル電話回線や ISDNなどのダイアル回線でお使
いになる場合は、“ネットワーク環境”の“ダイアルアップ”

にチェックを入れます。ADSLなどの常時接続の回線をお使
いになる場合は、“ネットワーク環境”の“LAN”にチェック
を入れます。フレッツ A D S L やフレッツ I S D N の場合も、
“LAN”を選択します。

9. 画面の指示に従って をクリックして行き、WiRES-IIプロ
グラムをインストールします。

インストール先を変更することができますが、「C: ¥ W I R E S - I I」

フォルダーにインストールしておくことをお勧めします。

10. お使いのコンピューターによっては、「Windowsの再起動」を要求
してくる場合があります。その場合は、Windowsを再起動させて
ください。

11. WiRES-IIプログラムのインストールが終了すると、インストール
の完了の画面が現れます。 を押してインストーラを終了

してください。“LAN”でセットアップした場合には「VsLAN」ア
イコンが、“DialUp”でセットアップした場合は「VsDialUP」アイ
コンがデスクトップ上にできます。

電話回線の自動切断機能

ダイアルアップか L A N 接
続を変更する場合は、再度

Setup.exeを起動して再イン
ストールを行ないます。

ダイアルアップと L A N 接
続を使い分けたい場合は、

WiRES-IIのフォルダー内に
VsLAN.exe（LAN接続）と
VsDialUp.exe（ダイアル
アップ接続）がありますの

で、デスクトップ上にそれ

ぞれショートカットをおく

と便利に使い分けることが

できます。

“DialUp”でセットアップし
た場合は、「WIRES-II Dial-
UP」ウインドの下側にある
“AUTOSTART”の項目に
チェックマークを入れると、

毎日指定した時間に、電話回

線の切断・再接続を自動的に

行うことができます。各項目

の設定が終わりましたら

「OK」ボタンをクリックする
と、インターネットに接続さ

れるとともにWiRES-IIプロ
グラムが自動的に立ち上がり

ます。

ﾋ ﾝ ﾄ

ﾋ ﾝ ﾄ
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WIRES-Ⅱソフトウエアのインストール（つづき）
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市販のファイアウォールソフトやルーター
UDPポートの 40000～ 50000のポート間で制御や音声のやり取り行なっていますので、市販のファ
イアウォールソフトやルーターを使用している場合は、UDPポートの送受信とも 40000～ 50000を
オープンする設定を行なってください。詳しくは、(147 ページ , 149 ページ)をご覧ください。

Windows XP のファイアウォール（SP2 以降の場合）
Firewallソフトによる通信ブロックのメッセージが
出たときは、ブロックを解除してください。右図は

Windows Firewall一例です。

WiRES-II.exeを立ち上げる前のご注意

Windows Vista のファイアウォール
Firewallソフトによる通信ブロックのメッセージが出たときは、ブロックを解除してください。
下図はWindows Firewall一例です。

Windows 7 のファイアウォール
Firewallソフトによる通信ブロックのメッセージが出たときは、ブロックを解除してください。
下図はWindows Firewall一例です。

[ ブロックを解除する]
を選択する

[続行]を選択する

[ブロックを解除する]
を選択する

à

[ アクセスを許可する]
を選択する
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10. お使いのコンピューターによっては、「Windowsの再起動」を要求
してくる場合があります。その場合は、Windowsを再起動させて
ください。

11. WiRES-IIプログラムのインストールが終了すると、インストール
の完了の画面が現れます。 を押してインストーラを終了

してください。“LAN”でセットアップした場合には「VsLAN」ア
イコンが、“DialUp”でセットアップした場合は「VsDialUP」アイ
コンがデスクトップ上にできます。

WiRES-Ⅱ初期設定(サーバー接続)
ﾋﾝﾄ

Serial No.：
シリアル番号は、インター
フェースボックス底面に
貼ってある「銘板」に記載さ
れている、8 桁のアルファ
ベットと数字の組み合わせ
です。

lD No.：
「サーバー ID番号」は、Web
から新規WiRES IDの取得申
請を行って頂きますと数日
後に㈱バーテックススタン
ダードから「ID番号登録の
お知らせ」がe-mailで送られ
てきます。

ﾋﾝﾄ

“L A N”でセットアップし
た場合は、あらかじめコン
ピューターをインターネッ
ト に 接 続 さ せ 、そ の 後
「VsLAN」アイコンをダブル
クリックして、WiRES-IIプ
ログラムを立ち上げます。

“DialUp”でセットアップ
した場合は、「VsDialUP」ア
イコンをダブルクリックす
ると「WIRES-II Dial-UP」ウ
インドが開きますので、接
続先を“dial-up List”から
選び、“Dial-UP”接続に必
要な“U s e r  N a m e”、
“Password”を入力します。

セットアップに登録した場合のWiRES-II初期起動方法

1. [スタート]→[全てのプログラム]→[スタートアッ

プ]で[VsLAN]または[VsDialUP]を選択します。
2. WiRES Activationウインドウが表示され、WiRES-II
初期起動画面が表示されます。

3. 上記の手順 3.から操作を行なってください。

バーテックススタンダードのサーバーにアクセスするため、インター
ネットに接続できる環境にしておきます。

1. ディスクトップ上に表示されているアイコン（「VsLAN」または
「VsDialUP」）をダブルクリックすると、オープニングロゴが表示
されWiRES-IIを起動します。
インストール時にスタートアップに登録した場合は、ディスク
トップ上にアイコンが表示されませんので、下記を参照に[全ての
プログラム] から[ スタートアップ] の中から[ V s L A N ] または
[VsDialUP]を選択してください。

2. WiRES Activationウインドウが表示されます。
3. HRI-100の製造番号（シリアル番号）を「Serial No.」に、スタン
ダードから通知された ID番号を「lD No.」に入力してください。

4. 右隣りにある をクリックします。
自動的にWiRESサーバーに接続されます。
「サーバー ID番号」とシリアル番号が「WiRES使用許諾書」で登
録されたものと一致すれば、ダイアログボックスの左下に「ID En-
try Complete」と表示され、“Call Sign”、“City”、“State”、“Country”
が自動的に表示されます。

表示された内容に間違いがないか確認してください。もし登録され
たものと一致しない場合は、ダイアログボックスの左下に「Server

基
　
礎
　
編
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WiRES-Ⅱ初期設定(サーバー接続)　（つづき）

“C a l l  S i g n”、“C i t y”、
“State”、“Country”が表示
されないときは、「サーバー
ID番号」またはシリアル番
号の入力が間違っています。
もう一度「サーバー ID番号」
とシリアル番号を確認して
ください。

ﾋﾝﾄWiRESサーバーへの登録が正常に行われると、下記の画面が現れ
ます。「Serial No.」と「lD No.」の欄はグレーアウトし、「ICON
select」，「Freq」，「SQL Type」，「G.Loc」，「Comment」，「QSL
exchange」，「Message」，「Remote control」の各項目を入力する
ことができます。詳細は下記をご覧ください。

正しく入力できましたら表示されている内容を確認し、 をク

リックします（ をクリックすると設定は反映されません）。

注 意

シリアル番号や I D 番号が
合っていても“Call Sign”、
“City”、“State”、“Country”
が自動的に表示されない場
合は、インターネット回線
の不良やファイアウォー
ル / ルーターの設定が確実
でない場合があります。再
度確認してください。
再度、WiRESサーバーに接
続しても“C a l l  S i g n”、
“City”、“State”、“Country”
の情報が自動的に表示され
ない場合は、WiRESカスタ
マーサポートにお問い合わ
せください。

基
　
礎
　
編

Freq
WiRES-II による運用を行っている運用周波数情報を入力しま
す。

入力した情報は ID リスト上に表示されます。

SQL Type
WiRES-IIによる運用で使用している無線機に設定するトーン/
コードスケルチの情報を入力します。入力した情報は IDリスト
上に表示されます。トーン/コードの種類は、ToneSQL，DCS，
NoToneから選択し、ToneSQLの場合には Tone周波数、DCSの
場合にはDCSコードを選択します。

G.Loc
WiRES-IIの自局Nodeの位置情報をGrid Square Locator形式及
び緯度経度で表示します。表示されている位置情報は Active ID
windowやGroup window上に表示
させる事ができます。

位置情報の登録は、 を押すと

右図のLocation Info windowが表
示され入力することができます

（入力方法は次ページ参照）。

メニューバーの[File]-[Set
default]を選択すると、
WiRESに関する各種設定情
報を install直後の初期状態
へ戻すことができます。
詳しくは103 ページ参照

メニューバーの[ F i l e ] -
[Retry activation]を選択す
ると、WiRESの認証を再度
行う事ができます。
WiRESのServer登録情報を
変更した場合などに実行し
ます。詳しくは104ページ参
照

ﾋﾝﾄ

注 意

Freq，Tone，GL，Lat，Lon，
Commentの欄を含めて最大
80文字（半角英数字）まで
入力することができます．
Freq，Tone，GL，Lat，Lon，
を全て入力すると、Comment
欄に入力できる文字は約 15
文字になります。
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WiRES-Ⅱ初期設定(サーバー接続)　（つづき）
Location Info window
を押すとこの画面が表示され、自局Nodeの位置情報を入力した
り、Active ID windowやGroup window上への表示設定を行うことが
できます。下図は緯度情報を入力して を押すと、自動的に

Grid Square Locatorを計算し右図のように Personal settingsに表示
され，さらにGroup WindowやActive ID Windowに位置情報が表示
されます(ここで設定した位置情報は、Ver3.227より前の Versionで
は Comment欄に表示されます)。

画面の説明は下記の通りです。

◎ Latitude
緯度情報を度(Degree)、分(Minute)、秒(Second)、北緯 / 南緯
(North/South)で指定します。

◎ Longitude
経度情報を度(Degree)、分(Minute)、秒(Second)、東経/西経(East/
West)で指定します。
補足：緯度経度情報は、「世界測地系（WGS-84）」のデータである
事を確認してから入力される事をお奨めします。

◎Grid square locator
位置情報をGrid Square Locator形式で表示します。値は緯度情報
(Latitude)及び経度情報(Longitude)から自動的に計算されます。

◎Show Latitude & Longitude on list
緯度情報(Latitude)及び経度情報(Longitude)をActive ID windowや
Group window上に表示させる場合には、ここにチェックを入れま
す。

◎ Show Grid square locator on list
Grid Square Locator情報をActive ID windowやGroup window上に
表示させる場合には、ここにチェックを入れます。

◎ ,  button
を押すと、設定した位置情報が更新されます。

を押すと、設定内容が破棄されます。

基
　
礎
　
編

Lat:
Location Info window画面で
設定した自局Nodeの緯度情
報(Latitude)を表示します。

Lon:
Location Info window画面で
設定した自局Nodeの経度情
報(Longitude)を表示します。

ﾋ ﾝ ﾄ

緯度経度情報を入力して
を押すと、自動的に

Grid Square Locatorを計算し
Personal settingsに表示され
ます
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ICON select
ID リストに表示するアイコンを変更できます。
0～3の中からお好みのアイコンを指定することができます。

0：  OM（交信しているときは、 に変わります）

1：  YL（交信しているときは、 に変わります）

2：  DOG（交信しているときは、 に変わります）

3：  CATT（交信しているときは、 に変わります）

Comment
IDリストのComment欄に表示するコメントを入力します。

QSL exchange
チェックボックスにチェックを入れると接続先のWiRES局で画像を登録
している場合、画像を表示することができます。また自分で作成したビッ

トマップ（BMP）画像（QVGA　320× 240)指定すると、接続した相
手のWiRES局へ自動的に画像を送ることができます。QSLカードを
交換する感じで画像を作成してみてください。

Message（MAX 200 Charactors）
他のWiRES局へ接続したときに表示するメッセージを入力します。また、
リストを選択してマウスを右クリック操作によりGet Infoコマンド
をクリックしたときも登録したメッセージが表示されます。簡単な

自己紹介を入力しておくとよいでしょう。

Remote control
チェックボックスにチェックを入れるとWiRES-II.exeの遠隔操作機
能を ON にすることができます。

ONにすると、リモコン＆音声モニターソフト(wiresmon.exe)から遠隔
操作を行う事が可能になります(逆にOFF設定時は遠隔操作が出来なくな
ります)。

なお、遠隔操作を行う際に使うリモコン＆音声モニターソフト

(wiresmon.exe)は、必ず、Ver1.300以降(Windows VistaまたはWin-
dows 7は Ver1.400以降)を使用してください。Ver1.200以前の旧
Versionでは通信できません)。

Password
WiRES-II リモコン＆音声モニターソフト(wiresmon.exe)からリモー
ト操作を行う場合に使用するパスワードをここで設定します。

Port.
WiRES-II リモコン＆音声モニターソフト(wiresmon.exe [ver.1.300以
降])からweb monitor機能を利用する時に使う TCP portの番号をこ
こで設定します(40000～ 50000までの偶数番号が指定できます)。
このweb monitor機能により、外部から下記情報を見る事が出来るよ
うになります。なお，詳細は 13 6 ページをご覧ください。

◎Node Log
◎Chat Log
◎Room Log (Round QSO Room開設時のみ )
◎ Setting(各種設定情報)

WiRES-Ⅱ初期設定(サーバー接続)　（つづき）

WiRES-II  リモコン＆音声
モニターソフトとは

別の場所で稼働している
WiRES-II system(WIRES-
II.exe)を internet経由で遠
隔地から監視、制御をする
為のモニタソフトです。

このモニタソフトにより、
遠隔地から下記の操作が可
能になります。

● NET接続時の通話音声
のモニタ
● P T T 制御( 送信禁止及
び解除)
● WIRES-II.exeの再起動
● Web Monitor機能

web monitor機能を使う場
合、UDP:40000-50000port以
外に、ここで設定する TCP
portでも通信出来るように、
PCやルーターのファイアー
ウォール機能で、指定する
TCP portの解放設定を行う
必要があります。

注 意

ﾋ ﾝ ﾄ

基
　
礎
　
編

注 意

Freq，Tone，GL，Lat，Lon，
Commentの欄を含めて最大
80文字（半角英数字）まで
入力することができます．
Freq，Tone，GL，Lat，Lon，
を全て入力すると、Comment
欄に入力できる文字は約 15
文字になります。
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WiRES-Ⅱソフトウエア起動方法

基
　
礎
　
編

1. [スタート]→[全てのプログラム]→[スタートアップ]で[VsLAN]を選
択します（アナログ電話回線用としてセットアップした場合は、

[VsDialUP]を選択します）。

2. WiRES-IIの起動ロゴ画面が表示されWiRES-IIメイン画面が表示され
ます。

登録してあるCALLSIGN、Node番号が画面の中に表示されます。
WiRES-IIメイン画面の説明は次ページをご覧ください。

ﾋ ﾝ ﾄ

◎ Roomを開設するとRoom
番号も表示されます。

◎ WiRES-IIメイン画面が表
示されると、サウンド関

連の検出結果を L o g
windowに表示します。
なお、Log表示の内容は
130 ページを参照してく

ださい。

ﾋﾝﾄ

“LAN”でセットアップした
場合は、あらかじめコン

ピューターをインターネット

に接続させ、その後「VsLAN」
アイコンをダブルクリックし

て、WiRES-IIプログラムを
立ち上げます。

“DialUp”でセットアップし
た場合は、「VsDialUP」アイ
コンをダブルクリックすると

「WIRES-II Dial-UP」ウイン
ドが開きますので、接続先を

“dial-up List”から選び、
“D i a l - U P”接続に必要な
“User Name”、“Password”
を入力します。
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WiRES-Ⅱメイン画面の説明
WiRES-IIプログラム（WiRES-IIメイン画面）は、11ブロックで構成されています。

① Connect ID window
SRG/FRGの一斉呼び出し[A][B][C][D]時、及び、Round QSO Room
接続時の接続局 listをPopup Window方式で画面を表示します。
Connect ID Windowの下部分（白帯部分）に現在通話中のNode番号
（Node番号表示が緑色に点灯）のコールサインが表示されます。

 buttonはGroup windowの内容を最新の状態に更新します。
Connecting Node list表示に設定している場合などに有効です。
（close）buttonを押すと、Connect ID windowを閉じることができ
ます。Connect ID windowを再表示したい場合には、[View]menuの
Connect ID windowを選択して呼び出します。なお、Disconnect(切
断処理)が行われた場合、Connect ID windowは自動的に閉じます。

② Group Window
よく ConnectするNode局や Room局を表示することができます。
[File]→[Property]→[Group settings]により、Node局やRound
QSO Room局の情報を選択する事が出来ます。
Windowの表示内容はリアルタイムには更新されませんが、定期的
に自動更新されます。

次ページの「③」「④」と同様に、各項目名部分をクリックすると、

Listの並び順を変更できます(ソート表示機能)。ソート指定項目
は項目名左側に“+”もしくは“-”の表示が入ります(“+”表示 =

昇順 / “-”表示 = 降順)。

②

③

④

⑤

⑥

⑦

⑧

⑨

①

⑩

 ：
リストのIDの左横には、 
のアイコンが表示されます。

交信しているときは、アイコ

ンが から に変わりま

す。また、Personal IDの
ICON SELECTの所で、4種
類のアイコンから変更するこ

とができます。

0： （OM） 1： （YL）

2： （Dog） 3： （Cat）

なお、アイコンを変更する

と、そのWiRES局のアイコ
ンは変更されたものが他局に

も表示されます。

ﾋﾝﾄ

基
　
礎
　
編

City→State→Countryの順
にクリックすると、国別で都

市別のアルファベット順で

Sortすることができます。

⑪
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WiRES局表示部分を右クリックで選択すると、下記コマンドが実行
できます。
[Connect]: 選択した局の IDへ接

続要求します。
[Get Info]: 選択した IDの自己紹

介画面を表示します。
過去に接続した事の
ある局で画像データ
を取得した局については、その画像も表示
します。

[Window default]: これを選択すると、各 w i n d o w ( G r o u p
window、Active ID window及び、Round QSO
Room window)の表示行数を等間隔（3等分）
にします。

◎ [View]→[Group settings]→[SRG/FRG/Bookmark list]
Group settingsで指定したNode局もしくはRound QSO Room局
の情報を表示します(オンライン中のNode 局のみ表示されま
す)。この表示指定の時には、ID番号の所が、[G.ID No.]と表示
されます。
◎ [View]→[Group settings]→[Connecting Node list]
通話可能状態にある接続先 Node 局の情報を表示します。
ただし、WiRESの Server上で情報非公開登録であるNode局に
ついては、SRG/FRGのGroup局として登録しないと、表示さ
れません。(Group settingsにて設定可能。)
この表示指定の時には、 ID番号の所が[C.ID No.]と表示されます。
なお、接続先により表示内容が下記のように変わります。

Node(SRG/FRG)
接続したNode局(1 局)の情報が表示されます。
Group call(一斉呼び出し)
接続できた全Node局の情報を表示します(接続できなかっ
たNode局は表示されません)。
Round QSO Room
接続したRound QSO Room内にアクセス中のNode局の情
報を表示します。

◎ [View]→[Group settings]→[MyRoom access list]
自局で Round QSO Roomを運用開始状態にしている時のみ
表示可能です。
自局Round QSO Roomへアクセス中の全Node局の情報を表示
します。この表示指定の時には、ID番号の所が[M.ID No.]と表
示されます。WiRES局表示部分を右クリックでNode局選択す
ると、[Reject]，[Mute]のマンドが実行できます（右上の“ヒン
ト”を参照）。

WiRES-Ⅱメイン画面の説明（つづき）

基
　
礎
　
編

ﾋ ﾝ ﾄ

MyRoom access listは[File]
→[Round QSO]を Enable
に設定し、WiRES-II.exeを
再起動すると、表示されま
す。再起動せずに設定直後
ではMyRoom access listは表
示されません。

MyRoom access listの場合は、WiRES局表示部分を右クリックで選択すると、下記コマンドが実行できます。なお、
自局でRound QSO Roomを運用開始状態にしている時のみ表示可能です。
[Refresh Group List]:Group windowの内容を最新の状態に更新します。
[Reject]: 自局Round QSO Room内に接続中のWiRES局を右クリックで選択し、このコマンドを選ぶと、Reject

（回線切断）されます。MCU/Room-Info画面上の[Remove] buttonと同じ動作をします。なお、Reject
の解除等は、MCU/Room-Info画面から行ってください。

[Mute]: 自局Round QSO Room内に接続中のWiRES局を右クリックで選択し、
このコマンドを選ぶと、そのWiRES局をMute状態にする事ができま
す(MCU/Room-Info画面上の[Mute] buttonと同じ動作です)。Mute
したWiRES局のリスト ID部分に“ ”が表示されます。

Mute状態を解除したい場合は、Mute状態になっているWiRES局を右クリックで
選択します。MCU/Room-Info画面上でワイルドカード指定で複数のWiRES局を
Muteしている場合には、自局Round QSO Room内で一時的にMuteを解除する
ことができます。Muteを解除したNode局が再接続すると再びMuteされます。

ﾋ ﾝ ﾄ

Sort( 並べ替え)の処理は、
下記動作時にのみ行われま

す。
◎ プログラム起動時

◎ 項目名部分(+Tmなど)をク
リックした場合

(Sort項目指定時)
◎ Refresh操作時
◎ MAKE LIST出力動作時

(出力指定したLISTのみ)

[Tm]項の様に、値が頻繁に
変動する項目もあります。

これらの値が変動しても、

LIST表示位置は Sort直後の
位置から動かない様になっ

ています。

指定した Sort条件で並べ直
したい時には、その都度、手

動で Connect ID Windowの
 buttonをクリック

してRefresh操作するか、項
目名部分をクリックする等

の操作を行ってください。
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－Window の項目説明－
G.ID No： [SRG/FRG/Bookmark list]を選択すると ID

番号の部分に「Group ID No.」が表示され
ます。SRG/FRG/Bookmark に登録した
WiRES局が表示されます。

C.ID No： [Connecting Node list]を選択すると ID番
号の部分に「Connect ID No.」が表示されま
す。現在接続しているWiRES局の ID番号
を表示します。

M.ID No： [MyRoom access list]を選択するとID番号
の部分に「Group ID No.」が表示されます。
自分が開設しているQSO Roomに接続中の
Node局の ID番号を表示します。

Tm： Round QSO Roomに接続中のNode局数を表
示します。

CallSign： 運用ノード局のコールサインが表示されま
す（Round QSO Room表示の時は Room
Name）。

City： WiRES局が設置されている市区町村名が表
示されます。

State： WiRES局が設置されている都道府県名が表
示されます（海外局は州情報を表示しま
す）。

Country： WiRES局が設置されている国名が表示され
ます。

Freq (MHz)： WiRES局の運用周波数が表示されます。
SQL： WiRES局運用時のトーン/ コードスケルチ

情報が表示されます。
GL： WiRES局の位置情報がGrid square locator

形式で表示されます。
例 : PM95UP

Lat： WiRES局の位置情報の内、緯度情報が表示
されます。
表示形式は[aa.bb.ccX]で、それぞれの内容
は下記の通り。
aa: Degree(角度) / bb: Minute(分)
cc: Second(秒) / X : X=N:北緯、X=S:南
緯
例 : 35.38.10N (北緯 35度 38分 10秒)

Lon： WiRES局の位置情報の内、経度情報が表示
されます。
表示形式は[aa.bb.ccX]となり、それぞれの
内容は下記の通り。
aa: Degree(角度) / bb: Minute(分)
cc: Second(秒) / X : X=E:東経、X=W:西経
例 : 139.42.20E (東経 139度 42分 20秒)

Comment： コメントが表示されます。

WiRES-Ⅱメイン画面の説明（つづき）

基
　
礎
　
編
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③ Active ID Window
現在接続可能な無線局をリストで表示します。また、各項目名部
分をクリックすると、listの並び順を変更（ソート）できます(ソー
ト表示機能)。ソート指定項目は項目名左側に“+”もしくは“-”
の表示が入ります(“+”表示 = 昇順 / “-”表示 = 降順)。この
リストは適宜更新されます。
WiRES局を右クリックで選択すると、下記コマンドが実行できます。
[Connect]: 選択した局の IDへ接

続要求します。
[Get Info]: 選択した IDの自己紹

介画面を表示します。
過去に接続した事のある局で画像データを
取得した局については、その画像も表示し
ます。

[Window default]: これを選択すると、各 w i n d o w ( G r o u p
window、Active ID window及び、Round QSO
Room window)の表示行数を等間隔（3等分）
にします。

－Window の項目説明－
A.ID No： WiRES局の ID番号（Active ID No.）が表示

されます。
CallSign： 運用ノード局のコールサインが表示されま

す。
City： WiRES局が設置されている市区町村名が表

示されます。
State： WiRES局が設置されている都道府県名が表

示されます（海外局は州情報を表示しま
す）。

Country： WiRES局が設置されている国名が表示され
ます。

Freq (MHz)： WiRES局の運用周波数が表示されます。
SQL： WIRES局運用時のトーン/ コードスケルチ

情報が表示されます。
GL： WiRES局の位置情報がGrid square locator

形式で表示されます。
例 : PM95UP

Lat： WiRES局の位置情報の内、緯度情報が表示
されます。
表示形式は[aa.bb.ccX]で、それぞれの内容
は下記の通り。
aa: Degree(角度) / bb: Minute(分)
cc: Second(秒) / X : X=N:北緯、X=S:南緯
例 : 35.38.10N (北緯 35度 38分 10秒)

Lon： WiRES局の位置情報の内、経度情報が表示
されます。
表示形式は[aa.bb.ccX]となり、それぞれの
内容は下記の通り。
aa: Degree(角度) / bb: Minute(分)
cc: Second(秒) / X : X=E:東経、

X=W:西経
例: 139.42.20E (東経 139度 42分 20秒)

Comment： コメントが表示されます。

WiRES-Ⅱメイン画面の説明（つづき）

基
　
礎
　
編

 ：
リストのIDの左横には、 
のアイコンが表示されます。

交信しているときは、アイコ

ンが から に変わりま

す。また、Personal IDの
ICON selectの所で、4種類の
アイコンから変更することが

できます。

0： （OM） 1： （YL）

2： （Dog） 3： （Cat）

なお、アイコンを変更する

と、そのWiRES局のアイコ
ンは変更されたものが他局に

も表示されます。

City→State→Countryの順
にクリックすると、国別で都

市別のアルファベット順で

Sortすることができます。

ﾋ ﾝ ﾄ

ﾋ ﾝ ﾄ

Sort( 並べ替え)の処理は、
下記動作時にのみ行われま

す。
◎ プログラム起動時

◎ 項目名部分(+A.ID Noなど)
をクリックした場合

(Sort項目指定時)
◎ Refresh操作時
◎ MAKE LIST出力動作時

(出力指定したLISTのみ)

項目によっては、値が頻繁

に変動するものもあります。

これらの値が変動しても、

LIST表示位置は Sort直後の

位置から動かない様になっ

ています。

指定した Sort条件で並べ直
したい時には、その都度、手

動で Connect ID Windowの
 buttonをクリック

してRefresh操作するか、項
目名部分をクリックする等

の操作を行ってください。
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WiRES-Ⅱメイン画面の説明（つづき）
④ Round QSO Room window
現在接続可能なRound QSO Roomをリストで表示します。Connectし
たRound QSO Roomに常駐している全てのノード局を呼び出すこと
ができます。

また、各項目名部分をクリックすると、listの並び順を変更（ソート）
できます(ソート表示機能)。ソート指定項目は項目名左側に“+”も

しくは“-”の表示が入ります(“+”表示 = 昇順 / “-”表示 = 降

順)。このリストは適宜更新されます。

右クリックで選択すると、下記コマンドが実行できます。

[Connect]: 選択したRound QSO
Room局へ接続要求し
ます。

[Get Info]: 管理者の IDなど自己
紹介画面と現在接続中のNode局の IDを表
示します。Round QSO Room管理者が画像を
設定しているときには、その画像も表示さ

れます。

[Window default]: これを選択すると、各 w i n d o w ( G r o u p
window、Active ID window及び、Round QSO
Room window)の表示行数を等間隔（3等分）
にします。

－Window の項目説明－
R.ID No： Round QSO Roomの ID番号（Round QSO

Room ID No.）が表示されます。
Tm： Round QSO Roomに接続中のNode局数を表

示します。

Room Name： Round QSO Roomの名称が表示されます。
City： Round QSO Roomを設置している局の市区

町村名が表示されます。

State： WiRES局が設置されている都道府県名が表
示されます。

Country： Round QSO Roomを設置している局の国名
が表示されます。

Comment： コメントが表示されます。

⑤ View QSL Window
をクリックすると QSL の画

像データを保存することができ、

をクリックすると接続先の I D
番号とコールサイン、交信日時、メッ

セージ（半角 200文字まで）のテキス
トを保存することができ、Node局の
QSL カードとして交換し保存してお
くことができる View QSL機能です。
をクリックでView QSL Window

を閉じることが可能です。

基
　
礎
　
編

ﾋ ﾝ ﾄ

ﾋ ﾝ ﾄ

Sort( 並べ替え)の処理は、
下記動作時にのみ行われま

す。
◎ プログラム起動時

◎ 項目名部分(+Tmなど)をク
リックした場合

(Sort項目指定時)
◎ Refresh操作時
◎ MAKE LIST出力動作時

(出力指定したLISTのみ)

[Tm]項の様に、値が頻繁に
変動する項目もあります。

これらの値が変動しても、

LIST表示位置は Sort直後の
位置から動かない様になっ

ています。

指定した Sort条件で並べ直
したい時には、その都度、手

動で Connect ID Windowの
 buttonをクリック

してRefresh操作するか、項
目名部分をクリックする等

の操作を行ってください。

 ：
リストのIDの左横には、 
のアイコンが表示されます。

Round QSO Roomに接続ま
たは常駐しているノード局が

いると、アイコンが から

に変わります。

City→State→Countryの順
にクリックすると、国別で都

市別のアルファベット順で

Sortすることができます。
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WiRES-Ⅱメイン画面の説明（つづき）

基
　
礎
　
編

⑥ Status indicator
右側上部のブロックは、自局の無線機とインターフェースボック

ス“HRI-100”の動作状態を表示します。

： 自局のWiRES-IIソフトウエアーが、イン
ターネット上の他のWiRES 局と接続され
ていない時、 が表示されます。イン

ターネット上で他のWiRES 局と自局が接
続されると、 が に変化します。

接続中はこの表示を維持します。他の

WiRES 局との接続が切断されると、元の
に戻ります。

　　　　　　　　　：インターネット上の他のWiRES局と接続状
態にある時(NET表示が出ている時)に、接続
中のレピーター局からの PTT 制御信号によ
り、自局が送信状態になると、 （緑色反

転表示）になります。また、このPTT制御信
号がOFF状態になると に戻ります(な

お、LOCAL通信の時は緑色反転表示にはな
りません)。

をマウスでクリックすると、 が点

灯し送信禁止状態に移行します。この状態時

には一切の送信操作が禁止され、他のNode
やRoom等との接続も全て切断されます。
この操作をすると、Log windowに、下記の
ようなメッセージを表示します。

*localhost* ON AIR LOCK

： 自局の使用状況をここに表示します。

表示内容は、HRI-100と自局の無線機間に
て接続される Squelch Controlの状態と、接
続するインターネット上の他のWiRES 局
との通信状況により変化します。具体的な

表示内容は下記の通りになります。

は自局の無線機が一切使われていな

い時（つまりBUSYではない時）、この表示
は点灯しません。

は自局の無線機の Squelch Controlが
アクティブ状態になると、この表示が緑色

に点灯します。

(a)インターネット上の他のWiRES局と接
続していない( IDLE 表示が消灯)状態
で、無線局からの信号を自局無線機が

受信している時（LOCAL通信）。

自局の無線機のスケルチが

閉じていて何も受信してい

ない（BUSYではない）とき
は、 の状態になりま

す。

ﾋ ﾝ ﾄ

ﾋ ﾝ ﾄ

WiRES-II リモコン＆音声モ
ニターソフト(wiresmon.exe)
から遠隔操作で O N - A I R
LOCK指示をした場合にも、
同様にON-AIR部がON-AIR
L O C K 表示になり、L o g
window に、下記のような
メッセージを表示します。

*Monitor* ON AIR LOCK
(xxx.xxx.xxx.xxx)

ON-AIR LOCK状態の時に、
その表示部分をマウスでク

リックすると、送信禁止(ON-
AIR LOCK)状態を解除され、
元の様に回線接続や送信を

行える様になります。
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WiRES-Ⅱメイン画面の説明（つづき）

基
　
礎
　
編

(b)インターネット上の他のWiRES局と接
続している(NET表示が出ている)時で、
無線局からの信号を自局の無線機が受信

していて、接続中のWiRES局へその受
信した音声を送出できない時(接続中の

WiRES局側が送信中の時など)。
この時、送出したい音声信号は一時的に

PCで録音されます。
は自局で受信した音声信号を録音せ

ずに、接続中のWiRES局へ直接送出してい
る時、この表示になります。

 ： TOT counterは、自局Nodeの送話もしくは
受話可能な残り時間（カウントダウン）を

表示します。自局Node から接続先Node へ

の送話音声は、３分以上連続して送ること

はできません(TX Timeout機能)。
: 残り3:00 ～ 1:00 の間、残り時

間を青色表示します。

: 残り0:59 ～ 0:20 の間、残り時

間を黄色表示します。

: 残り0:19 ～ 0:00 の間、残り時

間を赤色表示します。

: 残り0:00(3 分以上経過)になる

と、赤色点滅表示になります。

また接続先Node から送られてくる受話音声

も、HRI-100の連続送信防止(ハードウエア
タイマー) 機能により、送信開始から３分

以上経過すると送信されなくなります。

   ： WiRES-IIソフトウエアーと、HRI-100との
接続状況を表示します。表示内容は下記の

通りです。

はHRI-100と正常に通信ができる時、
この表示になります。この状態であれば、

正常にシステムが動作します。

はHRI-100とパソコンが通信できな
い時、この表示になります。この状態では

システムが正常に作動しません。パソコン

とHRI-100の接続に間違いが無いかチェッ
クしてください。COM port No.の確認もし
てください。

　： HRI-100の firmware上のdataの異常を知ら
せる為の indicatorです。HRI-100 statusの
右側に３種類の状態表示があり、正常な時

には全て緑色点灯します。もし赤色点灯が

１カ所でもある場合にはHRI-100側が正常
に動作していない可能性があります。

HRI-100の電源を入れ直してください。

注 意

WiRES-IIでは Internetを伝
送路に使う為、音声伝達の

遅延が発生します。この遅

延を考慮し、普段から通話

と通話の間に、数秒程度の

間隔(break time)をとる事を
お奨めします。

break timeが短いと、特に
Round QSO RoomやGroup
callによる接続中に、通話と
通話の間で音声が途切れず、

意図せずに、３分以上の連

続送信( 音声が送信されな

い)状態を発生させてしまう

事があります)。

TOT counter機能は、HRI-
100の連続送信防止(ハード
ウエアタイマー)機能とは連

動していません。

そのため、表示される残り

時間と実際の動作に差異が

生じる場合があります。
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WiRES-Ⅱメイン画面の説明（つづき）

基
　
礎
　
編

それでも消灯しない場合は、㈱バーテックス

スタンダードのWiRESカスタマーサポートに
ご相談ください。WiRESカスタマーサポート
の連絡先は 158ページに記載されております。

： SRGのときは、現在接続しているWiRES局
の接続先番号を表示します。Group settings
画面で登録した接続先番号へインターネッ

ト回線で接続すると、該当する番号部分が

反転表示されます。

： FRGのときは、現在接続しているWiRES局
の接続先の ID 番号を表示します。

： 自分で開設したRound QSO Roomに接続中
のNode局の総数を表示します。
[View]-[log]-[Round QSO]を選択して
(log change機能)、自局Round QSO Room
専用 l og 表示モードにした場合のみ表示さ
れます。

⑦ Log window
インターネットの（WiRESサーバーとの）接続状態を表示します。
WiRES局のコールサイン、ID番号、通信状況、さらにタイムスタ
ンプも随時表示しますので、通信履歴を取るのに便利です。

⑧ Chat window
Chatのメッセージなどをこの画面に随時表示します。
日時、送信元、送信先、チャット内容が表示されます。

⑨ Text box
チャットを行うときの文字を入力するテキストボックスです。文

字によるチャット内容の日時、送信元、送信先が表示されます。

WiRES局と接続中に文字を入力して、リターンを押すか、
をクリックすれば、そのまま接続先に文字を送ることができます。

◎ Round QSO Roomを開設
した場合は、メニュー
バーの[View]→[Log]に
[Node]以外の[Round
QSO]が追加され、Round
QSO Roomでの通信履歴
を見ることができます。

◎ Round QSO RoomのLog
表示のときは、Roomに
接続中のNode局数を表
示します。

◎ WiRES-II.exeを立ち上げて
WiRES-IIメイン画面を表
示されると、サウンド関

連の検出結果を L o g
window表示します。
なお、Log表示の内容は
130 ページを参照してく

ださい。

ﾋ ﾝ ﾄ

Chat windowは半角 3000文
字まで表示することができ

ます。

ﾋ ﾝ ﾄ
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WiRES-Ⅱメイン画面の説明（つづき）

⑩ ボイスメモリーのアイコン
Chat windowの左下のアイコンは、コンピューター内のボイスメ
モリーの動作状況を表示します。

基
　
礎
　
編

： WiRES-IIが録音状態になったときに、アイコンが黄色
に点灯します。録音が終了すると元のアイコン に戻り

ます。

・ WiRES-IIでは、インターネットを介して相手局に接続
されるまでの間「頭切れ」を起こしますので、その間ボ

イスメモリーに録音を行い「頭切れ」を防止していま

す。

・ 自局が LOCAL通信を行っているときにインターネット
を介して他のWiRES局より呼び出しを受けた場合には、
その呼び出しを一旦ボイスメモリーに録音し、LOCAL
通信が終了した時点で直ちに再生し送信ます。

： ボイスメモリーに録音されていた音声信号を再生している

ときに、アイコンが黄色 に点灯します。再生が終了す

ると元のアイコン に戻ります。

・「頭切れ」を防止するために録音された音声を再生して

いるとき。

・ LOCAL通信を行っているときに録音された、WiRES局
からの音声を再生しているとき。

また、##ID番号(4桁数字)のあとにスペースを前置すると接続の有無
にかかわらず、指定した相手に文字を送ることができます。

をクリックするとChat windowの内容を消去することができます。
また、DTMFで使用するコマンド(DTMF Command)をここに入力
して、リターンを押すか、 もしくは をクリックする

ことで、同様の動作をさせることも出来ます。ここで使用できる

コマンドは下記の通りです。

[#0000D / #00000]: 応答コマンド(接続時のみ有効)
[#5555D / #55555 / #05555]: 自動Room接続停止コマンド(未接

続時のみ有効)
[#6666D / #66666 / #06666]: 他のWiRES 局との接続状況を知

らせるコマンド( 未接続時のみ有
効)

[#7777D / #77777 / #07777]: CQ(ランダム)接続コマンド(未接
続時のみ有効)

[#8888D / #88888 / #08888]: 再接続コマンド( 未接続時のみ有
効)

[#9999D / #99999 / #09999]: 切断コマンド(接続時のみ有効)
(なお、ここでは、* による切断コ
マンドは使用できません。)

接続したいWiRES局の ID
(例: #5109D)を入力して、
をクリックすると、

接続できます。

例
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WiRES-Ⅱメイン画面の説明（つづき）
⑪ 右側下部のブロックは、コンピューター（サウンドボード）とHRI-

100間の音量調整を表示します。レベルバーの右横には、0-100の
数字でレベルを表示します。

SP LEVEL　「Default：60」
WAVE LEVEL　「Default：4」

SP LEVELはインターネットを経由して相手から送られてき
た音声信号をHRI-100へ入力し、自局の無線機から送信する
音声レベルを調整します。

WAVE LEVELは接続先のNodeや Round QSO Roomから
Internet経由で送られてくる音声信号や、パソコンが自ら出力
するアナウンス等の各種音声等の音量を調整します。
お使いのパソコンによっては、ここの値を調整すると出力レ
ベル全体が調整されてしまう場合があります。
その場合は、34ページの「ボリュームコントロールの設定」を
参照し、再度調整を行ってください。

調整方法は、OSによって変わります（下記参照）．35ページ
の「ボリュームコントロールの設定」も参照してください。

になっていると（ の場合はス

イッチをクリックしてください）、レベルバーの上面に音量レ

ベルを棒グラフでグラフィック表示します。インターネット

に接続した状態で、受信音の音量を調整することができます。

PC
この間の音量を調整します↑

注 意

レベルを上げすぎると、無

線機が過変調になり、送信

音質が悪化します。

◎ Windows2000/XPの場合
SP LEVELはOSのMASTERボリューム(再生)と連動します。
WAVE LEVELは OSのWAVEレベルと連動します。

Windows 2000/XPなどの場合には、SP LEVELを初期値
(060)のレベルにしておき、まずはWAVEレベルにて音が
歪まない適切な音量に調整し、運用状態に応じて S P
LEVELで微調整する事をお奨めします。

Windows VistaまたはWin-
dows 7の場合には、アプリ
ケ ー シ ョ ン 毎 に 専 用 ボ

リュームが O S から用意さ
れ、その専用ボリュームを

SP LEVELにて制御します
(OS全体のマスターボリュー
ムは制御されません)。

音量調整時には、SP LEVEL
を初期値のまま、OSのマス
ターボリュームにて音が歪

まない適切な音量に調整し

ておき、運用状態に応じて

SP LEVELで微調整する事
をお奨めします（次ページ

参照）。

注 意

基
　
礎
　
編
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WiRES-Ⅱメイン画面の説明（つづき）

MIC LEVEL 　「Default：15」
LINE-IN LEVEL  （LINE入力の表示）  「Default：15」

Audio Settings内のVoice in selectで“MIC”に設定している
場合は、無線機で受信した音声信号は、HRI-100を通過してコ
ンピュータのサウンドカードのMIC LEVELへ入力されます。
この入力する音量レベルを調整します。また、Windowsのボ
リュームコントロール画面(録音用)のマイクと連動されてお
り、WiRESで設定した音量レベルが優先されます。

O t h e r を選択した場合は
“Other(IN)”と表示し、ボ
リューム部分はグレース

ケールの状態になります。

ボリュームの制御はできま

せん。詳細は、81ページを
参照してください。

注 意

◎ Windows VistaまたはWindows 7の場合
SP LEVELは WiRES software(WiRES-II.exe)専用の再生ボリュームとして動作します。
WAVE LEVELのレベルバーは表示されません。
① マウスを右クリックし「音量ミキサー」を選択する。
アプリケーションにWiRES専用ボリュームがOSに追加され、そのボリュームを SP LEVEL
にて制御します(OS全体のマスターボリュームは制御されません)。
②音量調整は、OS のマスターボリュームにて音が歪まない適切な音量に調整します。

SP LEVELはさわらずに初期値（060）のままにしておきます。
③運用状態に応じて SP LEVELで微調整をすることをお奨めします。

③ W i R E S 専用ボリュー
ムを微調整する
（SP LEVELと連動）

① マウスを右クリックし「音

量ミキサー」を選択する

② O S マスターボリュー
ムで音が歪まない適
切な音量に調整する

PC この間の音量を調整します↑

Audio Settings内のVoice in selectで、“LINE-IN”に設定している
場合は、LINE-IN端子からの音声入力を使い音量調整します。

③ SP LEVELボリューム
を微調整する
（WiRES専用と連動）

基
　
礎
　
編
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WiRES-Ⅱメイン画面の説明（つづき）
 LEVEL METER button（音量レベルのグラフィック表示）
                         「Default：ON(ボタンが緑色の状態)」
レベル調整バーの上にある音量レベルのグラフィック表示を

“ON/OFF”にするスイッチです。
:レベルメーターが動作します。

:レベルメーターは動作しません。

ON にした場合、右下の[ SP LEVEL]と[MIC/LINE-IN
LEVEL]のレベル調整バーの上に、音量レベルのグラフィック
表示が行われます。

ANNOUNCEMENT
を押すと表示が に変わり、アナ

ウンス機能を一時停止(MUTE)状態にすることができます。

アナウンスを一時停止(MUTE)状態にしても、General set-
tingsのAnnouncement設定はそのまま保持されます。

をクリックするか、接続断(Disconnect)処理が
行われると、アナウンスの一時停止(MUTE)状態が解除され、
ボタン表示が に切り替わり、通常状態に復帰し

ます。

なお、回線接続(Connect)時及び、回線切断(Disconnect)時は、
ANNOUNCEMENT MUTEの状態に関わらず、Sound settings
の設定に従った接続(Connect)音や切断音が出力されます。
また、自動接続(Return to resident Round QSO Room)機能が
稼働中は、接続断(Disconnect)処理が行われる時にMUTE 状態
が解除されてしまう為、従来通り G e n e r a l  s e t t i n g s の
Announcement設定を行い、ANNOUNCEMENT MUTE機能
を使わない運用を行う事をお奨めします。

一部のパソコンでは正常に

動作しない場合があります。

その場合、レベルメータ機

能 を O F F に し て

の状態でご

使用ください。

ﾋ ﾝ ﾄ

基
　
礎
　
編
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ボリュームコントロールの設定
■WiRES-IIの粗調整
1. 11ページの“HRI-100の接続”を参考にHRI-100にノード用トラン
シーバーとパソコンを接続します。

2. ハンディトランシーバーを用意して、ノード用トランシーバーと周波

数を合わせ、交信できるか確認します。

3. WiRES-IIのアプリケーションを起動します。
[File]→[Property]→[HRI-100 setup]を開きます。
　　の部分設定を下記の値に設定します。

HRI-100 SP ATT=15
HRI-100 MIC ATT=15

レベルコントロールカーソ

ルの上にレベルメータが表

れます。

:

レベルメーターが動作しま

す。

:

レベルメーターは動作しませ

ん。

レベルメーターはコンピュー

タに負担がかかるため、一部

のコンピュータで動作しない

こともあります。その場合は、

レベルメーターの動作をOFF
の状態にしてご使用ください。

注 意

4. をクリックして確定します。

5. をクリックして Property Screenを終了します。

■WiRES-IIボイスチェックソフト（Voice_ck.dll）のインストール
通信時の音声レベル調整するソフトで、ボリュームコントロールの設定を

行ないます。音声レベル調整ソフトのインストールとソフトの使い方を説

明します。

1. WiRES-IIのアプリケーションを起動します。
2. [Tool]-[Plugin set]を開くと、WiRES plugin menuの画面が現れま
すので をクリックします。

3.「ファイルを開く」が表示され、WiRES-IIのフォルダーの下にある
PLUGINフォルダーをダブルクリックすると「Voice_ck.dll」が表れま
す。このファイルを選択し、 をクリックします。

次のページに続く

ﾋ ﾝ ﾄ 基
　
礎
　
編
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ボリュームコントロールの設定（つづき）
7. WiRES Voice Checkが表示されていることを確認し、 を

押します。

■音声レベル調整ソフトの画面説明

1. [Tool]-[WiRES Voice Check]を選択するとプログラムが起動します。

①「M I C  L E V E L」のボ
リュームバーがMAX（100）
になっても音量が低く適正

レベルに調整出来ない場合

は、[ ボリュームコント

ロールパネル] - [オプショ

ン] - [プロパティー] - [録

音] - [ マイクトーンの設

定] の中にあるマイクブー

ストのチェックボックスに

チェックを入れてください

（マイクにトーンがないとき

は、[ オプション] - [ トー

ン] をクリックして「トー

ン」にチェックマークを付

けてください）。

②一部の機種で A G C
（Automatic Gain Control）
機能を持つものがあり，こ

のタイプのものでは音量が

調整できない場合がありま

す。適正音量にならない場

合にはAGC機能をOFFにし
てから再度音量調整をして

みてください。

■音声レベルの調整

音声レベルの調整は OS によって操作が変わります。
Windows2000/WindowsXPは35ページ～36ページを参照してください。
Windows Vista/Windows7の調整方法は 36ページ～ 37ページを参照し
てください。

ハンディーなどから喋った音声がWiRES-IIを通して接続先に到達する
音声レベルを調整します。

調整を行う前にWiRES-II のノード用無線機とハンディー機などが通
信できることを確認してください。

2. 下記のような調整画面が現れます。

インターネット網への音声レベル調整

（MIC LEVEL）

 

PC

◎Windows2000/WindowsXPの調整方法
1. WiRES-IIメイン画面の右下の が緑に点灯してい

るか確認します。

2. をクリックし、録音を開始します。

次のページに続く

注 意

ON-AIR LOCK時に音声レ
ベル調整ソフトを起動する

と、ON-AIR LOCK状態は解
除されます。

ﾋ ﾝ ﾄ
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ボリュームコントロールの設定（つづき）

基
　
礎
　
編

→←

3. ハンディートランシーバの PTTを 30秒ぐらい押しながらDTMF
1を押し、その間に「MIC LEVEL」のバーにより録音レベルメー
ターが赤 1 つか 2 つ表示するように調整します。

4. PTTを放すと、Node側のトランシーバーが送信状態になり、録
音信号の音声がハンディートランシーバから聞こえてきます。

その間に「SP LEVEL」バーは操作せずにデフォルトの“060”に
固定しておき「WAVE LEVEL」バーを操作して録音した音（受
信音）が歪まない適切な音量レベルに調整してください。

CPUの処理速度が遅いパソ
コンをご使用の場合は、レベ

ルメーターをONするとCPU
に負担が掛かり、他の機能の

性能を低下させることがあり

ますので、調整が終了しま

したら にし

てレベルメーターの動作を

“OFF”にすることをおすす
めします。

「WAVE LEVEL」バーを操作し

てもバーが赤1つか2つ表示

するように調整します。

注 意

ノード用トランシーバーへの変調レベル調整（SP/WAVE LEVEL）
 

PC

5. をクリックして機能をOFFにします。
6. 録音した信号の送出が全て終了した後、 をクリックして

Voice Checkプラグインを終了します。

これでWiRES-IIの音声レベル調整は全て終了です。

◎Windows Vista/Windows 7の調整方法
1. WiRES-IIメイン画面の右下の が緑に点灯してい

るか確認します。

2. をクリックし、録音を開始します。

3. ハンディートランシーバの PTTを 30秒ぐらい押しながらDTMF
1を押し、その間に「MIC LEVEL」のバーにより録音レベルメー
ターが赤 1 つか 2 つ表示するように調整します。

→←

マウスを右クリックし「音量ミキサー」を選択する

①「MIC LEVEL」のボリュー
ムバーがMAX（100）になっ
ても音量が低く適正レベル

に調整出来ない場合は、

- マウス右クリック[サ

ウンド] - [録音：マイク選

択] - [レベル：マイクブー

スト選択] マイクブースト

をオンにします。

②一部の機種ではマイク

ブーストのレベルが選べる

ものもあります．選べる機

種では適正音量になるもの

を選択してください。

③一部の機種で A G C
（Automatic Gain Control）
機能を持つものがあり，こ

のタイプのものでは音量が

調整できない場合がありま

す。適正音量にならない場

合にはAGC機能をOFFにし
てから再度音量調整をして

みてください。

ﾋ ﾝ ﾄ

→←

注 意

LINE-INに設定した場合は
MIC LEVELの部分がLINE-
IN LEVELに変更され、MIC
LEVELと同様調整します。
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ボリュームコントロールの設定（つづき）
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MIC端子からの音声入力が大きすぎて音が歪む場合の設定方法

1.[File]→[Audio  settings]を開きます。
2.Voice In SelectのLINE-INに[・]を入れて選択します。
3. をクリックしてAudio settingsを終了します。
4.WiRES-IIソフトが再起動されます。
5.[LINE-IN LEVEL]のレベル調整バーで音量を調整
することができます。なお音量の調整方法は、31
ページを参照してください。

MIC端子からの音声入力が大きすぎて音が歪む場合、LINE端子がパソコンにある場合は、マイクア
ンプの入らない LINE 端子に接続することにより歪みのない音声に調整することができます。パソ
コンのボリュームコントロールで設定せずにWiRES-IIのボリュームコントロールで設定することが
できます。

4. PTTを放すと、Node側のトランシーバーが送信状態になり、録
音信号の音声がハンディートランシーバから聞こえてきます。

その間に「SP LEVEL」バーは操作せずにデフォルトの“060”に
固定し、“ ”をマウスの右クリックで「音量ミキサーを開く」

を選択します。「マスターボリューム（デバイス スピーカー）」

バーを操作して録音した音（受信音）が歪まない適切な音量レ

ベルに調整してください。

5. をクリックして機能をOFFにします。
6. 録音した信号の送出が全て終了した後、 をクリックして

Voice Checkプラグインを終了します。
これでWiRES-IIの音声調整は全て終了です。

マウスを右クリックし「音量ミキサー」を選択する

① O S マスターボリュー
ムで音が歪まない適
切な音量に調整する

② W i R E S 専用ボリュー
ムを微調整する
（SP LEVELと連動）

→
←
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簡単な交信（FRGでの交信）
ﾋﾝﾄFRGによる通信には大きく分けて２種類あります。

１つはNode局とNode局を１対１で接続して交信する方法です。
もう１つは、複数のNode局が同時に接続でき、その接続中のNode局間で
相互に通話可能になるRound QSO Roomを利用する方法です。
Round QSO Roomには、CQ呼び出しをして通信を行うような、いわゆるCQ
ルーム(日本国内の代表的なルームでは#0510D)から、気の合う仲間同士で複
数の局とQSOを楽しむ小規模なものまで、多種多様に存在しています。
Round QSO Roomへの出入りは自由な為、これらを使って手軽にQSOを楽
しむ事ができます。

■ Node to Node（1対 1）での交信例

使い方で困ったときは．．．
他のWiRES局のNode番号を
知りたいときは、バーテッ
クススタンダードのホーム
ページ(http://www.vxstd.com/
jp/)をご覧ください。なお、
[Help]メニューの[WIRES
Web Site]により、バーテッ
クススタンダードW i R E S
ホームページWebサイトを
表示することができます。インターネット

1. HRI-100の接続を念のためご確認ください（11ページ参照）。
2. Node用のトランシーバーの周波数を決めます。
3. Nodeと交信するハンディトランシーバーを用意します。
4. ハンディトランシーバーをNodeと同じ周波数に設定します。
5. ハンディトランシーバーの PTTを押したまま、DTMFキーで相手
の ID 番号を押します。
例えば 5109に接続したい場合
は、[#][5][1][0][9][D]と押し
ます。
WiRES-IIのメイン画面右上に
あるログリストに「Call Start No. 5109」と表示されます。

#9999D以外に #99999または #09999でも切断コマンドとして動作します。
また、Property ScreenのCall optionsの項目でDTMF*をDisconnect選択し、Single digit commandに
チェックを入れると、DTMFの＊でも切断コマンドとして動作します。

 

5000

基
　
礎
　
編

手順5.で“#6666D”のDTMF
コマンドを送出することによ
り、接続状況を下記のアナウ
ンスで確認することができま
す。
自局が JQ1YBGの場合
JQ1YBGがID.5000に接続：
This is JQ1YBG WiRES. con-
nected to 5000.
Nodeが未接続：
This is JQ1YBG WiRES. not
connected.
Nodeとの交信不可の場合は
アナウンス無し

切断コマンドについて

438.10MHz

438.10MHz 52.92MHz

52.92MHz

6. ハンディトランシーバーの PTT を放します。
7. WiRES-IIのメイン画面右上にあるログリストに「Connected to  5109」
と表示され 5109 Node局にConnect（接続）されます。また、接続
と同時に画面右上に接続してる局のNode番号が表示され、さらに
View QSLが表示されます。

8. ハンディトランシーバーの PTTを押して、MICに向かって相手局
を呼び出してみてください。あとは、一般の交信と同様に行ない
ます。
9. 交信が終了したら、 ハンディトランシーバーの PTTを押したまま、

DTMFキーで#9999D（切断コマンド）と押します。「ピピピピッ」と
切断音が鳴りDisconnect（切断）されて交信は終了します。

ﾋﾝﾄ

Node to Nodeで呼び出しをし
たとき、相手がインターネッ
トにつながっていない場合や
回線がエラーのとき、または
Nodeが使用中のときは「ピー
ピーピーピーピーッ」と警告
音が鳴ります。

をクリックす

るとハードコピー

することができま

す。ペイントソフト

を開いて bmpで保
存することができ

ます。

をクリック

すると View QSL
の画面を消去する

ことができます。

例

←
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簡単な交信（FRGでの交信）（つづき）
■Round QSO Roomでの交信

1. HRI-100の接続を念のためご確認ください（11ページ参照）。
2. Node局のトランシーバーの周波数を決めます。
3. Node局にアクセスするハンディトランシーバーを用意します。
4. ハンディトランシーバーをNode 局と同じ周波数に設定します。
5. ハンディトランシーバーの PTTを押したまま、DTMFキーで接続
したいRound QSO RoomのID番号を押します。例えばJA CQ Room
に接続したい場合は #0510D（F0510D）と押します。WiRES-IIの
メイン画面右上にあるログリストに「Call Start No. 0510」と表示
されます。

6. ハンディトランシーバーの PTT を放します。
7. ログリストに「Connected to 0510」と表示されRound QSO Room
に Connect（接続）されます。
また接続と同時に画面左上のConnect ID windowに現在Round
QSO RoomにConnectしてる局のNode番号が表示されます。さら
に View QSLも表示されます。

CQ呼び出しをして通信を行うような、いわゆるCQルーム（例 #0510D）
や、気の合う仲間同士で複数の局とQSOを楽しむ小規模なRound QSO
Roomで交信することができます。下図は例として、複数のNodeが0510
Round QSO RoomにConnectし、5209Nodeを利用するA局がCQを出
していると仮定したイラストです。

基
　
礎
　
編

8. ハンディトランシーバーのPTTを押して、MICに向かって「CQ」をだ
します（ に3 分間の送信可能時間をカウントダウン表示し
ます）。相手局が応答してきたら、一般の交信と同様に行ないます。
9. 交信が終了したら、ハンディトランシーバーの P T T を押したま
ま、DTMFキーで #9999D（切断コマンド）と押します。「ピピピ
ピッ」と音が鳴りDisconnect（切断）され交信は終了します。

ﾋﾝﾄ

Round QSO Roomには複数
のNodeが接続することがで
きます。5209Nodeを介して
A局がCQを出すと、各ノー
ドにA局の音声が届きます。

A B

C
E

D

5209

5609

5309

5709

5809
0510

R ound Q S O  R oom

手順5.で“#6666D”のDTMF
コマンドを送出することに
より、接続状況を下記のア
ナウンスで確認することが
できます。
自局が JQ1YBGの場合
JQ1YBGがID.0510に接続：
This is JQ1YBG WiRES. con-
nected to 0510.
JQ1YBGが未接続：
This is JQ1YBG WiRES. not
connected.
Nodeとの交信不可はアナウ
ンス無し

[ Genera l  se t t ings] →
[Announcement(Room
logon node info)]にチェッ
クを入れると、Round QSO
Room へ接続した際にログ
オン中のNode局数をアナウ
ンスする機能が追加されま
す。
自局が J Q 1 Y B G , 接続先
ID.0510, RoomにNodeが 5
局 Connectしている場合

This is JQ1YBG WiRES con-
nected to 0510  5 Nodes.

 button は Group
windowの内容を最新の状態
に更新します。Connecting
Node list表示に設定してい
る場合などに有効です。

（close）buttonを押すと、
Connect ID windowを閉じる
ことができます。

ﾋﾝﾄ
Round QSO Roomの番号とRoomに入っているNode数を表示

通話中（緑色に点灯している）の N o d e 局のコールサインを表示

例

例
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簡単な交信（FRGでの交信）（つづき）

WiRES局に接続する
基
　
礎
　
編

WiRES局にコネクトする場合は 5種類の方法があります。
基
　
礎
　
編

① トランシーバーのDTMFキーでコネクトしたい
WiRES局の ID番号（例.#1101D）を送出して
Connectする。

② Group window※, Active ID windowまたはRound
QSO Room windowからコネクトしたいWiRES
局を選択し、コネクトメニューの[Connect]→
[Connect]をクリックしてConnectする。

③ コネクトメニューの[Connect]→[Connect To]
をクリックしテキストボックスにコネクトし

たいWiRES局の ID番号（例．1101）を入力し
てConnectする。

④ Group window※, Active ID windowまたはRound
QSO Room windowからコネクトしたいWiRES
局を右クリックして、Connectのコマンド画面か
らConnectする。

⑤ チャット機能のテキストボックスにコネクトした

いWiRES局の ID番号（例．#1101D）を入力
し、 または をクリックして

Connectする。

※：Group windowはSRG/FRG/Bookmark list表示
のときのみ

→

DTMFキーで接続コマンドを入力
　[#]→[1]→[1]→[0]→[1]→[D]

WiRES局を切断する
WiRES局をディスコネクトするには 3種類の方法があります。

① トランシーバーのDTMFキーで切断コマンドを
入力してDisconnectします。
（＊はProperty ScreenのCall optionsの項目で
DTMFをDisconnect 選択し、Single-digit
commandをチェックを入れると切断コマンドとし
て動作）。

② コネクトメニューの[Connect]-[Disconnect]を
クリックしてDisconnectする。

③ チャット機能のテキストボックスに切断コマンド

を入力し、 をクリックしてDisconnectす
る（＊の切断コマンドは受け付けません）。

DTMFキーで切断コマンドを入力
[#]→[9]→[9]→[9]→[9]→[D]

その他の切断コマンド　#99999，#09999，*
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◎文字の送り方
Connectの状態でテキストボックスに文字を入力し、Enterを押す
か、 をクリックすると、そのままConnect先に文字を送るこ
とができます。

##ID 番号( 4 桁半角数字)のあとにスペースを前置する
と C o n n e c t の有無にかかわらず、指定した相手と
チャットすることができます。

例　##5709　こんばんわ

◎ Chat windowの消去
をクリックするとCHAT WINDOWの内容を消去することが

できます。

◎ Chat windowでコマンドを操作する
DTMFで使用するコマンド(DTMF Command:例#9999D)をここに
入力して、Enterを押すか、 または をクリックする

ことで、同様の動作をさせることも出来ます（1 2 9 ページ参照）。

文字によるチャット内容の日時、送信元、送信先が

表示されます

チャットを行うときの文字を入力する

テキストボックスです。

チャット機能

Connectの状態では
Disconnectの状態では

をクリックするとテキストボックスの内容を消去

簡単な交信（FRGでの交信）（つづき）

ﾋﾝﾄ

チャット機能としてConnect先に文字を送ることができます。チャット機能はFRG以外の通信（SRG
通信やローカル通信）でも使用することができます。 基

　
礎
　
編

View QSL機能
接続先の ID番号とコールサイン、交信日時、メッセージ（半角200文字まで）をQSLカードとして交
換し保存しておくことができます。さらに、自分で作成したビットマップ（BMP）画像（QVGA  320×
240)を作成して、オリジナルのQSLカードとして作成することもできます。カード交換をする感じで接
続した相手のWiRES局へ自動的に画像を送ることができます。

[File]→[Personal ID]→[QSL exchange]を開き、テキストボックスでファイル名を入力し右の
をクリックして保管場所を指定することができます。
またQSL exchangeのチェックボックスにチェックを入れると、接続先のWiRES局のQSL画像が
表示されます（Raund QSO Roomに常駐している場合はRaund QSO RoomのView QSLを表示）。
また、ご自分でQSL画像を作成し登録しておくと、画像を表示することができます。

・ をクリックすると画面のハードコピーをとることができます。ペイントソフトを開いて bmpで保存することがで
きます。

・ をクリックすると接続先の ID番号とコールサイン、交信日時、メッセージを TXTで、また画像は bmpで保存す
ることができます。保存先は bmpと同じ場所場所に保管されます。
・ をクリックするとView QSLの画面を消去することができます。

QSL exchangeのチェックボック
スにチェックを入れない場合

ご自分で Q S L 画像を作成した場合

自局のコールサインと ID番号

接続先のコールサインと ID番号、
接続先のメッセージ、交信日時

デフォルトの Q S L 画像
（起動ロゴ画面同じ画像が

あらかじめ表示される）
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ログリストに表示されるいろいろな情報
ログリストには、Connect/Disconnectのに関するいろいろな情報が表示されます。おもな表示については
以下のとおりです。詳しくは、付録のログリスト一覧表をご覧ください。ログリストを見ることにより現

在の状況を知ることができます。

・ Call Start No.5109：5109へのConnect要求
・ Call Start No.5109 (SRG:1)：SRG1番の 5109へConnect要求
・ In-Call from No.5109：5109からの呼び出し
・ In-Call from No.5109 (SRG:1)：SRG1番の 5109から呼び出し
・ Connected to 5109：5109へのConnect成立
・ end-key detected  .. Hangup：Connectの切断
・ Conference End.：Connectの切断完了
・ Socket Connection Canceled [ ] Code=0：Connect先が他のWiRES-II局とConnect中で接続できない
・ Socket Communication timeOut..Hangup：相手もしくは自局のインターネット接続のトラブル
・No Answer from Called PC：オンラインになっているがConnect先のコンピュータからの応答がない
・No Entry ON ILS Server：Connect先がオフラインのときまたはサーバーに登録されていないとき
・ call to Rejected ID_No [5109]：reject Listに登録した局を呼び出したとき
・ Call Failed：Connect不成立
・MCU Call-Type [B]：FRG Bで一斉呼び出し開始、一斉呼び出しをしたWiRES局の ID番号をメイ

ン画面左上のConnect先ディスプレイに表示

なお，この表示以外に「Room を開設」したり「リモコン＆音声モニターソフト(wiresmon.exe
ver1.300以降)でWiRES-IIへアクセス」した場合は、WiRES-IIのログ画面に出てくるメッセージが
追加されます．詳しくは，付録のログリスト一覧表をご覧ください。

簡単な交信（FRGでの交信）（つづき）

基
　
礎
　
編



WiRES-II 取扱説明書 4 3

WiRES-IIソフトウエアを終了する場合は、下記の手順で行います。

1. タスクバーの中にある、「V s D i a l U P」アイコン“ ”または

「VsLAN」アイコン“ ”を右クリックし、ポップアップメニュー
を表示させます。

2. ポップアップメニューの中の“Quit”を左クリックします。
タスクバーの中にある、「V s D i a l U P」アイコン“ ”または

「VsLAN」アイコン“ ”が消えます。

WiRES-Ⅱソフトウエアの終了方法

基
　
礎
　
編

手順３のかわりにWiRES-II
メイン画面の右上にある

“ ”ボタンをクリックして

もWiRES-IIソフトウエアを
終了することができます。

ﾋﾝﾄ

WiRES-IIソフトウエアを起動する

ディスクトップ上に表示されているアイコン（「VsLAN」ま
たは「VsDialUP」）をダブルクリックしてWiRES-IIを起動
すると、WiRES Activationウインドウが表示されます。
セットアップに登録してある場合は、[スタート]→[全ての

プログラム]→[スタートアップ]でアイコンを選択して

WiRES-IIを起動してください。

3. メニューバーの[File]→[Exit]で WiRES-II メイン画面が閉
じ、WiRES-IIソフトウエアを終了することができます。
4. WiRES-IIソフトウエアを再度立ち上げる場合は、デスクトップ上の
「VsDialUP」アイコンまたは「VsLAN」アイコンをダブルクリックしま
す。

①右クリックし、ポップアップメニューを表示

②左クリックします

↑

←
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WIRES-Ⅱソフトウエアのアンインストール
1. [スタート]→[設定]→[ｺﾝﾄﾛｰﾙﾊﾟﾈﾙ]でコントロールパネル開き、[ｱﾌﾟ

ﾘｹｰｼｮﾝの追加と削除]アイコンをダブルクリックします。

追加と削除の一覧でWiRES-IIを選択し、 をクリックします。

2. 初期化中 Wise Uninstall Wizard...が表示されます。

基
　
礎
　
編

3. アンインストール画面が表示され、削除を確認するメッセージが表示

されます。[自動アンインストール]を選択し、 をクリック

します。
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WIRES-Ⅱソフトウエアのアンインストール（つづき）

基
　
礎
　
編

4. アンインストール開始画面が表示され、 をクリックしま

す。

5. アンインストールが完了しましたと表示されたら、 をクリック

します。
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5ページの「WiRES-IIの特徴」でも説明しましたようにWiRES-IIには，FRG通信とSRG通信の2種類の通
信方式があります。ご自分の運用スタイルに合った通信方式をお選びください。また、この通信方式以外に
HRI-100を接続したまま、インターネットを経由しないで通信する方法（ローカル通信）も説明します．

WiRES-IIの運用

FRGのインターネット通信及び便利な機能
FRGとは“Friendly Radio Group”の略で、「仲の良い友達」というよ
うな意味で、バーテックススタンダードのサーバーに登録された通信
可能なすべての局を指します。これらの局を呼び出すには、あらかじ
めWiRES局に割り当てられた ID番号の前後に #とDをつけ（# ID番
号 D）6桁のDTMF信号を送ると、インターネットを介して通信する
ことができます。一度インターネット接続が確立されると、設定時間
内であればDTMF信号を送らなくても相手局とインターネット通信が
できます（[Property]→[General settings]→[TOT]で時間を設定可能
（Default:10分））。
複数の決まったFRG局を一斉に呼び出して交信したい場合は、FRGの無
線局をグループ化してDTMFの“B”，“C”，“D”のそれぞれのグループに
して呼び出すこともできます。
また、従来のV/UHF帯FMモードと同様に、CQ呼び出しをして通信を行
うような、いわゆるCQルーム（例 #0510D）や、気の合う仲間同士で複数
の局とQSOを楽しむ小規模なRound QSO Roomを利用して通信を楽しむ
こともできます。さらに、Round QSO Roomは接続さえすればRoomの出
入りは自由なため、手軽にRoom利用者とQSOを楽しむことができます。

■ Node to Node（1対 1）での交信（個別呼び出し）

例

「サーバーID番号“1234”」の
局を呼び出すときには，送信
の初めに“#1234D”を送出し
ます．将来，サーバーID番号
が“56789”のように５桁に
なった場合は，最後の“D”は
不要となり，“#56789”と送
出します（送出するDTMF信
号は，必ず“#”を含めた６桁
となります）．

ローカル通信
インターネットを経由しない通信
WiRES-II では，インター
ネットへの接続をDTMF信
号で制御していますので，
DTMF信号を含まない信号
を受信したときには，通常の
無線機として動作します．特
別な操作は必要ありません．
ただし，FRG通信でConnect
されている場合は，インター
ネット経由で通信します．

ﾋﾝﾄ

1. HRI-100の接続を念のためご確認ください（11ページ参照）。
2. Node局のトランシーバーの周波数を決めます。
3. Node局にアクセスするハンディトランシーバーを用意します。
4. ハンディトランシーバーをNode局と同じ周波数に設定します。
5. ハンディトランシーバーのPTTを押したまま、DTMFキーで相手の

ID番号を押します。
例えばバーテックススタンダード東京営業所に接続した場合は
#5109Dと押します。WiRES-IIのメイン画面右上にあるログリスト
に「Call Start No. 5109」と表示されます。
6. ハンディトランシーバーのPTTを放します。
7. WiRES-IIのメイン画面右上にあるログリストに「Connected to

5109」と表示され 5109 Node局にConnect（接続）されます。また、
接続と同時に画面右上に接続してる局のNode番号が表示され、さら
に View QSLが表示されます。

#9999D以外に#99999または
#09999でも切断コマンドと
して動作します。
また、Property ScreenのCall
optionsの項目でDTMF* を
Disconnect選択し、Single-
digit commandにチェックを
入れると、DTMFの*でも切
断コマンドとして動作します。

ﾋﾝﾄ

運
　
用
　
編

8. ハンディトランシーバーのPTTを押して、MICに向かって相手局を
呼び出してみてください。あとは、一般の交信と同様に行ないます。
9. 交信が終了したら、ハンディトランシーバーの PTTを押したまま、

DTMFキーで #9999D（切断コマンド）と押します。「ピピピピッ」
と音が鳴りDisconnect（切断）され交信は終了します。

ﾋﾝﾄ

Node to Nodeで呼び出しを
したとき、相手がインター
ネットにつながっていないと
き回線がエラーのとき、また
は N o d e が使用中のときは
「ピーピーピーピーピッ」と
警告音が鳴ります。

インターネット

 

5000
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■ FRGのグループ一斉呼び出しによる交信
● FRGグループの登録
[File]→[Property]により「Property Screen」の画面が現れます。
「Property Screen」の「Group settings」を選択し、特にアクセス頻度
の高い局を“B”，“C”，“D”の 3つのグループに分けて、呼び出したい
局の ID番号をテキストボックスに登録します。
各グループには、最大 10局まで登録することができます。

例としてグループ“B”に、下記の ID 番号を登録します。
1. テキストボックス“1”に“5109”を入力します。
2. テキストボックス“2”に“5209”を入力します。
3. テキストボックス“3”に“5709”を入力します。
4. Group ID局をGroup windowのSRG/FRG/Bookmark list上に
表示したい場合には， をクリックして にします。

5. ボタンを押し、入力を確定します。

FRGのインターネット通信及び便利な機能（つづき）

運
　
用
　
編
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FRGのインターネット通信及び便利な機能（つづき）
● F R G グループの一斉呼び出し
送信時に、呼び出したいグループのDTMF信号（“B”，“C”または“D”）
を送出すると、そのグループに登録されている全ての局を一斉に呼び出

すことができます。操作は、下記の手順で行なってください。

1. HRI-100の接続を念のためご確認ください（11ページ参照）。
2. Node局用のトランシーバーの周波数を決めます。
3. Node局にアクセスするハンディトランシーバーを用意します。
4. ハンディトランシーバーをNode 局と同じ周波数に設定します。
5. ハンディトランシーバーの PTTを押したまま、DTMFキーでグ
ループのDTMF信号（“B”，“C”または“D”）を送出します。
例えばグループ B を一斉呼び出ししたいときは、B と押します。

DTMF“B”を押して
グループ“B”を呼び出す

グループ“B”

「[B] Start」と表示され、グループBに登録されているNode局を
一斉に呼び出し（Connect）します。
呼び出しを完了すると「Connected」とログリストに表示し、さ
らに画面左上にグループ呼び出しした局のNode番号が表示され
ます。
8. ハンディトランシーバーの PTTを押して、MICに向かって相手
局を呼び出してみてください（ に3 分間の送信可能時間
をカウントダウンします）。
あとは、一般の交信と同様に行ないます。
9. 交信が終了したら、ハンディトランシーバーの PTT を押したま
ま、DTMFキーで #9999D（切断コマンド）と押します。「ピピピ
ピッ」と音が鳴りDisconnect（切断）され交信は終了します。

ﾋﾝﾄ

#9999D以外に#99999または
#09999でも切断コマンドと
して動作します。

また、Property ScreenのCall
optionsの項目でDTMF* を
Disconnect選択し、Single-
digit  commandをチェックを
入れると、DTMFの*でも切
断コマンドとして動作します。

運
　
用
　
編

一度グループ呼び出しをし

て Connectしている場合は
TOTの設定時間が経過する
まで継続されます。．グルー

プの中で最も短い TOT設定
をしている局の値が採用さ

れます。

ﾋﾝﾄ

6. ハンディトランシーバーの PTT を放します。
7. WiRES-IIのメイン画面右上にあるログリストに「MCU Call-Type

5000 5209

5709

5109

FRG Groupグループと Node数を表示

通話中（緑色に点灯している）の N o d e 局のコールサインを表示

 button は Group
windowの内容を最新の状態
に更新します。Connecting
Node list表示に設定してい
る場合などに有効です。
（close）buttonを押すと、

Connect ID windowを閉じる
ことができます。

ﾋﾝﾄ
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FRGのインターネット通信及び便利な機能（つづき）
■Round QSO Roomでの交信
●Round QSO Room接続時に便利な機能
現在ほとんどのWiRES局は FRG方式による交信で楽しんでいます。
FRG 方式でもっともポピュラーな設定例を説明します。
WiRES-IIは、デフォルトの設定でも十分通信を楽しむことができます
が、さらに設定を追加することにより、よりいっそう便利な運用を楽

しむことができます。

ここで説明するような設定を行なうと、下記の機能が追加されます。

◎ Round QSO Roomに接続中、別のNode局から接続要求を受けた
とき、接続中のRound QSO Roomから切断（disconnect）し、自
動的に接続要求を受けたNode局に接続したり、この局とQSOが
終了すると、元々接続していたRound QSO Roomに自動的に再接
続する機能が追加されます。

◎ Round QSO RoomにConnect中は，接続時間の制限をなくすこと
ができます。

◎ #66666や #6666Dまたは #06666のコマンドを送出すると、接続状
況以外にログオン中のNode 局数をアナウンスする機能が追加され

ます。

◎ Connect RequestやRound QSO IN/OUTなどのアナウンスを送出
することができます。

◎ Log WindowやChat Windowに表示される接続情報やChatメッ
セージを TXT ファイルで保存することができます。

1. メニューバーにある[File]を開き、メ
ニューから[Property]を選びます。
2. Property Screenウインドウが表示さ
れますので、[Call options]を選択し
ます。

注 意

ここではOSがWindowsXPで
あることを前提に説明をして

おりますので、あらかじめ

ご了承ください。

次ページに続きます。

運
　
用
　
編

3. [Call options]の設定画面で　  の部分に[ ]を入れます。

4.  を押します。

「Accept calls while in
Round QSO Room」に[ ]
を入れると、Round QSO
Roomへ接続中に、別のNode
局から接続要求を受け付け

ます。

「Back to Round QSO after
disconnect」に[ ]を入れ
ると、Accept calls while in
Round QSO Roomsの設定が
O N であることが条件で、
Round QSO Roomで待機中
に別のNode 局から接続要求

があったため、Round QSO
Roomから抜けて、そのNode
局と交信し、交信が終了し

た た め 接 続 を 切 断

(Disconnect)すると自動的
に元々接続していた Round
QSO Roomへ再接続します。

ﾋ ﾝ ﾄ



WiRES-II 取扱説明書 5 0

FRGのインターネット通信及び便利な機能（つづき）
5. [General settings]を選択します。
6. [General settings]の設定画面で　  の部分に[ ]を入れます。
7.「Log-file save」のテキストボックスにファイル名を入力し、 を
クリックして、保存場所を指定します。

8.   を押します。

Windows 2000で音声アナウ
ン ス を 利 用 す る に は 、

Microsoft Speech SDK 5.1を
ダウンロードしてインストー

ルする必要があります。

http://www.microsoft.com/
speech/download/sdk51

注 意

なお、設定追加した機能の詳細は次ページに記載されております。

9. [Sound settings]を選択します。
10.[Sound settings]の設定画面で　  のVOICEに[ ]を入れます。
11.  を押します。

運
　
用
　
編
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設定追加した機能の詳細は下記のようになります。

● Accept calls while in Round QSO Rooms
Round QSO Roomへ接続中に、別のNode局から接続要求を受け
取ったら、Round QSO Roomの接続を切断して、接続要求を受け
たNode局と自動的に接続します。
なお、Round QSO Roomに接続中で、どの局も送信していないとき
にのみ動作します。

●Back to Round QSO after disconnect
別のNode局から接続要求を受け付けて、そのNode局と通信した
後、リンクを切断した際に自動的に接続していた Round QSO
Roomへ再接続します。

● Unlimited while in Round QSO Rooms
Round QSO Room接続中は接続時間を制限しません。
（Node局と Node局同士1対１での運用は、デフォルトが 10分に
なります。）

●Announcement（DTMF #66666 command）
DTMFコマンドに反応して IDアナウンスを送出します。
（“Connected to ****”といったアナウンスを送出します。）

●Announcement（Connect request message）
Connect Requestを受け取った時のアナウンスを送出します。
（“Connect request from ****”といったアナウンスを送出します。）

●Announcement（Round QSO IN/OUT）
Round QSO Roomの IN/OUT時のアナウンスを送出します。
（ONに設定すると、“****IN/****OUT” といったアナウンスを送
出します。）

● Announcement（Room logon node info）
Round QSO Roomへ接続した際にログオン中のNode局数をアナ
ウンスする機能が追加されます。

（“Connected to **** ** Nodes”といったアナウンスを送出し
ます。）

● Log-file save
チェックを入れると接続情報を表示するログ画面とチャット内

容を保存することができます。テキストボックスでファイル名

を入力して右にある をクリックして保存場所を指定します。

FRGのインターネット通信及び便利な機能（つづき）

運
　
用
　
編
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FRGのインターネット通信及び便利な機能（つづき）

運
　
用
　
編

●Round QSO Roomでの交信

1. HRI-100の接続を念のためご確認ください（11ページ参照）。
2. Node局用のトランシーバーの周波数を決めます。
3. Node局にアクセスするハンディトランシーバーを用意します。
4. ハンディトランシーバーをNode 局と同じ周波数に設定します。
5. ハンディトランシーバーの PTTを押したまま、DTMFキーで接続
したいRound QSO RoomのID番号を押します。例えばJA CQ Room
に接続したい場合は #0510Dと押します。WiRES-IIのメイン画面
右上にあるログリストに「Call Start No. 0510」と表示されます。

CQ呼び出しをして通信を行うような、いわゆるCQルーム（例 #0510D）
や、気の合う仲間同士で複数の局とQSOを楽しむ小規模なRound QSO
Roomで交信することができます。下図は例として、複数のNodeが 0510
Round QSO RoomにConnectし、5209Nodeを利用するA局がCQを出
していると仮定したイラストです。

ﾋ ﾝ ﾄ

Round QSO Roomには複数
の Node が接続することが
できます。5209Nodeを介し
て A局が CQ を出すと、各
ノードに A 局の音声が届き
ます。

A B

C
E

D

5209

5609

5309

5709

5809
0510

R ound Q S O  R oom

手順5.で“#6666D”のDTMF
コマンドを送出することに
より、接続状況を下記のア
ナウンスで確認することが
できます。
（例：自局が JQ1YBG, 接続
先ID： 0510, RoomにNode
が 5局 Connectしている場
合）
Nodeが接続：
This is JQ1YBG WiRES. con-
nected to 0510  5 Nodes.
Nodeが未接続：
This is JQ1YBG WiRES. not
connected.
Nodeとの交信不可：
アナウンス無し

ﾋ ﾝ ﾄ

6. ハンディトランシーバーの PTT を放します。
7. ログリストに「Connected to 0510」と表示されRound QSO Room
に Connect（接続）されます。
また接続と同時に画面左上に現在Round QSO RoomにConnectし
てる局のNode番号が表示され、さらにView QSLが表示されます。
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8. ハンディトランシーバーの PTTを押して、MICに向かって「CQ」
をだします（ に3 分間の送信可能時間をカウントダウン表
示します）。相手局が応答してきたら、一般の交信と同様に行ない
ます。

9. 交信が終了したら、ハンディトランシーバーの P T T を押したま
ま、DTMFキーで #9999D（切断コマンド）と押します。「ピピピ
ピッ」と音が鳴りDisconnect（切断）され交信は終了します。

FRGのインターネット通信及び便利な機能（つづき）

ﾋﾝﾄ

#9999D以外に#99999または
#09999でも切断コマンドと
して動作します。
また、Property ScreenのCall
optionsの項目でDTMF* を
Disconnect選択し、Single-
digit commandをチェックを
入れると、DTMFの * でも
切断コマンドとして動作し
ます。

運
　
用
　
編

Round QSO Roomの番号とRoomに入っているNode数を表示

通話中（緑色に点灯している）の N o d e 局のコールサインを表示

 button は Group
window の内容を最新の状
態に更新します。Connecting
Node list表示に設定してい
る場合などに有効です。
（close）buttonを押すと、

Connect ID windowを閉じる
ことができます。

ﾋﾝﾄ
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SRGとは“Sister Radio Group”の略で、「いつも話ができる姉妹のよう
に、仲の良いグループ」という意味です。最大10局（自局を含む）までの
相手局を登録することができます（登録方法は下記参照）。SRGのグルー
プ内では、お互いに同じリストを持つ必要があります。グループ内の局を

呼び出すときには、1桁のDTMFを押すことで簡単にできます。

●通信前の準備

一度、WiRES接続が確立したあと、接続をロックする“LOCKモード”と
通信のたびに接続する“UNLOCKモード”が設定できます（初期値は
“UNLOCKモード”に設定してあります）。

なおLOCKの切り換えは、
[File]→[Property]により「Property Screen」の画面が現れます。
「Property Screen」の「Call options」を選択し、一番上の「SRG call
lock/ unlock」に[ ]を入れると“LOCKモード”として動作します（61
ページ参照）。

SRGのインターネット通信及び便利な機能

SRG個別呼び出し後の操作
は，S R G の設定によって
“L O C K モード”または
“UNLOCKモード”の違いに
より動作が異なります．

注 意

“LOCKモード”について
●“LOCKモード”では，一
度接続が確立されるとそれ

以後，あらかじめ設定され

た時間内の通信は，DTMF
を送信する必要はありませ

ん．すべての通信がイン

ターネットに接続されま

す．

●“UNLOCKモード”では，
送信の都度同じDTMF信
号を送信する必要があり

ます．

“L O C K モード”について
は，61ページを参照してく
ださい．

ﾋﾝﾄ

運
　
用
　
編
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[File]→[Property]により「Property Screen」の画面が現れます。
「Property Screen」の「Group settings」を選択し、グループの ID番号
を「SRG ID」の“0”～“9”のテキストボックスに登録します。登録す
る仲間全ての局と同じ設定にしてください．例として下記を参照してくだ

さい。

1. テキストボックス“1”に“9876”を入力します。
2. テキストボックス“2”に“2468”を入力します。
3. テキストボックス“3”に“3579”を入力します。
4. Group ID局をGroup window上に表示したい場合には、 をク

リックして にします。

5.「OK」ボタンを押し、入力を確定します。

● SRGグループの登録

SRGのインターネット通信及び便利な機能（つづき）

運
　
用
　
編

グループ

個別
呼び出し

一斉
呼び出し

グループ呼び出しのフロー

SRG ID を登
録した0～9の
い ず れ か の
DTMF を送出
（5 6 ページ参
照）

AのDTMFを
送出（56 ペー
ジ参照）
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SRGのインターネット通信及び便利な機能（つづき）

一斉呼び

出しで呼

ばれると、

画面右上に“A”と表示されま
す。

DTMF 2を送出

“2468”にConnect

“3579”

“9876”

DTMF Aを送出

(Default)

 

1

2

3

 

1

2

3

ローカル通信
インターネットを経由しない通信

WiRES-IIでは、インターネッ
トへの接続をDTMF信号で
制御していますので、DTMF
信号を含まない信号を受信

したときには、通常の無線機

として動作します。特別な操

作は必要ありません。

ただし、SRG通信でConnect
されている場合は、インター

ネット経由で通信します。

ﾋﾝﾄ

DTMF Aを送出

 

1

2

3

DTMF #0000D
を送出

 

1

2

3

⇒

一斉呼び出しから個別呼び出しに変更する

DTMF信号の“A”を送出することで、SRGに登録されている全ての無線局に一斉応答することが
できますが、応答するときにDTMF信号の“#0000D”または“#00000”を送出することで、最初に
アクセスしてきた局に「１対１」で接続することができます。

その後の通信は“FRG通信の LOCKモード”となり、それ以後はあらかじめ設定したロック時間の
間は接続状態を維持されます。送信時にDTMF信号の送出は不要となり、PTT操作だけで通信を行
うことができます。

設定時間内に接続を中止（disconnect）する場合は“#99999”または“#9999D”を送出します。

一斉呼び出し １対１の個別呼び出しに変更

個別呼び

出しで呼

ばれると、

画面右上に接続先のDTMF
番号が表示されます（1番が

表示されている例）。

●個別呼び出し

2番に登録した“2468”の ID番号の局を呼び出したい場合はトラン
シーバーの PTT を押しながら 2の DTMF信号を送出すると、イン
ターネット経由で接続されます。

●一斉呼び出し

トランシーバーのPTTを押しながらDTMF信号の“A”を送出すると、
SRGに登録されている全ての局を一斉に呼び出すことができます。

●一斉呼び出しをされて、応答するとき

“UNLOCKモード”のとき・・・送信の初めにDTMF信号の“A”を送
出してから話します。

“LOCKモード”のとき・・・DTMF信号を送出せず、そのまま送信し
て話します。

例

運
　
用
　
編
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FRG通信と SRG通信を同時に行う
FRG通信でConnectの状態になっているときにDTMF信号の“A”を送出すると，相手局のSRG局を一
斉に呼び出すことができます．この場合は送信の初めに，つねにDTMF信号の“A”を送出します．

たとえば，サーバ ID番号“#2400D”からサーバ ID番号“#3200D”局を FRG接続で呼び出し，接続
後にサーバ ID番号“#2400D”の局からDTMF信号の“A”を送出すると，サーバ ID番号“#3200D”
の局に設定されているすべての SRG 局と通信をすることができます．

たとえば，DTMF信号“#2345D”で「IDナンバー」“2345”の局を呼び出し，接続後にDTMF信号
“A”を送出すると，「IDナンバー」“2345”の局の SRGに接続された無線局を一斉に呼び出すこと
ができます．

SRGのインターネット通信及び便利な機能（つづき）

インターネットキーを利用すると、送信の始めに毎回DTMFキーを押して送出する必要が無く、快適に
運用することができます。例としてVX-7を使用したときの運用方法を説明します。

1. VX-7の を押しながら電源を入れます（ディスプレイに“ ”が表示されます）。

2. を押したままDIALを左右どちらかにまわし、交信したい相手のSRG番号を表示させ を離し

ます。

3. PTTスイッチを押して確定します。
4. PTTスイッチを押してを SRG番号を自動的にDTMFの信号で送出後、受信状態にします。
5. PTTスイッチを押しながらマイクに向かって話します（PTTスイッチを押すたびにDTMF信号が送
出されます）。

VX-7のインターネットキーで SRG（UNLOCKモード）を運用する

運
　
用
　
編
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Property Screenの設定

Volume（ATT）
● HRI-100 SP ATT（音声レベルのアッテネーター）　「Default：15」
パソコンのSP端子から出力される音声をHRI-100のSP端子へ入力
し、HRI-100内を通ってRadio端子に出てくる音声信号を自局無線機
(MiniDin端子のMIC入力等)へ送る事で、無線機から音声が送信さ
れます。

この流れで無線機から送信される音声信号の音量をHRI-100内部で
調整する事が出来ます。

通常は初期値のままで構いませんが、画面右下にあるVolume Control
(SP LEVEL/WAVE LEVEL)で調整しきれない場合に値を調整してみ
てください。(音量調整はAttenuator(減衰)方式ですので、数字を大き
くすると減衰量が大きくなり、音量が小さくなります。)

●HRI-100 MIC ATT
　　　　（インターフェースレベルのアッテネーター）　「Default：15」
自局無線機で受信された音声をHRI-100のRadio端子へ入力し、HRI-
100内を通ってHRI-100のMIC端子に出てくる音声信号をパソコン
のMIC端子もしくはLINE-IN端子へ入力すると、パソコン上でdata
化され、接続先Node等へ dataとして送られます。
この流れで無線機で受信した音声信号の音量をHRI-100内部で調整す
る事が出来ます。

通常は初期値のままで構いませんが、画面右下にあるVolume Control
(MICLEVEL/LINE-IN LEVEL)で調整しきれない場合に、ここの値
を調整してみてください。

HRI-100 setup

各種の動作状態や運用状態などを設定する画面です。

WiRES-IIメイン画面が表示されている状態で、ツールバーにある「File」をクリッ
クし、その中にある「Property」をクリックするとこの画面が現れます。

インターフェースボックス“HRI-100”と無線機間、“HRI-100”とコンピューター間の、
接続条件などを設定するホルダーです。

レベルを上げすぎると（数値

を小さくしすぎると）、無線

機が過変調になり、音質が悪

くなったりします。また、レ

ベルを下げすぎると（数値を

大きくしすぎると）、DTMF
信号の認識ができなくなる事

がありますのでご注意くださ

い。

注 意

環
　
境
　
設
　
定
　
編

←

ﾋ ﾝ ﾄ

数値が大きいほど

→ATT大きくなる

数値が小さいほど

→ATT小さくなる
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HRI-100 setup（つづき）
例として、下記の症状が出る場合は調整すると効果があります。

例1:LINE-IN入力端子から信号入れても音量過大になる場合
例2:MIC入力端子から信号入れても音量が小さすぎる場合
(音量調整はAttenuator(減衰)方式ですので、数字を大きくすると減
衰量が大きくなり、音量が小さくなります。)

PTT Ground（送信切替信号の設定）　「Default：Active Low」
無線機のPTT端子の極性（“Active Low”または“Active High”）にあ
わせて設定します。

無線機とインターフェースボックス“HRI-100”を接続した後、無線機
の電源を“ON”にしたときに、無線機が送信状態になる場合はこの設
定を変更してください。

BUSY Ground（受信切替信号の設定）　「Default：Active High」
無線機のBUSY端子の極性（“Active Low”または“Active High”）に
あわせて設定します。

無線機とインターフェースボックス“HRI-100”を接続した後、無線機
の電源を“ON”にしてスケルチを“OFF”にして（SQLツマミを反時
計方向にまわしきったとき）、WiRESメイン画面の「BUSY」が“グレー”
になる場合は、「BUSY」表示が“緑色”になるように設定を変更してく
ださい。

Call cancel（呼び出しキャンセルスイッチ“ - ， ， ， ，
， ， スイッチ”）

受信したDTMF信号を無効にするスイッチです。

WiRES-IIでは、送信の初めにDTMF信号を送出することにより接続先の
Nodeを指定しますが、このスイッチで特定したDTMF信号を受信したと
きには、Connect動作を無効にすることができます。たとえば、SRGの
「一斉呼び出し」（DTMF信号の“A”で行う呼び出し操作）を受け付けた
くないときには、  のスイッチをクリックして、スイッチが押し込ま

れた状態にします。この状態では、DTMF信号の“A”を受信しても
Connect動作は行われず、SRGの「一斉呼び出し」は無効になります。同
様に、SRG番号“9”の無線局の個別呼び出しを受け付けたくないときに
は、  のスイッチをクリックして、スイッチが押し込まれた状態にし
ます。

Call cancel delay time　「Default：100ms」
上記のスイッチで、送信の初めに送られてくるDTMF信号を無効にした
場合、次に送られてくるDTMF信号が有効になるまでの時間を設定しま
す。設定できる時間は、“100ms（0.1秒）”から“1000ms（1秒）”ま
でです。通常は、初期値（Default）のままで使用します。

 Button
インターフェースボックス“HRI-100”のメモリーに書き込まれている、
“HRI-100 setup”ホルダーの設定内容を確認するボタンです。
このボタンをクリックすると、インターフェースボックス“HRI-100”の
メモリーに書き込まれている現在の状態をグレーアウトしている部分に

表示します。なお、 - ， ， ， ， ， ， スイッチ表示部

は、有効に設定されている場合は“○”、無効に設定されている場合は

“×”が表示されます。

環
　
境
　
設
　
定
　
編
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HRI-100 setup（つづき）
 Button

“HRI-100 setup”ホルダーの設定内容を、インターフェースボックス
“HRI-100”のメモリーに書き込むボタンです。

“HRI-100 setup”ホルダー内の各項目値を「設定」または「変更」した際
には必ず、このボタンを押して設定値をインターフェースボックス“HRI-
100”のメモリーに書き込んでください。

書き込みが行われると、グレーアウトした部分に書き込んだ内容が表示

されます。なお、 - ， ， ， ， ， ， スイッチ表示部

は、有効に設定されている場合は“○”、無効に設定されている場合は

“×”が表示されます。

 Button
Property Screenの設定画面を終了します。

 Button
をクリックする前に  をクリックすると、設

定した内容は反映されずProperty Screenの設定画面を終了します。

 Button
このボタンを押すと表示されているシートのヘルプ画面を参照すること

ができます。

注 意

HRI-100 setupを行なう前に、
他のProperty Screenを設定
して、まだ をクリッ

ク し て い な い 状 態 で

 をクリックすると、
他のProperty Screenの設定
内容は反映されず、キャンセ

ルされますのでご注意くださ

い。

環
　
境
　
設
　
定
　
編
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Call options
WIRES-II無線局の呼出方法などを設定するホルダーです．

SRG call lock/unlockの設定
は，登録する仲間全ての局で，
同じ設定にしてください．

注 意

ﾋﾝﾄ

#9999D以外に#99999または
#09999でも切断コマンドと
して動作します。

また、Property ScreenのCall
optionの項目でDTMF* を
Disconnect選択し、Single-
digit  commandをチェックを
入れると、DTMFの*でも切
断コマンドとして動作します。

　　　　VX-7のインターネットキーで SRG（UNLOCKモード）を運用する

インターネットキーを利用すると、送信の始めに毎回DTMFキーを押して送出する必要が無く、快適に
運用することができます。例としてVX-7を使用したときの運用方法を説明します。

1. VX-7の を押しながら電源を入れます（ディスプレイに“ ”が表示されます）。
2. を押したままDIALを左右どちらかにまわし、交信したい相手のSRG番号を表示させ を離し
ます。
3. PTTスイッチを押して確定します。
4. PTTスイッチを押してを SRG番号を自動的にDTMFの信号で送出後、受信状態にします。
5. PTTスイッチを押しながらマイクに向かって話します（PTTスイッチを押すたびにDTMF信号が送
出されます）。

例

環
　
境
　
設
　
定
　
編

SRG call lock/unlock（SRGの接続後の状態を選択）　「Default：OFF」
SRG（Sister Radio Group）に登録された局間での，個別通信の方式を切
り替えます．
　ON : 通信モードを“LOCKモード”にする。
　OFF: 通信モードを“UNLOCKモード”にする。

“LOCK モード”
SRG無線局を呼び出すためのDTMF信号は，最初に呼び出すときにの
み必要で，一度接続が確立した後はDTMF信号の送出は必要ありませ
ん．“LOCKモード”では，インターネット接続がタイムアウトタイマー
（TOT：“General settings”ホルダーで設定します．67ページ参照）
により自動的に切断されるか，切断コマンドである「#9999D」の送
出により強制的に接続を切断するまでは，接続先の切り替えや，新
たな接続を行うことはできません．

“UNLOCK モード”
SRG無線局を呼び出すためのDTMF信号を，送信の初めに毎回送出す
る必要があります．“UNLOCKモード”では，通話の最中でも，送信
の初めに違う番号のDTMF信号を送出すことにより，通信ごとに接続
先を簡単に切り替えることができます．例えば，SRG番号“3”の無線
局と交信した直後に，DTMF信号の“4”を送出すると，瞬時にSRG
番号“4”の無線局と接続をすることが可能です．また，DTMF信号の
“A”を送出することで，一斉呼び出しも可能です．



WiRES-II 取扱説明書 6 2

Call options（つづき）
Single digit command
（一桁コマンドの使用設定）　「Default：ON」

SRG [0]-[9]、グループ呼び出し[A]-[D]、[＊]など1桁のコマンドを自
局無線機で受信した際の動作をここで規定します。

(チェックボックスにチェックマークを入れるとON(Enable)設定です。)
　ON： 1桁コマンドを有効にする。
　OFF： 1桁コマンドを無効にする。
なお、OFFにすると、[＊]での切断コマンドが使用できなくなるため、
#9999Dまたは#99999、#09999で切断します。また、SRG呼び出し（0-
9）、SRG,FRGの一斉呼び出し(A-D)も使用できなくなります。

FRG transmit（FRGの接続を有効にする）　「Default：ON」
FRG（Friendly Radio Group）の「個別呼び出し」コマンドを自局無線
機で受信した際の動作をここで規定します。

ON： #0001DのようなFRGによる呼び出しを有効にする。
OFF： FRGによる呼び出しを無効にする。

FRGの「個別呼び出し」をONにすると、WiRESのホームサーバーに登
録されている全てのWiRES無線局の中から1局を選んで呼び出すことが
できます。

呼び出しは、「#＊＊＊＊D」または「#＊＊＊＊＊」の 6桁のDTMF信号で行
います。

詳しい使用方法は，46ページの「FRGの個別呼び出し」の項目をご
覧ください．

FRG group dispatch
　　（FRGのグループ呼出しコマンドを有効にする）　「Default：ON」

Group settings内の“FRG ID”ホルダーで登録した，FRGグループの
「一斉呼び出し」コマンド(B-D)を自局無線機で受信した際の動作をここ
で規定します。

　ON： 一斉呼び出しコマンドを有効にする。
　OFF： 一斉呼び出しコマンドを無効にする。
設定がONの時には、“B”，“C”，“D”のいずれか１つのグループに登録
されている全ての無線局を一斉に呼び出すことができます．なお，グ

ループ番号（“B”，“C”，“D”）はDTMF信号の“B”，“C”，“D”に対応
しており，送信の初めにDTMF信号の“B”キーを送出するとグループ
“B”に登録されている無線局が一斉に呼び出されます．詳しい使用方法
は，47ページの「FRGのグループ呼び出し」の項目をご覧ください．

FRG receive（インターネットサーバーからの FRG呼び出しを受ける）
「Default：ON」

他のWiRES局から、Internet経由で FRG呼び出しを受けた際の動作
をここで規定します。

　ON： 他のWiRES局からの自局 ID宛の呼び出しを受け付ける。
　OFF： 他のWiRES局からの自局 ID宛の呼び出しを受け付けない。
OFF設定でも、SRG、FRGリストに登録されている局からの呼び出し
は受け付けます。

ただし、Reject IDsに登録してある局からの呼び出しに対しては、設定に
関わらず全て拒否されます。

声やノイズをコマンドとして

受け付けてしまう様な場合、

OFFにすると誤動作防止に
効果があります。

ﾋﾝﾄ

環
　
境
　
設
　
定
　
編
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Call options（つづき）
Accept group calls
（インターネットサーバーからの一斉呼び出しを受ける）　「Default：ON」
他のWiRES局から、Internet経由で、SRG,FRGグループの「一斉呼び
出し」コマンド(A-D)による呼び出しを受けた時の動作を設定しま
す。

ON： この呼び出しを受け付ける。
OFF： この呼び出しを受け付けない。

Round QSO Room connection (ON:Permit/OFF:Reject)
　　　　　（Round QSO Roomへの接続要求の可否）　「Default：ON」

Round QSO Roomへの接続要求を受け取った際の動作を設定します。
ON(Permit): Round QSO Roomへ接続する。
OFF(Reject): Round QSO Roomに接続しない。

Accept calls while in Round QSO Rooms
　 （別の Node局からの接続要求の可否） 「Default：OFF」

Round QSO Roomへ接続中に、別のNode局から接続要求を受け取っ
た時の動作を設定します。

　ON: 別のNode局からの接続要求を受け付ける。
(Round QSO Roomとの接続を切断してから、Node局と接続
する。)

　OFF: 別のNode局からの接続要求を受け付けない。
        (Round QSO Roomとの接続を維持する。)
なお、Round QSO Roomチェックイン時、どの局も送信していないと
きにのみ動作します。

Back to Round QSO after disconnect 　　　「Default：OFF」
Accept calls while in Round QSO Rooms設定がONで、別のNode局
から接続要求を受け付けて、そのNode局と交信した後、接続を切断
(Disconnect)した後の動作を設定することができます。

　 ON: もともと接続されていたRound QSO Roomへ再接続します。
　 OFF: Round QSO Roomへの再接続は行いません。

Return to resident Round QSO Room
　　（指定した Round QSO Roomへ自動接続する）　「Default：OFF」
指定した Round QSO Roomsへ自動接続させる為の機能です。

ON: 指定したRound QSO Roomへ自動接続する機能を動作させ
ます。

OFF: 指定したRound QSO Roomへ自動接続する機能を動作させま
せん。

パソコンの画面上でチェックボックスを操作する以外に、DTMFの
#5555D(#55555または #05555)コマンドでも状態を変更する事ができ
ます。

DTMFの #5555Dコマンドにより、状態をOFFからONに変更した
場合、Resident Room ID & Timerの各設定も全てEnable(ON)状態
になります。

環
　
境
　
設
　
定
　
編

ﾋﾝﾄ

注 意

Return to resident Round QSO
Room機能を使っている場合
には、条件により設定が無

効になります。詳細は、

Resident Round QSO Room接
続の条件について helpを参
照してください。

Resident Room ID & Timer
で指定された時間内に、指

定されたRound QSO Room
へ接続すると自動接続状態

となります。(Connectコマ
ンドによる手動接続時でも、

指定時間内であれば自動接

続状態となります。)

逆に、それ以外の接続は全

て通常接続となります。
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Call options（つづき）
Resident Room ID & Timer
（自動接続したい Round QSO Roomの ID番号と、接続時間帯を最
大３カ所まで設定可能）「 Default：OFF」
自動接続したいRound QSO Roomの ID番号と、接続させておく時間
帯(Timer)を最大 3カ所まで設定する事が出来ます。Enableチェック
ボックスへ“レ点”を入れると設定した Round QSO Roomへ希望の
時間に自動接続することができます。

ON: 指定した時間帯に設定したRound QSO Roomへ自動接続を
行います。

OFF: 自動接続は行われません。
自動接続が出来なかった(return to room No.$ [XXXX] count over.が
log上に出た)場合には、自動的にこのチェックは外れます。(OFF状
態に移行します。)

再度自動接続させたい場合、パソコンの設定画面上でチェックを入

れるか、DTMFの #5555D(#55555または #05555)コマンドを使い、
Return to resident Round QSO Room機能自体をONにしてください。

環
　
境
　
設
　
定
　
編

注 意

最大３つの接続先を設定で

きますが、自動接続実行時

に条件が重なる場合、上の

行の指定を優先します。

Resident Room ID & Timer
の使用例としてHELPに詳
しく記載ておりますので

Resident Room ID & Timer
のHELPを参照してくださ
い。

ID
自動接続したいRound QSO Roomの ID番号を指定します。
最大 3 カ所設定でき、同じ時間帯で複数の接続先を指定する事も可
能です。

Timer (StartTime - EndTime)
自動接続させる時間帯を 5 分単位で指定します。
最大 3 カ所設定でき、同じ接続先で複数の時間帯を指定する事も可
能です。

24時間、常に自動接続させたい場合には、00:00 - 24:00 を指定し
ます。

Resident TOT（通話中監視時間の設定）　
「parameter=0~300 / Default：0 sec」

Resident Room ID & Timerで設定したRound QSO Roomへ接続する
と、Disconnect操作(DTMFコマンド等)や通信路トラブル等が無け
れば、Timerの指定時間内は接続を維持します。
Timerの指定時間を過ぎたら、まず、INTERNET点灯状態にならな
いか監視し、監視時間内に INTERNET点灯状態にならなければ自動
接続を解除(Disconnect)します。この監視時間を設定することができ
ます。

もし、監視時間内に INTERNET点灯状態になった場合には、通話中
であると判断し、自動接続を解除せず、接続状態を維持します

(Resident TOT = 0 [sec]の場合は除く)。
INTERNET点灯状態から、LOCAL消灯に戻った所で、再度監視を
行います。

３つの設定個所の内、接続

先が1箇所だけEnable(ON)
の 状 態 だ っ た 場 合 は 、

# 5 5 5 5 D ( # 5 5 5 5 5 または
#05555)コマンドを使い一旦
OFFに設定し、再度#5555D
でONに設定すると、３つの
設定がすべて O N の状態に
なります。

ﾋ ﾝ ﾄ

ﾋ ﾝ ﾄ

INTERNET が点灯になる
と、Resident TOTのタイ
マーはリセットされます。

また、Localが消灯になった
状態で Resident TOTで設定
した時間が続いたら接続が

解除(Disconnect)されます。

ﾋ ﾝ ﾄ
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Return t ime（自動接続を実行するまでの待機時間の設定）　
「parameter=10~3600 / Default：30 sec」

Return to resident Round QSO Roomの設定がONの時、IDLE状態
になってから、自動接続を実行するまでの待機時間をここで設定し

ます。

長い時間を設定する際には、下記数値を参考にしてください。

5分 = 300sec 30 分 = 1800sec

10 分 = 600sec 40 分 = 2400sec

15 分 = 900sec 50 分 = 3000sec

20 分 = 1200sec 60 分 = 3600sec

Return counter（自動接続の実行回数設定）
「parameter=1~30 / Default：10 」

Return to resident Round QSO Roomの設定がONの時の自動接続実
行回数をここで設定します。

指定した回数の自動接続を実行しても、接続が出来なかった(return
to room No.$ [XXXX] count over.が log上に出た)場合には、自動的に
Resident Room ID & Timer内の該当する接続設定のチェックを外し
ます(OFF状態に移行します)。
OFF状態になった自動接続設定を再度機能させたい場合、パソコン
の設定画面上でチェックを入れるか、DTMFの #5555D(#55555また
は #05555)コマンドを使い、Return to resident Round QSO Room機
能自体を ON にしてください。

DTMF #55555(Return Room cancel)command
　　（R o u n d  Q S O  R o o m の自動接続を O N / O F F する設定）　
「Default:ON」

DTMFの #5555D(#55555または #05555)コマンドの動作をON/OFF
します。
Return to resident Round QSO Roomを停止/再稼働させる為のDTMF
コマンドの動作を下記の通り設定します。

ON: DTMF #55555 コマンドを有効にする。(受け付ける)
OFF: DTMF #55555 コマンドを無効にする。(受け付けない)

DTMF （DTMFの＊キーの動作を選択）　「Default：Disconnect」
DTMFの＊キーの動作を選択します。初期値は、#9999Dや #99999も
しくは #09999 と同じ切断要求“Disconnect”として動作します。
“Response”を選択すると、SRGで呼び出しをうけたとき、＊を前置
して応答します。また、SRGグループ呼び出しを受けた場合、＊を
前置して応答すると呼び出しをした I D の局へ応答し、その後は
LOCKになり通常の交信を行うことができます。

 Button
このボタンをクリックすると設定が反映されます。機能を設定した

場合や変更した場合は必ずクリックしてください。

 Button
このボタンを押すと変更した設定は反映されません。

 Button
このボタンを押すと表示されているシートのヘルプ画面を参照する

ことができます。

Call options（つづき）

Return timeで短い時間を設
定すると、接続が出来な
かった場合にエラー音を繰
り返し送信する事となり、
あまり好ましくありません。
Return counterの設定とあわ
せ、他局に迷惑がかからな
い程度の適切な値を指定す
るようにしましょう。

注 意

注 意

Return counterで接続回数を
多めに設定すると、接続が
出来なかった場合にエラー
音を繰り返し送信する事と
なり、あまり好ましくあり
ません。

Return timeの設定とあわ
せ、他局に迷惑がかからな
い程度の適切な値を指定す
る様にしましょう。

環
　
境
　
設
　
定
　
編

３つの設定個所の内、接続

先が1箇所だけEnable(ON)
の 状 態 だ っ た 場 合 は 、

# 5 5 5 5 D ( # 5 5 5 5 5 または
#05555)コマンドを使い一旦
OFFに設定し、再度 #5555D
でONに設定すると、３つの
設定がすべて O N の状態に
なります。

ﾋ ﾝ ﾄ
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General settings
WIRES-IIの接続条件等を設定するホルダーです。

環
　
境
　
設
　
定
　
編

COM Port No.（COMポートの設定）　「parameter=1~256 / Default：1」
インターフェースボックス“HRI-100”を接続したパソコンの「COM
Port」番号を選択します。

を押した時に、COM Port番号の右側に“** Invalid COM
port.” と表示される場合には、設定が正しくない可能性があります。
また、WiRESソフトウエア(WiRES-II.exe)起動直後や、COM Portの
設定を変更した際に、“COM: # # # Invalid Port No or Port was already
open”(# # # はCOM Portの番号)というメッセージが log画面上に表
示される場合があります。このメッセージが表示される場合も、

COM Portの設定が正しくない可能性があります。
これらのエラーが出る場合には、OSのデバイスマネージャー画面か
ら、COM Port番号を調べ、正しく設定する様にしてください。
WiRESソフトウエア(WiRES-II.exe)のメイン画面右上にある、「HRI-
100」の表示が赤色に点灯する場合には、パソコンとHRI-100の間で
通信が出来ていません。

この場合には、COM Port番号の他に、HRI-100の電源、パソコンと
HRI-100との接続なども確認してください。

SRG delay time
（“UNLOCK”モード時による Connect状態の保持時間の設定）
　　　　　　　　　　「parameter=10~300 /Default：30sec(30秒)」

SRG通信で通話モードが“UNLOCKモード”のとき、無線機からの
「送信コマンド」がなくなっても、設定した時間だけ Connect状態を
保持します。この時間内に送信を再開すると、DTMF信号がなくて
もいままでつながっていた相手局とConnect状態を保持し続けます。
設定できる時間は“10秒”から“300秒”までです。

注 意

COM Port番号の右側に“**
Invalid COM port.”と表示さ
れる場合には、設定が正しく

ない可能性があります。O S
のデバイスマネージャー画

面から、COM port番号を調
べ、HRI-100 が接続される
COM portを正しく設定する
様にしてください。注 意
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General settings（つづき）
TX ON delay time（頭切れ防止時間の設定）

　　「parameter=0~3000 /Default：0ms(0秒)」
無線機を送信状態にさせた後、インターネットから受け取った音声

やアナウンス、ID などを出力し始めるまでの遅延時間を設定します
(頭切れ防止)。会話やアナウンス、IDなどの最初が頭切れするよう
な場合には、設定時間を長くします。

設定できる時間は“0ms（0秒）”から“3000ms（3秒）”までです。

TX OFF delay time（切断時間の設定）　
　　　　　　　　　　「parameter=100~3000 /Default：500ms(0.5秒)」
無線機の PTTが“OFF”になってからの「送信ディレイ時間」を設
定します。

インターネット経由の「送信コマンド」がなくなっても、設定した

時間だけ自局の無線機は送信状態を保持します。会話の最後が途切

れるような場合は、設定時間を長くします。設定できる時間は

“100ms（0.1秒）”から“3000ms（3秒）”までです。

TOT（Time Out Timer）　（FRG/SRGロック時間の設定）
　　　　　　　　　　　　「parameter=5~60 /Default：10min(10分)」

FRG通信や Round QSO RoomでのNET接続状態を継続する時間を
設定します。

また、SRG通信でも、通話モードが“LOCKモード”のとき、連続
して通話できる時間を設定します。

設定した時間が過ぎると、自動的に disconnect(切断)されます。
設定できる時間は“5 分”から“60 分”までです。なお、通話モー
ドの選択は“Call Options”ホルダーで行います（65ページ参照）。

Unlimited while in Round QSO Rooms
　　　　　（Round QSO チェックイン時の時間制限解除）　
　　　　　　　　　　　　　　　　　　　「Default：OFF（Limited）」

Round QSO Roomへ接続時の TOT(Time Out Timer)による時間制限
機能の動作を設定します。

ON(Unlimited): Round QSO Room接続中は接続時間を制限しませ
ん。

OFF(Limited): Round QSO Room接続中でも接続時間を制限をし
ます。

Voice memory（ボイスメモリー機能を使わない）　「Default：ON」
コンピューター内のボイスメモリーの動作を“ON/OFF”するスイッチで
す。

ボイスメモリーの動作を“O N”にすると（チェックボックスに
チェックマークを入れると）、無線局がローカル動作しているときに

インターネットを介して他の無線局から呼び出しを受けると、一時

的に内容を録音し、ローカル動作が終了した時点で録音した内容を

再生します。通常はこの状態（ボイスメモリー“ON”）で使用しま
す。

環
　
境
　
設
　
定
　
編

注 意

T O T 機能は、U n l i m i t e d
while in Round QSO Rooms
の設定がOFF(limited)設定
になっている場合のみ有効

です。

TOT機能やUnlimited while
in Round QSO Rooms機能は
Return to resident Round
QSO Room機能を使用する
と、条件により設定が無効

になります。詳細は、Resident
Round QSO Room接続の条
件について helpを参照して
ください。

HRI-100にも TOT機能と同
様なハードウエアタイマー

機能がついており、無線機

の連続送信が 3 分以上続く
と自動的にPTTをOFFにし
て受信状態に戻ります。連

続送信が 3 分以上にならな
いようにご注意ください。

注 意
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General settings（つづき）
PTT-protocol ON:RTP OFF:UDP

（UDP/RTPコントロール）　「Default：OFF（UDP）」
P T T コマンドのプロトコルを切り替えるスイッチです。

OFF(UDP) : 処理負荷の軽い“UDP: User Datagram Protocol”で動
作

ON(RTP): 送受信切替のタイミングを優先的に処理する“RTP:
Realtime Transport Protocol”で動作。

通常は、チェックボックスにチェックマークが入っていない“UDP”
で使用しますが、PTTコマンドが遅い場合には、“RTP”に切り替え
ます。なお、“RTP”に切り替えると、まれに音声が途切れる場合が
ありますので、その場合は、“UDP”に戻してください。

Announcement（DTMF #66666 command）
　　　　　　　　（IDアナウンス送出設定）　「Default：ON」

DTMFの #66666コマンドの動作をON/OFFします。
ONに設定すると、DTMFコマンドに反応して IDアナウンスを送出し
ます。

Announcement（Connect request message）
（コネクトリクエストのメッセージを出力）　「Default：OFF」

Connect Requestを受け取った時のアナウンス送出をON/OFFします。
ONに設定すると、“Connect request from ****” といったアナウンス
を送出します。

Announcement（Round QSO IN/OUT）
（Round QSO Room利用時にチェックイン / アウトの IDアナウ
ンスを出力）

　「Default：OFF」
Round QSO Roomの IN/OUT時のアナウンス送出をON/OFFします。
ONに設定すると、“****IN/****OUT” といったアナウンスを送出しま
す。

Announcement (Room logon node info) 　「default = off」
Round QSO Roomへ接続した際にログオン中のNode局数をアナウン
スする機能が追加されます。

(この設定は、NET接続時(Sound settingsでVoice指定時)、#66666コ
マンド実行時及び、ID settingsでVoice ID指定時のアナウンス内容に
それぞれ影響します。)

OFF: Round QSO RoomとNodeの接続によるアナウンスの差はあり
ません。

(例:“This is JQ1YBG WiRES. Connected to 0510.”)
ON: 接続したRound QSO Roomにログオン中のNode局数をアナ
ウンスに追加します。(下記は 3 局 logon時の例)
(例:“This is JQ1YBG WiRES. Connected to 0510. 3 Nodes.”)

環
　
境
　
設
　
定
　
編

A n n o u n c e m e n t 機能は、
Microsoft Speechがインス
トールされている時のみ動
作します。なお、このアナウ
ンス音声の音量は、Sound
settingsのVoiceのVolume調
整バーにて行います。

注 意

#66666コマンドを一度送出
すると、20秒間は再送出で
きません。再度送出すると
きは 20秒経過してから送出
してください。

ﾋ ﾝ ﾄ
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Announcement (Freq info) 　「default = off」
アナウンスに周波数情報を追加する機能です。

（この設定は、NET接続時(Sound settingsでVoice指定時)、#66666
コマンド実行時及び、ID settingsで Voice ID指定時のアナウンス内
容にそれぞれ影響します。）

  OFF: 周波数情報をアナウンス内容に付加しません。
        (例:“This is JQ1YBG WiRES. Connected to xxxx.”)
  ON: 周波数情報をアナウンス内容に付加します。
(例:“This is JQ1YBG WiRES. Connected to xxxx. 438.02MHz.”)

Announcement (Tone info) 　「default = off」
アナウンスにトーン / コードスケルチ情報を追加する機能です。

(この設定は、NET接続時(Sound settingsでVoice指定時)、#66666コ
マンド実行時及び、ID settingsでVoice ID指定時のアナウンス内容にそ
れぞれ影響します。)

  OFF: TONE情報をアナウンス内容に付加しません。
        (例:“This is JQ1YBG WiRES. Connected to xxxx.”)
  ON: TONE情報をアナウンス内容に付加します。
        (例:“This is JQ1YBG WiRES. Connected to xxxx.88.5Hz.”)

Log-file save（ログ画面とチャット内容を保存）　「Default：OFF」
チェックを入れると接続情報を表示するログ画面とチャット内容を

保存することができます。テキストボックスでファイル名を入力し

て右にある をクリックして保存場所を指定します。

 Button
このボタンをクリックすると設定が反映されます。機能を設定した場合や

変更した場合は必ずクリックしてください。

 Button
このボタンを押すと変更した設定は反映されません。

 Button
このボタンを押すと表示されているシートのヘルプ画面を参照することが

できます。

General settings（つづき）

環
　
境
　
設
　
定
　
編

Announcementの Freq info
と Tone infoをONにすると
ア ナ ウ ン ス に 周 波 数 と
TONE情報を追加すること
ができます。
例:“T h i s  i s  J Q 1 Y B G

WiRES. Connected to
xxxx. 438.02MHz and
88.5Hz.”

ﾋ ﾝ ﾄ
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Sound settings
Connect時の出力音声の形式の選択と、各音声形式の細かいパラメータを設
定します。なお、各音声形式毎の細かいパラメーター(CW pitchとかVoice
の音量など)はID settingsの選択音声にも影響します。

環
　
境
　
設
　
定
　
編

Test（音または音声の出力確認）
設定したWAV，CW，VOICEの内容を音声出力して確認することができ
ます(無線機から送信される音声を確認したい時に使用します)。

なお、 ボタンによる再生は、IDLE状態時のみ動作します。別
のWiRES局と接続中には動作いたしません。

OFF（接続時の音または音声の送信禁止）　「Default：OFF」
接続時の CW IDの音またはWAV，VOICEの音声を送信しないよう
にできます。ただし、切断時の音、接続コマンドが受け付けられな

かった時のエラー音(接続先Nodeが、通話中もしくはインターネッ
ト接続してない状態の時など)を消すことはできません。

WAVE FILE（インターネット接続確認音）
WiRESでは、NodeやRound QSO Roomとの接続が確立したことを音で
確認することができます。この項目は、そのときに送出する、「接続

確認音」を選択します。

「接続確認音」は自局の無線機にのみ送出され、接続先の無線局には

送出されません。

「接続確認音」は、パソコンに登録されている“WAVファイル”であ
れば、どのような音（例えば自局のコールサイン）でも使用できま

す。

右端のボタン（ ）を押すと f i le 選択画面が開きますので、希望の
WAV ファイルが登録してあるディレクトリを選び、選択します。
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Sound settings（つづき）
C W（接続時にモールス符号で送信）

CW（モールス符号）により接続時に送信することができます。
自分が接続した場合、または相手が接続した場合は“TEXT”に入力
したテキストを CWで送信します。[初期設定：OFF]

Text： 送信する文字を入力します。下記の文字(全て半角)にのみ
対応します(全角で入力すると正常な符号が出ません)。

記号:[space] “ $ ‘ ( ) + , - . / : = ? @

数字(0-9)、アルファベット文字(A-Z)

Rate: CWのスピードを可変できます。
（切断音などのスピードも変わります）

Volume： CWの送信音量を調整します。
Pitch: CW音のトーンピッチを可変することができます（切断音な
どのトーンピッチも変わります）。

VOICE（接続時に音声で送信）
接続時に音声によるアナウンスを送信します。

●自分が接続操作をした場合

“This is 登録してあるコールサイン WiRES． Connected to 相手のID”
●相手が接続した場合

“This is 登録してあるコールサイン WiRES． Connect from 相手のID”
Voice: 音声の種類を選択します
Rate: 音声のスピードを可変できます
Volume： 音声の音量を可変できます
Format: 音のビットレートを確認できます

 Button
このボタンをクリックすると設定が反映されます。機能を設定した場合や

変更した場合は必ずクリックしてください。

 Button
このボタンを押すと変更した設定は反映されません。

 Button
このボタンを押すと表示されているシートのヘルプ画面を参照すること

ができます。

注 意

●Voice,  Rate,  Volume,
Formatの各設定値は、ID
settings内のVOICE IDの
出力にも影響します。

●VoiceはMicrosoft Speech
がインストールされてい

る場合のみ有効です。

Windows XP/Vista/7は、
O S 標準の音声合成機能
にて運用可能です。

Windows 2000では音声ア
ナウンスを利用するに

は、Microsoft Speech SDK
5 . 1 をダウンロードして
インストールする必要が

あります。

環
　
境
　
設
　
定
　
編

注 意

●CWのRate,Volume,Pitch
の設定値は、ID settings
内のCW IDの出力にも影
響します。

●CW の送信は第 3 級アマ
チュア無線技士以上の資

格が必要です。
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ID settings
定期的に ID を送出する機能に関しての設定を行います。

注 意

CWの送信は第 3級アマチュ
ア無線技士以上の資格が必

要です。

環
　
境
　
設
　
定
　
編

T e s t ボタン（音または音声の出力確認）
設定したWAVE ID,CW ID,VOICE IDの内容を音声出力して確認する
ことができます(無線機から送信される音声を確認したい時に使用し

ます)。なお、 ボタンによる再生は、IDLE状態時のみ動作し
ます。別のWiRES局と接続中には動作いたしません。

OFF（ID送出の送信禁止）　「Default：OFF」
定期的に ID を送出する機能を動作させない時に選択します。

WAVE ID（Wave Fileでの ID送出供給）　
定期的に送出する IDをWave Fileで供給する場合に選択します。
ここで使う音声データは、パソコンに登録されている“WAVファイ
ル”であれば、どのような音（例えば自局のコールサイン）でも使

用できます。

右端のボタン（ ）を押すと file選択画面が開きますので、希望のWAVV
ファイルが登録してあるディレクトリを選び、選択します。

CW ID（CWでの ID送出供給）
定期的に送出するIDをCWで送出する場合に選択します。

TEXT：送信する文字を入力します。下記の文字(全て半角)のみ
対応します(全角で入力すると正常な符号が出ません)。

記号:[space] “ $ ‘ ( ) + , - . / : = ? @

数字(0-9)、アルファベット文字(A-Z)

なお、Rate,Volume,Pitchの各パラメータは、Sound settingsのCW設
定に準じます(必要であれば、Sound settingsの CW設定を変更して
ください)。

この機能を使用する際には、

Nodeを運用する周波数にお
いて、他局に混信を与えな

い様に、細心の注意を払っ

て運用を行って下さい。

注 意
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ID settings（つづき）
VOICE ID（VOICEでの ID送出供給）
定期的に送出する IDをアナウンス(Voice)で送出する場合に選択しま
す。

なお、Voice, Rate, Volume,Formatの各パラメータは、Sound settings
のVoice設定に準じます(必要であれば、Sound settingsのVoice設定
を変更してください)。

出力される内容は IDコマンド（DTMFの #66666）と同じものが出力
されます。

- 自局が JQ1YBGの時の例 -

未接続時 : “This is JQ1YBG WiRES. Not connected.”
接続時の例（Node to Node） :

“This is JQ1YBG WiRES. Connected to 5109.”
接続時の例（RoomにNodeが3局Connectしている場合）※:

“This is JQ1YBG WiRES. Connected to 0510  3 Nodes.”

※：[General settings]→[ANNOUNCEMENT(Room logon Node
info)]を設定するとRound QSO Roomへ接続した際にログオン
中のNode局数をアナウンスすることができます。

Interval time（ID送出間隔の設定）　
　　　　　　　　　　　　　　　「parameter=5~60 /Default：10 min」

IDの送出間隔を 5分毎～ 60分毎まで 1分単位で設定します。

ID timing reset every 0 minutes
　　　　　　　（ID送出PC時計連動機能）　「Default：OFF」

IDの送信タイミングをパソコン内蔵時計と連動させる機能について設定
します。
  OFF : 時計と連動しない。
  ON  : 時計と連動させる。
OFF設定では、設定完了直後もしくは、WiRES software(WiRES-
II.exe)起動直後にタイマーをリセットし、その時刻から Interval time
が経過する時刻毎に ID を送信します。
ON設定では、毎時 00分 00秒から数えて、Interval timeが経過する
時刻毎に ID を送信します。

ID timing （自局の送信音声に重ねて IDを送信）　「Default：MIX」
ID を送信する時刻に自局が送信中だった場合の ID 送信動作につい
て、下記のどちらかに設定します。
  OFF (Wait）: 自局の送信が終了するまで待ってから I D を送信す

る。
  ON (Mix）: 送信時刻になったら、自局の送信音声に重ねてIDを送

信する。
なお、信号受信中等の理由により、無線機の SQLが開いた状態になり
(LOCAL緑点灯状態時)、送信ができない場合には、この設定に関わら
ず、SQLが閉じて送信できる状態になるまで ID送信を待ちます。

注 意

VoiceはMicrosoft Speechが
インストールされている場

合のみ有効です。Windows
XP/Vista/7では、OS標準の
音声合成機能にて運用可能

です。

Windows 2000では音声アナ
ウンスを利用するには、

Microsoft Speech SDK 5.1を
ダウンロードしてインス

トールする必要があります。

環
　
境
　
設
　
定
　
編

例

Interval time = 10 min で、
ID timing reset every 0 min-
utes = ON に設定すると

毎時 00分，10分，20分，30
分，40分，50分にそれぞれID
を送信します。
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ID settings（つづき）
ID TX mode （IDの送出設定）　「Default：Always」

IDを送信するタイミングが来た時の、他のWiRES局との接続状態に
よる ID 送信機能の動作について設定します。

Always:接続状態に関わらず IDを送信する。
Only connected: 接続中(NET点灯時)のみ IDを送信する。

(未接続(IDLE表示)時には ID送信機能を停止し
ます。)

Only Not connected: 未接続(IDLE表示)状態時のみ IDを送信す
る。
(接続中(NET点灯時)には ID送信機能を停
止します。)

 Button
このボタンをクリックすると設定が反映されます。機能を設定した
場合や変更した場合は必ずクリックしてください。

 Button
このボタンを押すと変更した設定は反映されません。

 Button
このボタンを押すと表示されているシートのヘルプ画面を参照する

ことができます。

環
　
境
　
設
　
定
　
編
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Group settings
SRG(Sister Radio Group)やFRG(Friendly Radio Group)の ID listの設
定と、Group Windowにさらに表示したい局の list(Bookmark ID list)の
設定等をおこないます。

なお、Group settingsで指定した内容をGroup window上に表示する為
には、Group window設定を SRG/FRG/Bookmark listにしておく必要が
あります。

SRG(Sister Radio Group)と
は、「いつも話ができる姉妹
のように、仲の良いグルー
プ」という意味です。最大10
局（自局を含む）までの相手
局を登録することができま
す。SRGのグループ内では、
お互いに同じリストを持つ必
要があります。グループ内の
局を呼び出すときには、1桁
のDTMFを押すことで簡単
にできます。一度インター
ネット接続が確立したあと、
接続をロックする“LOCK
モード”と通信のたびに接続
をリセットする“UNLOCK
モード”が設定できます。

ﾋﾝﾄ

5109ノード局

ﾘｽﾄﾎﾞｯｸｽ1：5109
ﾘｽﾄﾎﾞｯｸｽ2：5209
ﾘｽﾄﾎﾞｯｸｽ3：5309
を登録する

ﾘｽﾄﾎﾞｯｸｽ1：5109
ﾘｽﾄﾎﾞｯｸｽ2：5209
ﾘｽﾄﾎﾞｯｸｽ3：5309
を登録する

ﾘｽﾄﾎﾞｯｸｽ1：5109
ﾘｽﾄﾎﾞｯｸｽ2：5209
ﾘｽﾄﾎﾞｯｸｽ3：5309
を登録する

5209ノード局 5309ノード局

同様に S R G を運用する仲間のリストボックスにも同じ番号を入力します。

環
　
境
　
設
　
定
　
編SRG ID(SRG登録画面）

SRG（Sister Radio Group）の登録を行うホルダーです。最大10局（自局
を含む）まで登録することができます。

リストボックスに、登録したいWiRES-II無線局の「サーバー ID番号」を
入力します。
例として、リストボックス“1”に「サーバー ID番号“5109”」、リス
トボックス“2”に「サーバー ID番号“5209”」、リストボックス“3”
に「サーバー ID番号“5309”」を入力する場合は、

1. リストボックス“1”に“5109”を入力します。
2. リストボックス“2”に“5209”を入力します。
3. リストボックス“3”に“5309”を入力します。
4. ボタンを押し、入力を確定します。
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なお、リストボックスの番号が SRG個別呼び出し時の「アクセス番号」
になります。

例えば、リストボックス“1”に登録した無線局を呼び出すときは、送
信時に、トランシーバーからDTMF信号の“1”を送出することで呼び
出すことができます。また、送信時に、トランシーバーからDTMF信
号の“A”を送出することで、SRGに登録されている全ての無線局を一
斉に呼び出すことができます。

 Button
SRGの各Listに指定した局をGroup window上に表示するかどうかを設
定します。ボタンが押されると、緑色反転表示  になります。こ

の状態にすると、そのGroupID局がGroup window上に表示されます。
(ボタンが押されていないとGroup window上には表示しません。)

FRG ID(FRGのグループ登録画面）
FRGグループの中で、アクセス頻度の高い無線局を“B”，“C”，“D”の３つ
のグループに分けて登録することができます。各グループには最大10局の
無線局を登録することができます。

リストボックスに、サーバーに登録されている無線局の「サーバー ID番
号」を入力します。

たとえばグループ“B”に「サーバー ID番号“5209”」、「サーバー ID番号
“5309”」、「サーバー ID番号“5609”」の無線局を登録する場合は、

1.“B”列のリストボックス“1”に“5209”を入
力します。

2.“B”列のリストボックス“2”に“5309”を入
力します。

2.“B”列のリストボックス“3”に“5609”を入
力します。

3. ボタンを押し、入力を確定します。

Group settings（つづき）

FRGとは“Friendly Radio
Group”の略で、「仲の良い友
達」というような意味で、
バーテックススタンダードの
サーバーに登録された通信可
能なすべての局を指します。
これらの局を呼び出すには、
送信時に６桁のDTMF信号
を送ることが必要です。一
度、インターネット接続が確
立すれば、あらかじめ設定画
面で設定した時間内で相手局
とのインターネット接続が
ロック状態となり継続されま
す。一度インターネット接続
が確立されると、設定時間内
であればDTMF信号を送ら
なくても相手局とインター
ネット通信ができます。

複数の FRG局と通信をする
場合は、FRGの無線局をグ
ループ化してDTMFの“B”、
“C”、“D”のそれぞれのグ
ループにすることができま
す。たとえば、トランシー
バーのDTMF“B”を押すと、
あらかじめB列のリストボッ
クスに登録してあるBグルー
プを一斉に呼びだすことがで
きます。

ﾋﾝﾄ

なお、サーバーに登録されている無線局の「サーバー ID番号」は、（株）
バーテックススタンダードのホームページ（http://www.vxstd.com/jp/
wiresinfo/index.html）で公開していますので、そちらを参照してください。

“Call Options”ホルダーの“FRG group dispach”機能を“有効”に
設定すれば、送信の初めに各グループに対応する DTMF 信号（“B”，
“C”，“D”）を送出することで、そのグループに登録されている無線局
を一斉に呼び出すことができます。

「FRG group dispach」の設定は 62ページの項目をご覧ください。
また、FRGグループの一斉呼び出しの運用は 47ページをご覧ください。

 Button
FRGの各Listに指定した局をGroup window上に表示するかどうかを
設定します。ボタンが押されると、緑色反転表示  になります。

この状態にすると、そのGroupID局がGroup window上に表示されま
す。(ボタンが押されていないとGroup window上には表示しません。)

環
　
境
　
設
　
定
　
編
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Group settings（つづき）

Book mark ID(Book mark IDの登録画面）
Group window上に追加表示したいWiRES局IDの番号や条件を入力します。

ID番号の条件は下記のように指定できます。
・個別 指定 :“5109” → 5109をGroup window上に

表示
・複数 指定 :“5209,5309,5609” → 5209  5309  5609

をGroup window上に表示
・範囲 指定 :“6800-6999” → 6800～6999までの局

をGroup window上に表示
・“?”指定 : “10?0” → 1000 1010 ... 1080 1090

をGroup window上に表示

 Button
このボタンをクリックすると設定が反映されます。機能を設定した場合

や変更した場合は必ずクリックしてください。

 Button
このボタンを押すと変更した設定は反映されません。

 Button
このボタンを押すと表示されているシートのヘルプ画面を参照すること

ができます。 環
　
境
　
設
　
定
　
編
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Rejected IDS

接続拒否したいWiRES局のID番号もしくはその条件をList上に入力しま
す。

環
　
境
　
設
　
定
　
編

ID番号の条件は下記のように指定できます。

・個別 指定 :“5109” → 5109との接続を拒否する。
・複数 指定 :“5209, 5309, 5609” → 5209 5309 5609との接続

を拒否する。

・範囲 指定 :“6800-6999” → 6800～6999までの局との接続を
拒否する。

・“?”指定 : “10?0” → 1000 1010 ... 1080 1090との接続を
拒否する。

 Button
このボタンをクリックすると設定が反映されます。機能を設定した場合

や変更した場合は必ずクリックしてください。

 Button
このボタンを押すと変更した設定は反映されません。

 Button
このボタンを押すと表示されているシートのヘルプ画面を参照すること

ができます。

ﾋﾝﾄ

自分で開設したRound QSO
R o o m への接続拒否は、
Round QSO Room reject ID
機能を使用してください。

（93ページ参照）
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Audio settingsの設定
Audio制御用の Sound driverに関する設定を行います。

設定変更時には、WiRES software(WiRES-II.exe)を再起動する必要があ
ります。

Windows Vista/7の環境では、Audio settings内の設定内容を確定させる
前に、OSのサウンド設定画面([OS sound property]ボタンから呼び出せ
る画面)を閉じる必要があります。

(OSのサウンド設定画面を開いている時には、設定が反映されません。)

←

Audio setting

注 意

Voice In Select（Node無線機からの音声入力端子の設定）　
　　　　　　　　　　　　　　　　　　　　　　　　「Default：MIC」
無線機からの音声信号を入力する端子を選択しま

す。

さらに、[MIC LEVEL / LINE-IN LEVEL]のレベル
調整バーで制御する端子も同様に切り替えます。

Other (default = off)
サウンドデバイスの制御方法を設定します。

音源設定及び音量調整は 81 ページ参照してください。
Other = ONの時は、
OS のサウンド機能にて入出力端子選択及び音量調整を行います。
この設定の時には、[SP LEVEL]、[WAVE LEVEL]及び、[MIC LEVEL
/ LINE-IN LEVEL]のレベル調整バーによる制御を一切行いません。
OS のサウンド機能にて各種設定を行ってください。

Other = OFF (default)の時は、
WiRES software(WiRES-II.exe)の機能で入出力端子選択及び音量調
整を行います。

この設定の時には、Voice in select機能とSound device機能の設定で、
入出力端子を選択し、WiRES software(WiRES-II.exe)の Volume
control機能にて音量を調整します。
この設定の時には、入力端子を下記から選択します。

MIC を選択する
MIC端子からの音声入力を使います。

LINE-INを選択する
LINE-IN端子からの音声入力を使います。

環
　
境
　
設
　
定
　
編

ﾋ ﾝ ﾄ

複数のサウンドデバイスが

実装されているパソコン環

境では、HRI-100と接続され
ているサウンドデバイスが

正しく選択される様に、

Sound deviceの設定も確認し
てください。

● 設定変更時には、WiRES
software(WiRES-II.exe)
を再起動する必要があり

ます。

● Windows Vista/7の環境
では、Audio settings内の
設定内容を確定させる前

に、OSのサウンド設定画
面([OS sound property]
ボタンから呼び出せる画

面) を閉じる必要があり

ます。
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Sound Device（パソコン上のサウンドデバイスの設定）　
HRI-100と接続する、パソコン上のサウンドデバイスを選択します。
複数のサウンドデバイスが実装されているパソコン環境では、適切に

設定を行う必要があります。

Voice in select機能のOther
設定が O N の場合には、
Sound device機能は設定で
きません。( M i x e r 部に、
[System default]と表示され
ます。)

この場合には、OS のサウン

ド機能にて各種設定を行っ

て下さい。

Windows Vista/7の環境で
は、Audio settings内の設定
内容を確定させる前に、OS
のサウンド設定画面を閉じ

てください。

OSのサウンド設定画面を開
いている時には、設定が反

映されません。

設定変更時には、W i R E S
software(WiRES-II.exe)を一
旦終了しますので、再起動

してください。

VsLANやVsDialupを使用し
ていれば、自動的に再起動

が行われます。

Audio setting（つづき）
注 意

注 意

注 意

Mixer
WiRES software(WiRES-II.exe)から、音量を制御したいサウンドデバイ
ス(HRI-100と接続されるサウンドデバイス)を選択します。

IN（入力デバイス設定）
無線機からの音声信号を入力する録音端子(MIC端子や LINE-IN端
子)があるサウンドデバイスを選択します。

この設定は、Voice in select設定の影響を受けます。
先にVoice in select機能にて、MIC端子か、LINE-IN端子を選択し
てからこの設定を行います。

OUT（出力デバイス設定）
無線機へ音声信号を出力したい再生端子(SP端子)があるサウンドデ
バイスを選択します。

Sound (default = Auto)
音声の入力端子及び出力端子を選択します。

(HRI-100と接続されるサウンドデバイスを選択します。)
通常は、Autoのままで構いません。(Mixer設定に従い動作します。)

 button
このボタンを押すと、OS のサウンド設定画面を呼び出します。
Voice in select機能のOther設定がONの場合など、このボタンからOS
の設定画面を呼びだして各種設定を行うことが出来ます。

 button
OK ボタンを押すと、変更した設定内容が反映されます。

 button

キャンセルボタンを押すと変更した設定は反映されません。

 button

このボタンを押すと表示されているシートのヘルプ画面を参照するこ

とができます。

環
　
境
　
設
　
定
　
編

S o u n d 設定はごくまれに、
Mixer設定が正しく行われ
ていても、音声入力もしく

は出力が正常に行えない(音

声が通らない)場合がありま

す。

Autoの設定で、正常に音声
入力もしくは出力ができな

い場合、ここの設定を変更

する事で正常に動作する場

合があります。

ﾋ ﾝ ﾄ
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Audio setting（つづき）

環
　
境
　
設
　
定
　
編

WiRES-IIソフト側からサウンド制御をしたくないとき（Otherによる設定WindowsXP編）

Voice In SelectのMIC/LINE-INを使用せずにOtherにチェックを入れた場合には、WiRES-II側から
のサウンド制御をせず、直接 OS のサウンド機能を使用して入出力端子選択及び音量調整を行いま
す。この設定にした場合は、WiRES-IIの[SP LEVEL]、[WAVE LEVEL]及び、[MIC LEVEL / LINE-
IN LEVEL]のレベル調整バーによる制御を一切行えません。OSのサウンド機能にて各種設定を行っ
てください。O S のサウンド機能はバージョンによって設定方法が変わります。例として
WindowsXP、WindowsVistaの環境で音源設定と音量調整を行う方法を説明します。

音源設定は下記の手順で行います。

1. Audio settings画面の を

クリックします（第 1 図参照）。

OS のサウンド画面が開きます（第 2
図参照）。

2.「オーディオ」タブを選択します。

3.「音の再生」と「録音」の「既定のデ

バイス」を選択して をク

リックしてサウンド画面を閉じます

（第 3 図参照）。

4. Audio settings画面のVoice In Selectの
Otherをレ点を入れるとSound Device
がグレースケールになり、 を

クリックします（第 4 図参照）。

5. W i R E S - I I  M e s s a g e 画面が開き
を押します（第 5 図参照）。

WiRES software(WiRES-II.exe)の再
起動が行なわれます。

VsLANもしくはVsDialUPが動
作してない場合は、W i R E S -
II.exeを終了した後、手動で再
起動をしてください。

6. 次に音量調整を行います。

82 ページを参照してください。

ﾋ ﾝ ﾄ

第1図

第 2図

第 3図

第 4図

第 5図



WiRES-II 取扱説明書 8 2

Audio setting（つづき）
WiRES-IIソフト側からサウンド制御をしたくないとき
（Otherによる音量調整WindowsXP編）

音量調整は下記の手順で行います。

1. タスクバーの通知領域にある“ ”を右ク

リックして、「ボリュームコントロールを開

く」をクリックします（第 6 図参照）。

2. OSの「マスタ音量」画面が開きます（第7 図
参照）。

調整方法は右記のように行います。

① OSマスターボリュームを真中に設定しま
す。

② WAVEボリュームで音が歪まない適切な音
量に調整します。

状況に応じて OSマスターボリュー
ムで音量を微調整します。

MIC 側音量調整
1.「マスタ音量」画面の[オプション] - [プロパ

ティ]を選択すると、「プロパティ」画面が開

きます（第 8 図参照）。

2.「プロパティ」画面の「録音」を選択し、[OK]

をクリックします（第 9 図参照）。

3.「録音コントロール」画面が開きます（第10図

参照）。

4. マイクまたはライン入力を選択します。

マイクのレベルはこのバーにより調整します

（第 10 図参照）。

第6 図

第 7 図

① ボリュームを真
中に設定する

② 音が歪まない適
切な音量に調整
する。

第8 図

第 9 図

第 10 図

ﾋ ﾝ ﾄ
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Windows Vistaの音源設定は下記の手順で行いま
す。

1. Audio settings画面の をクリッ

クします（第 1 図参照）。

OSのサウンド画面が開きます。
2.「再生」タブを選択します。

3. 再生デバイスを選択して をクリッ

クします（第 2 図参照）。

4.「録音」タブを選択します。

5. 録音デバイス選択して をクリック

します（第 3 図参照）。

6. をクリックするとサウンド画面を閉

じます。

7. Audio settings画面のVoice In SelectのOther
をレ点を入れると、Sound Deviceがグレース
ケールになり、 をクリックします

（第 4 図参照）。

8. WiRES-II Message画面が開き をク

リックします（第 5 図参照）。

WiRES software(WiRES-II.exe)の再起動が行
なわれます。

VsLANもしくはVsDialUPが動作して
ない場合は、WiRES-II.exeを終了した
後、手動で再起動をしてください。

9. 次に音量調整を行います。

84 ページを参照してください。

ﾋﾝﾄ

手順6. の をクリッ

クせずに、サウンド画面を

開いた状態で手順 7. へ進も

うとすると下図のエラー

メッセージ画面が表示され

ます。必ずサウンド画面を

閉じてから手順 7. へ進んで

ください。

WiRES-IIソフト側からサウンド制御をしたくないとき（Otherによる設定Windows Vista編）

Audio setting（つづき）

第1図

第 2図

第 3図

第 4図

注 意

第5図
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Audio setting（つづき）

音量調整は下記の手順で行います。

再生側音量調整

1. タスクバーの通知領域にある“ ”を

右クリックして、「音量ミキサを開く」を

クリックします（第 6 図参照）。

2. OSの「音量ミキサ」画面が開きます（第
7 図参照）。

調整方法は右記のように行います。

① WiRES専用ボリュームを真中に設定
します。

② OSマスターボリュームで音が歪まな
い適切な音量に調整します。

状況に応じてWiRES専用ボリュー
ムで音量を微調整します。

MIC 側音量調整
1. タスクバーの通知領域にある“ ”を

右クリックして、「録音デバイス」をク

リックします（第 8 図参照）。

OSの「サウンド」画面が開きます（第9
図参照）。

2.「録音」の選択されている既定のデバイ

スをクリックして、 をクリック

します。

3.「マイクのプロパティ」画面が開きます

（第 10 図参照）。

4.「レベル」タブを選択し マイクレベル

バーを表示させます。

マイクのレベルはこのバーにより調整し

ます（第 11 図参照）。

WiRES-IIソフト側からサウンド制御をしたくないとき
（Otherによる音量調整Windows Vista編）

第6図

① O S マスターボリュー
ムで音が歪まない適
切な音量に調整する

② W i R E S 専用ボリュー
ムを真中に設定する

→
←

第7図

第 8図

第 9図

第 10 図

第 11 図

MIC側の音量調整します

ﾋ ﾝ ﾄ



WiRES-II 取扱説明書 8 5

Personal setting

Serial No.
初期設定時（WiRES Activation入力時）に登録したHRI-100のシリア
ル番号が表示されます。

Call sign
サーバーに登録されているコールサインが自動的に表示されます。

ID No.
初めて起動した時に入力した自分のID番号が表示されます。

City, State, Country
最初にサーバーへの登録が完了すると、サーバーに登録されている都市

名(City)(State)、国名(Country)が自動的に表示されます。

ICON Select
IDリストに表示するアイコンを変更できます。
0～3の中からお好みのアイコンを指定することができます。

0：  OM（交信しているときは、 に変わります）

1：  YL（交信しているときは、 に変わります）

2：  DOG（交信しているときは、 に変わります）

3：  CATT（交信しているときは、 に変わります）

Personal settingsの設定
各種のインフォメーション等を設定する画面です。

WIRES-IIメイン画面が表示されている状態で、ツールバーにある「File」をクリッ
クし、その中にある「Personal ID」をクリックするとこの画面が現れます。

公開する情報を入力するホルダーです。

環
　
境
　
設
　
定
　
編

Ver.3.100以降をご使用の局の
み指定したアイコンが表示さ

れます。

注 意

←
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Freq
WiRES-IIによる運用を行っている運用周波数情報を入力します。
入力した情報はIDリスト上に表示されます。

SQL Type
WiRES-IIによる運用で使用している無線機に設定するトーン/コードス
ケルチの情報を入力します。入力した情報はIDリスト上に表示されます。
トーン/コードの種類は、ToneSQL，DCS，NoToneから選択し、ToneSQL
の場合にはTone周波数、DCSの場合にはDCSコードを選択します。

G.Loc
WiRES-IIの自局Nodeの位置情報をGrid
Square Locator形式及び緯度経度で表示
します。表示されている位置情報はAc-
tive ID windowやGroup window上に表
示させる事ができます。

位置情報の登録は、 を押すと右図の

Location Info windowが表示され入力す
ることができます。

Location Info window
を押すとこの画面が表示され、自局Nodeの位置情報を入力したり、

Active ID windowやGroup window上への表示設定を行うことができま
す。下図は緯度情報を入力して を押すと、自動的にGrid Square
Locatorを計算し右図のように Personal settingsに表示され，さらに
Group WindowやActive ID Windowに位置情報が表示されます(ここで
設定した位置情報は、Ver3.227より前のVersionではComment欄に表示
されます)。

Personal settings（つづき）

環
　
境
　
設
　
定
　
編

Lat:
Location Info window画面で
設定した自局Nodeの緯度情
報(Latitude)を表示します。

Lon:
Location Info window画面で
設定した自局Nodeの経度情
報(Longitude)を表示します。

ﾋ ﾝ ﾄ

画面の説明は下記の通りです。

◎ Latitude
緯度情報を度(Degree)、分(Minute)、秒(Second)、北緯/南緯(North/
South)で指定します。

◎Longitude
経度情報を度(Degree)、分(Minute)、秒(Second)、東経/西経(East/
West)で指定します。

◎Grid square locator
位置情報をGrid Square Locator形式で表示します。値は緯度情報
(Latitude)及び経度情報(Longitude)から自動的に計算されます。

緯度経度情報を入力して
を押すと、自動的に

Grid Square Locatorを計算し
Personal settingsに表示され
ます

緯度経度情報は、「世界測地

系（WGS-84）」のデータであ
る事を確認してから入力さ

れる事をお奨めします。

ﾋ ﾝ ﾄ

注 意

Freq，Tone，GL，Lat，Lon，
Commentの欄を含めて最
大 80文字（半角英数字）ま
で入力することができま

す．Freq，Tone，GL，Lat，
L o n，を全て入力すると、
Comment欄に入力できる
文字は約 1 5 文字になりま
す。
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Personal settings（つづき）

環
　
境
　
設
　
定
　
編

◎ Show Latitude & Longitude on list
緯度情報(Latitude)及び経度情報(Longitude)をActive ID windowや
Group window上に表示させる場合には、ここにチェックを入れま
す。

◎Show Grid square locator on list
Grid Square Locator情報をActive ID windowやGroup window上に
表示させる場合には、ここにチェックを入れます。

◎ ,  button
を押すと、設定した位置情報が更新されます。

を押すと、設定内容が破棄されます。

Comment
IDリストのComment欄に表示するコメントを入力します。

QSL exchange
チェックボックスにチェックを入れると接続先のWiRES局で画像を登録
している場合、画像を表示することができます。また自分で作成したビッ
トマップ（BMP）画像（QVGA　320×240)指定すると、接続した相手
のWiRES局へ自動的に画像を送ることができます。QSLカードを交換す
る感じで画像を作成してみてください。

Message（MAX 200 Charactors）
他のWiRES局へ接続したときに表示するメッセージを入力します。また、
リストを選択してGet Infoをクリックしたときも登録したメッセージが
表示されます。簡単な自己紹介を入力しておくとよいでしょう。

Remote control Password
WiRES-II リモコン＆音声モニターソフト(wiresmon.exe)からリモート
操作を行う場合に使用するパスワードをここで設定します。

Remote control  Port.
WiRES-II リモコン＆音声モニターソフト(wiresmon.exe [ver.1.300以
降])からweb monitor機能を利用する時に使う TCP portの番号をこ
こで設定します(40000～ 50000までの偶数番号が指定できます)。

この機能を使う場合、UDP:40000-50000port以外に、ここで
設定する TCP portでも通信出来るように、PCやルーターの
ファイアーウォール機能で、指定する TCP portの解放設定
を行う必要があります。

このweb monitor機能により、外部から下記情報を見る事が出来るよ
うになります。なお、詳細は 13 6 ページをご覧ください。
◎Node Log
◎Chat Log
◎Room Log (Round QSO Room開設時のみ)
◎Setting (各種設定情報 )

 Button
このボタンを押すと設定が反映されます。

 Button
このボタンを押すと設定は反映されません。

WiRES-II リモコン＆音声モ
ニターソフトとは

別の場所で稼働している

WiRES-II system(WIRES-
II.exe)をinternet経由で遠隔
地から監視、制御をする為の

モニタソフトです。

このモニタソフトにより、遠

隔地から下記の操作が可能に

なります。

● NET接続時の通話音声
のモニタ

● PTT制御(送信禁止及び
解除)

● WIRES-II.exeの再起動
● Web Monitor機能

注 意

ﾋ ﾝ ﾄ

注 意

Freq，Tone，GL，Lat，Lon，
Commentの欄を含めて最
大 80文字（半角英数字）ま
で入力することができま

す．Freq，Tone，GL，Lat，
L o n，を全て入力すると、
Comment欄に入力できる
文字は約 1 5 文字になりま
す。
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Export / Import settings

WiRES設定情報をバックアップ

Windows Registry内に登録されているWiRESに関する各種設定情報を
fileに保存したり、保存した fileの設定情報の内容をWindows Registry
上に書き込み、一括設定をする機能です。

一通りPropertyなど各種設定が終了しましたら、[Export settings]でバック
アップを取っておくことをおすすめします。

なお、保存できる内容は下記の通りです。

◎ Personal settingsの設定内容
◎ Audio settingsの設定内容
◎ Property screenの下記設定内容
・ HRI-100 setup
・ Group settings
・ Rejected IDs
・ Call options
・ General settings
・ Sound settings
・ ID settings
◎ Font設定情報
◎ Group window表示選択情報
◎ Make list fileの設定内容(HTML header / footer情報除く)
◎ Pluginで取り込むプログラムモジュール名情報
(プログラムモジュール自体の設定内容は含まれません。)

◎ Round QSO Room settings設定内容(Round QSO Room開設時のみ)
◎ MCU/Room-Info設定内容(Round QSO Room開設時のみ)

[File]→[Export settings]

注 意

下記内容については保存され

ません。

・各 window毎のソート条
件

・ Status barチェック状態
(起動時、常にON)
・ Log選択(Node log / Room

log)状態 ( 起動時、常に
Node log)
・Make list file機能のHTML

header / footer情報(この部
分は、別 fileに保存されま
す。)

環
　
境
　
設
　
定
　
編

注 意

VsLANもしくは VsDialUP
が動作してない場合は、

WiRES-II.exeが終了します。

下記項目に関して、file内の
情報とWindows Registry情
報が一致しない場合、fileの
設定情報の読み込みができま

せん。

 * ID番号とSerial Number

注 意

→

WiRESに関するWindows Registry情報を file(.wsv)に保存します。
テキストボックスにファイル名を入力して をクリックします。

[File]→[Import settings]
WiRESに関する各種設定情報を登録したfile(.wsv)を選択して、Windows
Registryへ読み込みます。

をクリックすると、各種設定情報を Importする事が出来ます。
WiRES software(WiRES-II.exe)の再起動が行なわれます。

W i R E S を初期状態に戻すには！
[File]→[Set default]
WiRESに関する各種設定情
報をインストール直後の初

期状態へ戻します。

（103ページ参照）

W i R E S の再認証をするには！
[File]→[Retry activation]
WiRESの認証を再度行う事
ができます。W i R E S の
Server登録情報を変更した
したいときに使用します。

（104ページ参照）

ﾋ ﾝ ﾄ



WiRES-II 取扱説明書 8 9

Round QSO Roomの開設

Round QSO Roomの開設

1. WiRES-II ホームページ（http://www.vxstd.com/jp/wiresinfo/
index.html）で、「登録およびお問合せ」をクリックして、メールア
ドレスを登録します。登録すると、各種申請を行うサイトのアドレ

スが書かれたメールが届きますので、「2. Round QSO Room IDの取
得申請」のアドレスへアクセスし、必要事項を入力して IDの取得申
請を行ってください。

2. Round QSO Roomの IDが届きましたら、WiRES-IIホームページか
ら RoundQSO.exeファイルをダウンロードして、適当なフォルダに
保存してください。

3. WiRES-IIアプリケーションを必ず終了して、保存したRoundQSO.exe
を起動します。

4. Round QSO Room Setupプログラムが起動しますので、WiRES ID、
登録してあるHRI-100の Serial No.、今回発行された Round QSO
Room の ID番号を入力し、 ボタンをクリックします。

Round QSO Roomは、井戸端会議のようにひとつのRoomへ多数の局がチェックインして自由に会話できる
システムです。

現在、WiRES #0から始まる ID番号で多数のRound QSO Roomが開設されています。代表的なRound QSO
Roomを下記に紹介しておきます。なお、WiRES-IIホームページのRound QSO Roomリストで現在開設
しているRound QSO Roomを確認することができますのでご覧ください。

◎ #01**DのID： ALL US CQ Room（0110）
◎ #04**D の ID： Asia and Oceania CQ Room（0410）
◎ #05**D～ #06**Dの ID：（例．#0510D　Japan CQ Room）Japan（0510）
◎ #07**Dの ID： Europe and Africa CQ Room（0710）

Round QSO Roomオーナー
登録をしていない方は、

Round QSO Room setupをす
ることができません。オー

ナー登録をしてからSetupを
行ってください。

注 意

認証が完了すると、下のラインにRound QSO Room Entry Complete
と表示されます。

さらに下記Windowも表示されます。 を押して、Round
QSO Room Setupプログラムを終了します。もしも、登録できない
場合は、ID, Serial No.などをご確認ください。

ル 

ー 

ム 

開 

設 

編

次ページに続きます。

ﾋ ﾝ ﾄ

Firewallソフトによる通信
ブロックのメッセージが出

たときは、ブロックを解除

してください。下図はWin-
dows Firewall（XP SP2以
降）の例です。

ここを選択する

（2010年 7月現在）
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Round QSO Roomの開設（つづき）
5. WiRES-IIアプリケーションを起動して初期設定を行います。
[File]→[Round QSO]を選択すると下記の画面が表示されます。

① ID No.：Round QSO Room Setupで設定した、すでに登録されて
いる IDが表示されます
② Room name： 名称を半角英数字20字以内でご記入ください（20字
以上入力してもWiRES-IIのリストには表示されません）
③ Maximum stations： 最大許容チェックイン局数を入力（2から

249局まで）
④ Enable/Disable： RoomをスタートするときはEnable、一時的に
停止するときはDisableをクリックします。
⑤ Comment： Roomリストに表示されるコメントを記入します
⑥ Confidential ID： チェックを入れると一時的にList上から非表示に
できます

⑦ QSL exchange： Roomへ接続してきたIDへ登録した画像を送信し
ます。 画像の登録方法は Personal IDと同様です。
⑧ Message：Roomへ接続してきたWiRES局へ送るメッセージを入力
します。

6. ENABLEをクリックするとRound QSO Roomをスタートします。
7. 以上の登録が終了したら OK をクリックして終了です。しばらくす
ると、WiRES-II Round QSO Roomのリストに表示されます。

⑤
①

② ③ ④

⑦

⑥

⑧

ﾋﾝﾄ

Round QSO Roomのリスト
は、すべてホームページで掲

載します。ただし、海外への

公開を希望されない方は、E-
mailであらかじめご連絡く
ださい。

wires@vxstd.com

ル 

ー 

ム 

開 

設 

編

●自局でRound QSO Room
を開設すると[ View] →
[ G r o u p  w i n d o w ] →
[MyRoom access list]で
Round QSO Roomへアク
セス中の全Node 局の情
報を表示します。Group
windowの表示内容はリ
アルタイムに更新されま

せんが、定期的に自動更

新されます。

●Round QSO Room settings
の[Enable]ボタンをク
リックして選択を変えた

ときはWiRES-IIの再起
動が必要です。

ﾋﾝﾄ
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1. Round QSO Roomでは、チェックインしている局のすべてが送信状態になります。そのため、多
くの局が利用している状況では、チェックインしているWiRES局が連続送信に近い状態になるこ
とがあります。また、HRI-100はハードウェアで連続送信3分のタイマー機能があります。すぐに
応答するとWiRESではそのまま、送信状態になることもあります。そのため、従来のQSOよりも
多少長めにブレーキングタイムを取ってQSOしていただくよう、Roomオーナー様からも利用者に
対してご案内していただくようお願いします。

2. 開設しているオーナー様ご自身も自分のRound QSO Roomへチェックインすることができます。
3. Round QSO Roomを動作しているときは、Roomオーナー様ご自身が随時、監視して問題が生じ
たときには、停止するようにしてください。監視できないときには、一時停止するよう心がけてく

ださい。

4. 運用日時などは、あらかじめWiRES掲示板などで告知してください。
5. Round QSO Roomは、Roomオーナー様が設置しているWiRES-IIアプリケーションが起動して
いるコンピュータ内で同時に動作します。単独では、動作しないことをご了承ください。

6. インターネット回線の状況、Roomチェックイン人数、コンピュータの負荷などにより音声品質の
劣化、WiRES-IIプログラムの動作が不安定になることがあります。最初は、最大10局程度に設定し
て、少しずつ増やしていき、最大許容局数を設定することをお勧めします。

7. Round QSO Roomの ID番号は一時的に非公開にすることができますが、SRG,FRGリストに登録
してある場合は、Round QSO Roomリストに表示されます
8. ご利用者同士のトラブルにつきましては、当社は一切関知いたしませんので、あらかじめご了承く

ださい。

9. チェックインしている局のスケルチトラブルや、WiRES運用中であることを知らないローカル局が
でてくるとチェックインしているすべてのWiRES局が送信状態になり迷惑がかかります。このよ
うな場合、Roomオーナー様はまず、Round QSO Roomから問題となる IDを Roomの Reject
（[View]-[MCU/Room -Info]）から一時的に停止し、禁止することができます。なお、この場合、
問題となる局に対して、禁止した旨をCHATなどにより知らせておくようにしてください。
10. Round QSO Roomの開設登録を解除したいときには、お手数ですがWiRESカスタマーサポート
センターまでお知らせください。

(株）バーテックススタンダード　WiRESカスタマーサポート
〒 153-8644　東京都目黒区中目黒 4-8-8

TEL：03-5725-6153
FAX：03-3793-5726

E-Mail：wires@vxstd.com

Round QSO Roomの開設（つづき）
運用上のご注意(重要)

ル 

ー 

ム 

開 

設 

編
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Round QSO Roomを開設すると 5種類の機能が追加されます。この機能
は、自局で開設しているRoomを監視しやすいように用意された機能です。
この機能設定画面は、Round QSO Roomを開設設定した時にのみ表示さ
れます。

追加される機能
① Round QSO Roomの各種設定を行います。・・・[File]→[Round QSO]
② Round QSO Roomに接続しているWiRES局の情報表示や各種設定
をします。・・・[View]→[MCU/Room-Info]
③ Round QSO Roomへアクセス中のNode局情報を表示します。
・・・[View]→[Group window]→[MyRoom access list]
④ Round QSO Roomの運用状況(他局からのRoom接続/切断、Reject
動作、自局Room内の chatメッセージなど)を表示します。
・・・[View]→[Log]→[Round QSO]
⑤ Round QSO RoomにログオンしているNode局の総数 / 接続中の

NodeIDを html形式、xml形式、CSV形式で出力する設定画面です。
・・・[Tool]→[Make list file]→[MyRoom logon ID]

追加される機能の詳細

①[File]→[Round QSO]

Round QSO Roomの初期設定画面と同じ画面です。
各種の内容を変更したいときに設定します。

[ID No]以外の項目を変更することができます。

Round QSO Roomを開設すると追加される機能

ル 

ー 

ム 

開 

設 

編

ﾋ ﾝ ﾄ

Comment欄は最大 80文字
（半角英数字）まで入力する

ことができます．
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・  Button /  Button
画面左下のテキストボックスに、自局Round QSO Roomに接続し
ているWiRES局の IDを入力し、[Remove]ボタンをクリックする
と、そのID局との接続を強制的に切断します。また、[Mute]ボタン
をクリックした時、そのWiRES局の音声配信を中止します。

・[Round QSO Room reject ID]
運用中の自局Round QSO Roomへ接続させたくないWiRES局の
ID番号やその条件を入力します。

・[Round QSO Room reject remove ID list] 「Default:OFF」
上記 Remove操作を行うと、このチェックボックス下のテキスト
ボックス(Remove ID list)にそのID番号が自動的に入力されます。
それらの ID局をREJECTするかどうかをここで設定します。)
OFF:Remove ID list上のNode局をREJECTしない。(再接続許可)
ON :Remove ID list上のNode局をREJECTする。(再接続拒否)

・[Round QSO Room mute ID list]
このテキストボックスには、自局Room内において、音声配信をさ
せたくない(一時的に配信停止させたい)WiRES局のIDや、その条
件を入力します。ここで指定したWiRES局から自局Room内に音
声が送られてきても、配信されません。
なお、[Mute]ボタンによりID番号を指定すると、自動的にこの list
上に追加されます。

・[Log-file save(Round QSO Room)] 「Default:OFF」
チェックを入れるとRound QSO Room専用ログに表示される情報
を保存することができます。テキストボックスでファイル名を入力
して右にある をクリックして保存場所を指定します。(通常Node
の log保存とは別 fileを指定します。)

・  Button
このボタンを押すと設定が反映されます。

・  Button
このボタンを押すと設定画面を閉じます。

Round QSO Room を開設すると追加される機能（つづき）
②[View]→[MCU/Room-Info]
運用中の自局Round QSO Roomに接続しているWiRES局の情報表
示や各種設定をします。
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ム 
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編

ﾋﾝﾄ

D：Mute設定中の局を表し
ます。

X：Roomに新しく Connect
してきた局を表します。

P：現在PTTを押して通話し
ている局を表します。

　の詳細は下記のようになり

ます。

ﾋﾝﾄ

[Round QSO Room reject ID],
[Round QSO Room reject Re-
move ID list], [Round QSO
Room Mute ID list]のID番号
の条件は下記のように指定で
きます。

個別 指定:
“5109” → 5109との接続を
REJECTまたはMUTEする。

複数 指定:
“5109,6800,6900” → 5109
6 8 0 0  6 9 0 0 との接続を
REJECTまたはMUTEする。

範囲 指定:
“6800-6999” → 6800～
6 9 9 9 までの局との接続を
REJECTまたはMUTEする。

“?”指定:
“10?0” → 1000 1010 ...
1 0 8 0  1 0 9 0 との接続を
REJECTまたはMUTEする。
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Round QSO Room を開設すると追加される機能（つづき）
③ [View]→[Group window]→[MyRoom access list]

Round QSO Roomへアクセス中のNode局情報を表示します。
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この表示指定の時には、ID番号の所が、下記のような表示になりま
す。各項目名部分をクリックすると、Listの並び順を変更できます
(ソート表示機能)。ソート指定項目は項目名左側に“+”もしくは
“-”の表示が入ります(“+”表示 = 昇順 / “-”表示 = 降順)。こ
のリストは適宜更新されます。

W i R E S 局をマウスで右クリックする
と、下記コマンドが実行できます。
[Get Info]: 選択した I D の自

己紹介画面を表
示します。過去に
接続した事のあ
る局で画像データを取得した局については、
その画像も表示します。

[Window default]: これを選択すると、Group window / Active ID
window / Round QSO Room window(ルームを
開設した場合)の表示行数を等間隔（3 等分）
にします。

[Refresh Group list]: Group windowの内容を最新の状態に更新し
ます。

[Reject]: 自局Round QSO Room内に接続中のWiRES
局を右クリックで選択し、このコマンドを選
ぶと、Reject（回線切断）されます。MCU/
Room-Info画面上の[Remove] buttonと同じ動
作をします。なお、Rejectの解除等は、MCU/
Room-Info画面から行ってください。

[Mute]: 自局Round QSO Room内に接続中のWiRES
局を右クリックで選択し、このコマンドを選
ぶと、そのWiRES局をMute状態にする事が
できます(MCU/Room-Info画面上の[Mute]
buttonと同じ動作です)。MuteしたWiRES局
のリスト ID部分に“ ”が表示されます。
Mute状態を解除したい場合は、Mute状態に
なっているWiRES局を右クリックで選択しま
す。なお、Mute状態の詳細な設定については、
MCU/Room-Info画面から行ってください。

Muteするとリスト ID部分
にアイコンが表示されます。
MCU/Room-Info画面上でワ
イルドカード指定で複数の
WiRES局をMuteしている
場合には、自局Round QSO
Room内で一時的にMuteを
解除することができます。
Muteを解除したNode局が
再接続すると再びMute さ
れます。

ﾋ ﾝ ﾄ
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Round QSO Room を開設すると追加される機能（つづき）

ル 
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ム 
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なお、表示される内容は、古い物から順番に消えていきます。また

プログラムを再起動すると起動前の内容は表示されなくなります。

⑤[Tool]→[Make list file]→[MyRoom logon ID]
このタブ sheet内は、自分で開設しているRound QSO Roomにロ
グオンしているNode局の情報をhtml形式，xml形式もしくはCSV
形式で出力する設定画面です。

下記項目が dataとして出力されます。

④[View]→[Log]→[Round QSO]
自局で開設している Round QSO Roomの運用状況(他局からの
Room接続/切断、Reject動作、自局Room内の chatメッセージな
ど)を表示します。

Round QSO Roomの運用状況を表示

LogをRound QSOに切り換えた場合
（Roomに 5局NodeがConnectしている時の表示）

“Tm”: 自分で開設中のRoomに接続中のNode局総数を出力しま
す（xml時では出力されません）。

“NodeList” : 接続中のNodeIDをスペース区切りで出力します。

・[Enable list out]
ここにチェックを入れると、data出力機能が動作します。

・[XML Style]
[Enable list out]にチェックを入れ、さらに[XML Style]にチェッ
クを入れると、XML形式でスタイルシートを作成することが可
能になります。

xml形式を選択し、サンプル
の ス タ イ ル シ ー ト

（MyRoom.xsl）で出力を行
うと、N o d e 局総数を含む
Make Listを出力することが
できます。

ﾋ ﾝ ﾄ

Round QSO Logの内容を保
存したい場合には、
[View]→[MCU/Room-Info]
のLog-file save(Round QSO
Room)機能を使います。

ﾋﾝﾄ
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Round QSO Room を開設すると追加される機能（つづき）
・[HTML Name / XML Name]

HTML Name: 保存したい dataのファイル名を指定します（拡張
子は html）。
XML Name: 保存したい dataのファイル名を指定します（拡張
子は xml）。

・[HTML Header / XML Header]
HTML Header: html形式で出力する際の dataの先頭に書きたい

HTMLタグを入力します。
XML Header: xml 形式でスタイルシート情報を入力します。

スタイルシートは 98 ページ参照

・[HTML Footer / XML Footer]
HTML Footer: html形式で出力する際の dataの後方に書きたい

HTMLタグを入力します。
XML Footer: 空欄にしてください。

・[Table layout]
html出力の形式を選択します。xml形式では選択不可能です。
チェックした場合には、テーブルレイアウト(<tr><td> タグ使用)
形式で出力します。

チェックしない場合、タブ区切り形式で出力します。

・[Save CSV format]
ここにチェックすると、html形式または xml形式の他にカンマ
区切りテキスト(csv)形式の fileも出力します。file名はName部
で指定した htmlまたは xmlの拡張子を csvに変更したものにな
ります。

・[Notify window title]
Make list file機能により出力されるデータファイルが更新された
ことを他のアプリケーションに通知することができます。

通常は空欄のままにしておきます。

・  Button
このボタンをクリックすると設定が反映されます。機能を設定

した場合や変更した場合は必ずクリックしてください。

・  Button
このボタンを押すと変更した設定は反映されません。
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xmlでTableレイアウトにし
たい時には、スタイルシー

ト上で指定します。サンプ

ルのスタイルシートファイ

ル（MyRoom.xsl）はTableレ
イアウト構成です。

ﾋ ﾝ ﾄ
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Round QSO Room を開設すると追加される機能（つづき）

       Make Listを html形式で作成する方法例

自分で開設しているRound QSO RoomにログオンしているNode局の情報をhtml形式で出力すること
ができます。html形式に出力する方法を例をあげて説明します。

・
・
・

ﾋﾝﾄ

1. WiRES-IIソフトウェアを起動します。
2. [Tool]→[Make list file] を開くと、左図の
画面が表示されます。

3. [MyRoom logon ID]を選択します。
4. [Enable list out]に[ ]を入れdata出力機能
をONにます。
5. [Name]に希望のディレクトリを選び、ファイ
ル名を入力し をクリックします。

例として、C:¥WIRES-II¥MyRoom logon ID.html

を入力します。

6. [HTML Header]にMyRoom logon ID Listの
タイトルになる部分を html のコマンドタ
グを入力します。

例として、

<HTML>

<HEAD>

<TITLE>WIRES-II MyRoom logon ID List

</TITLE>

<BODY>

<CENTER>WIRES-II MyRoom logon ID List<BR>

と入力します。

7. [HTML Footer]にhtmlのコマンドタグを入
力します。

例として、

</BODY>

</TITLE>

と入力します。

8. [Table layout]に[ ]か入っているか確認しま
す。

テーブルレイアウト形式で出力され、見やす

いListが自動的に生成されます。
9. [OK]をクリックすると、Make Listが生成さ
れます。

[NAME]で指定したファイルをダブルクリッ
クすると Internet Explorerなどのwebブラ
ウザが起動し、生成されたMyRoom logon
ID Listが表示されます。

[Save CSV Format]にも[ ]を入れる
と、同時にカンマ区切りテキスト(csv)
形式のfileも出力します。

ル 

ー 

ム 

開 

設 

編
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Round QSO Room を開設すると追加される機能（つづき）

       Make Listを xml形式で作成する方法例

自分で開設しているRound QSO RoomにログオンしているNode局の情報を xml形式で出力するこ
とができます。xml 形式に出力する方法を例をあげて説明します。

1. WiRES-IIソフトウェアを起動します。
2. [Tool]→[Make list file] を開くと、左
図の画面が表示されます。

3. [Active ID]を選択します。
4. [Enable list out]に[ ]を入れ、data出力
機能を ONにます。
5. [XML Style]に[ ]を入れ、xml形式を選
択します。

6. [Name]に希望のディレクトリを選び、
ファイル名を入力し をクリックしま

す。

例として、C¥WIRES-II¥MyRoom.xml を入

力します。

7. [XML Header]に呼び出したいスタイル
シートの情報を入力します。

例として、

<?xml version="1.0" encoding="Shift_JIS"?

>

<?xml-stylesheet type="text/xsl"

href="MyRoom.xsl"?>

と入力します。

8. [XML Footer]は空欄にします。
9. [OK]をクリックすると、Make Listが生
成されます。

[Name]で指定したファイルをダブルク
リックすると Internet Explorerなどの
webブラウザリストが起動し、生成され
たMy Room logon ID Listが表示されま
す。

[Save CSV Format]にも[ ]を入れ
ると、同時にカンマ区切りテキス

ト(csv)形式の fileも出力します。

ﾋ ﾝ ﾄ
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Round QSO Room利用時に便利な機能

ル 
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編

Call options　[File]→[Property]→[Call options]

① Round QSO Room connection　「Default: ON」
Round QSO Roomへの接続要求を受け取った際の動作をここで規定します。
ON: Round QSO Roomへ接続する。
OFF: Round QSO Roomに接続しない。

② Accept calls while in Round QSO Rooms　「Default: OFF」
Round QSO Roomへ接続中に、別のNode局から接続要求を受け取った
時の動作をここで規定します。
ON: 別のNode局からの接続要求を受け付ける。
(Round QSO Roomとの接続を切断してから、Node局と接続する。)

OFF:別のNode局からの接続要求を受け付けない。
(Round QSO Roomとの接続を維持する。)

なお、Round QSO Roomチェックイン時、どの局も送信していないと
きにのみ動作します。

③ Back to Round QSO after disconnect　「Default: OFF」
Accept calls while in Round QSO Rooms設定がONで、別のNode局
から接続要求を受け付けて、そのNode局と通信した後、リンクを切断し
た後の動作をここで規定します。
ON: 自動的に接続していたRound QSO Roomへ再接続します。
OFF: Round QSO Roomへの再接続は行いません。

④Return to resident Round QSO Room　「Default: OFF」
指定したRound QSO Roomへ自動接続させる為の機能を設定します。
ON: Round QSO Roomへ自動接続する機能を動作させます。
OFF:Round QSO Roomへ自動接続する機能を動作させません。
この設定は、パソコン画面上でチェックボックスを操作する以外に、
DTMFの #55555コマンドでも状態を変更する事ができます。
DTMFの #55555コマンドにより、状態をOFFからONに変更した
場合、Resident Room ID & Timerの各設定も全てEnable(ON)状態
になります。

①
②
③
④
⑤

⑥

⑧
⑦

⑨
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⑤Resident Room ID & Timer 　「Default：OFF」
自動接続したいRound QSO Roomの ID番号と、接続させておく時間
帯(Timer)を最大 3カ所まで設定する事が出来ます。Enableチェック
ボックスへ“レ点”を入れると設定した Round QSO Roomへ希望の
時間に自動接続することができます。

ON: 指定した時間帯に設定したRound QSO Roomへ自動接続を
行います。

OFF: 自動接続は行われません。
自動接続が出来なかった(return to room No.$ [XXXX] count over.が
log上に出た)場合には、自動的にこのチェックは外れます。(OFF状
態に移行します。)

再度自動接続させたい場合、パソコンの設定画面上でチェックを入

れるか、DTMFの #5555D(#55555または #05555)コマンドを使い、
Return to resident Round QSO Room機能自体をONにしてください。
ID
自動接続したいRound QSO Roomの ID番号を指定します。
最大 3 カ所設定でき、同じ時間帯で複数の接続先を指定する事も可
能です。

Timer (StartTime - EndTime)
自動接続させる時間帯を 5 分単位で指定します。
最大 3 カ所設定でき、同じ接続先で複数の時間帯を指定する事も可
能です。

24時間、常に自動接続させたい場合には、00:00 - 24:00 を指定し
ます。

⑥Resident TOT　「Default：0 sec」
Resident Room ID & Timerで設定したRound QSO Roomへ接続する
と、Disconnect操作(DTMFコマンド等)や通信路トラブル等が無け
れば、Timerの指定時間内は接続を維持します。
Timerの指定時間を過ぎたら、まず、INTERNET点灯状態にならな
いか監視し、監視時間内に INTERNET点灯状態にならなければ自動
接続を解除(Disconnect)します。この監視時間を設定することができ
ます。

もし、監視時間内に INTERNET点灯状態になった場合には、通話中
であると判断し、自動接続を解除せず、接続状態を維持します

(Resident TOT = 0 [sec]の場合は除く)。
INTERNET点灯状態から、LOCAL消灯に戻った所で、再度監視を
行います。

⑦Return time　「Default: 30sec」
Return to resident Round QSO Room設定がONの時、IDLE状態に
なってから、自動接続を実行するまでの待機時間をここで設定しま
す。

長い時間を設定する際には、下記数値を参考にしてください。

   5分 =  300sec 30 分 = 1800sec

  10 分 =  600sec 40 分 = 2400sec

  15 分 =  900sec 50 分 = 3000sec

  20 分 = 1200sec 60 分 = 3600sec

Round QSO Room利用時に便利な機能（つづき）

ル 
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ム 
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編

注 意

３つの設定個所の内、接続

先が1箇所だけEnable(ON)
の 状 態 だ っ た 場 合 は 、

# 5 5 5 5 D ( # 5 5 5 5 5 または
#05555)コマンドを使い一旦
OFFに設定し、再度#5555D
でONに設定すると、３つの
設定がすべて O N の状態に
なります。

ﾋ ﾝ ﾄ

ﾋ ﾝ ﾄ

INTERNET が点灯になる
と、Resident TOTのタイ
マーはリセットされます。

また、Localが消灯になった
状態で Resident TOTで設定
した時間が続いたら解除

(Disconnect)されます。

Return timeで短い時間を設
定すると、接続が出来な
かった場合にエラー音を繰
り返し送信する事となり、
あまり好ましくありません。
Return counterの設定とあわ
せ、他局に迷惑がかからな
い程度の適切な値を指定す
るようにしましょう。
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Round QSO Room利用時に便利な機能（つづき）

例

自局がJQ1YBG,接続先ID：
0510, RoomにNodeが 5局
Connectしている場合
This is JQ1YBG  WiRES con-
nected to 0510. 5 Nodes.

Room logon Node info

ル 

ー 

ム 
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編

⑧Return counter　「Default：10」
Return to resident Round QSO Room設定がONの時の自動接続実行
回数をここで設定します。指定した回数接続を試みても接続が確立
できなかった場合には、そこで自動接続機能を一時的に停止します。
(一時停止状態に移行した後、DTMFの #55555コマンド機能で再度
自動接続機能を動作させる事が可能です)。

⑨DTMF #55555(Return Room cancel)command　「Default: ON」
DTMFの #55555コマンドの動作をON/OFFします。
ONに設定した場合、DTMFの#55555コマンドを受信すると、Return
to resident Round QSO Room機能を一時的に停止します。また停止
時にこのコマンドを受信すると機能を再稼動させることができます
（トグル動作）。ただし接続時（NET時）は使えません。OFF設定時
は、DTMFの #55555コマンドを無効にします。

①

②
③

General settings　[File]→[Property]→[General settings]

①Unlimited while in Round QSO Rooms　「Default：OFF」
Round QSO Roomへ接続時の TOT(Time Out Timer)による時間制限
機能の動作をここで規定します。
ON: Round QSO Room接続中は接続時間を制限しません。
OFF: Round QSO Room接続中でも接続時間を制限をします。

②Announcement（Round QSO IN/OUT）　「Default：OFF」
Round QSO Roomの IN/OUT時のアナウンス送出をON/OFFします。
ONに設定すると、“****IN/****OUT” といったアナウンスを送出
します。Announcement機能は、Microsoft Speechがインストールさ
れている時のみ動作します。なお、このアナウンス音声の音量は、
Sound SettingsのVoiceのVolume調整バーにて行います。

③Announcement（Room logon node info）　「Default：OFF」
Round QSO Roomへ接続した際にログオン中のNode 局数をアナウン
スする機能が追加されます。

注 意

Return counterで接続回数を
多めに設定すると、接続が
出来なかった場合にエラー
音を繰り返し送信する事と
なり、あまり好ましくあり
ません。

Return timeの設定とあわ
せ、他局に迷惑がかからな
い程度の適切な値を指定す
る様にしましょう。

３つの設定個所の内、接続

先が1箇所だけEnable(ON)
の 状 態 だ っ た 場 合 は 、

# 5 5 5 5 D ( # 5 5 5 5 5 または
#05555)コマンドを使い一旦
OFFに設定し、再度 #5555D
でONに設定すると、３つの
設定がすべて O N の状態に
なります。

ﾋ ﾝ ﾄ
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メニューバーの説明

ファイルメニュー
キーボード
ショートカット

File:
[Alt]→ [F]

Personal ID:
[Alt]→ [F]→ [ I ]

付　録

付
　
録

[File]→[Personal ID]

公開する情報を入力するホルダーです。

「Freq」，「SQL Type」，「G.Loc」，「Comment」，「ICON select」，「QSL
exchange」，「Message」，「Remote control」，「Remote Password」，
「Remote Port」を入力することができます。詳しくは、18ページ
を参照してください。

注 意

Round QSO(R)は、Round
QSO Roomを開設すると追
加されます（9 5 ページ参
照）。

← 102ページ
← 103ページ

←103ページ
← 103ページ

← 103ページ
← 104ページ

← 104ページ
← 105ページ

← 108ページ

← 108ページ
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メニューバーの説明（つづき）
キーボード
ショートカット

Round QSO:
[Alt]→ [F]→ [R]

付
　
録

[File]→[Round QSO]

Round QSO Roomの各種設定を行います。
なお、この設定画面は、Round QSO Roomを開設設定した時にのみ
表示します。

設定内容は、「ID」，「Room name」，「Maximum stations」，「Enable」，
「Disable」，「Comment」，「Confidential ID」，「QSL exchange」，
「Message」です。詳しくは、95ページを参照してください。

[File]→[Import settings]
WiRESに関する各種設定情報を登録した file(* .wsv)を選択して、
Windows Registryへ読み込みます。
下記項目に関して、file内の情報とWindows Registry情報が一致し
ない場合、fileの設定情報の読み込みができません。
 * ID番号と Serial Number

[File]→[Export settings]
WiRESに関するWindows Registry情報をfile(*.wsv)に保存します。

[File]→[Set default]
WiRESに関する各種設定情報をインストール直後の初期状態へ戻
します。

なお、下記設定値については、初期化されません。

◎ Personal settingsの下記設定値
[Serial No.],[Callsign],[ID No.],[City],[State],[Country]
◎ HRI-100 setup内の全ての設定値
◎ Volumeバーの下記設定値
[SP LEVEL], [WAVE LEVEL] [MIC LEVEL / LINE-IN LEVEL]
◎ Make list file機能のHeader/Footer情報
(この部分は、別 fileに保存されます)。

Set defaultについて
Round QSO Roomを運用し
ていた場合、それらの設定
情報(Round QSO Room set-
tingsやMCU/Room-Infoの値
など) も全て初期化されま
す。
再度、Round QSO Roomを運
用したい場合には、取扱説
明書の「Round QSO Roomの
開 設 」 を 参 照 し
ROUNDQSO.exeによる認証
作業)から全てやり直してく
ださい。
なお、この設定情報の初期
化 を 実 行 す る 際 に は 、
WiRES software(WiRES-
II.exe)の再起動が必要にな
ります。

注 意
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メニューバーの説明（つづき）

付
　
録

[File]→[Retry activation]
WiRESの認証を再度行う事ができます。WiRESの Server登録情
報を変更した場合などに実行します。

このコマンドを実行すると、WiRES software(WiRES-II.exe)の再起
動時にWiRES Activation(認証)画面が現れ、WiRESの再認証を行
う事が出来ます。

なお、このコマンドを実行すると、下記設定値のみ更新され、そ

れ以外の各設定値はそのまま維持されます。

◎ Personal settingsの下記設定値
[Serial No.],[Callsign],[ID No.],[City],[State], [Country]
◎ Round QSO Room settingsの下記設定値
[Room ID No.]

[File]→[Audio settings]
Audio制御用の Sound driverに関する設定を行います。

Retry activationについて
Round QSO Roomを運用し
ていた場合、このコマンド
操作により R o u n d  Q S O
Roomの ID番号と運用状態
のみが解除されます。
(Round QSO Room settings
やMCU/Room-Infoの値など
の各設定値は、このコマン
ドでは消去されません)。
再度、Round QSO Roomを運
用したい場合には、取扱説
明書の「Round QSO Roomの
開 設 」 を 参 照 し
ROUNDQSO.exe による認
証作業)から全てやり直して
ください。
なお、このコマンドを実行
する際には、W i R E S
software(WiRES-II.exe)の再
起動が必要になります。

注 意

設定変更時には、W i R E S
software(WiRES-II.exe)を再
起動する必要があります。
Windows Vista/7環境では、
Audio settings内の設定内容
を確定させる前に、OSのサ
ウンド設定画面([OS sound
property]ボタンから呼び出
せる画面)を閉じる必要があ
ります。
OSのサウンド設定画面を開
いている時には、設定が反
映されません。

Voice in select
無線機からの音声信号を入力する端子を選択します。

さらに、[MIC LEVEL / LINE-IN LEVEL]のレベル調整バーで制御
する端子も同様に切り替えます。詳しくは79 ページを参照してく

ださい。

Sound Device
HRI-100と接続する、パソコン上のサウンドデバイスを選択しま
す。複数のサウンドデバイスが実装されているパソコン環境では、

適切に設定を行う必要があります。詳しくは 80 ページを参照して

ください。

注 意
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[File]→[Property]

[File]→[Property]→[HRI-100 setup]
HRI-100の各種動作に必要なパラメータを設定します。
詳しくは、58 ページを参照してください。

[File]→[Property]→[Call options]
WiRES無線局の呼出方法などを設定するホルダーです。
詳しくは、61 ページを参照してください。

メニューバーの説明（つづき）

Property:
[Alt]→ [F]→ [P]

キーボード
ショートカット

付
　
録
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メニューバーの説明（つづき）

付
　
録

[File]→[Property]→[General settings]
WiRES-IIの接続条件等を設定するホルダーです。
詳しくは、66 ページを参照してください。

[File]→[Property]→[Sound settings]
Connect時の出力音声の形式の選択と、各音声形式の細かいパラメー
タを設定します。なお、各音声形式毎の細かいパラメーター(CW
pitchや Voiceの音量など)は ID settingsの選択音声にも影響しま
す。

詳しくは、70 ページを参照してください。
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メニューバーの説明（つづき）

付
　
録

[File]→[Property]→[Group settings]
SRG(Sister Radio Group)やFRG(Friendly Radio Group)のID list
の設定と、Group Windowにさらに表示したい局の list(Bookmark
ID list)の設定等をおこないます。
詳しくは、75 ページを参照してください。

[File]→[Property]→[ID settings]
定期的に ID を送出する機能に関しての設定を行います。
詳しくは、72 ページを参照してください。
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メニューバーの説明（つづき）

[File]→[Refresh list]
IDリストは、数分毎にリストをリフレッシュしていますが、最新のリ
ストを取得することができます。起動時や、一度リフレッシュすると

一定時間を経過しないと、リストをリフレッシュすることはできませ

ん。

[File]→[Exit]
WiRES-II serverプログラム(WiRES-II.exe)を終了します。

Exit:
[Alt]→ [F]→ [E]

キーボード
ショートカット

付
　
録

[File]→[Property]→[Rejected IDs]
接続拒否したいWiRES局の ID番号もしくはその条件を list上に入
力します。

詳しくは、78 ページを参照してください。

ﾋﾝﾄ

ID番号の条件は下記のよう
に指定できます。

・個別 指定:

“5109” → 5109との接続
を拒否する。

・複数 指定:

“5109,6800,6900” →
5109 6800 6900との接続を
拒否する。

・範囲 指定:

“6800-6999”→ 6800～
6999までの局との接続を
拒否する。

・“?”指定:
“10?0”:1000 1010 ...1080
1090との接続を拒否する。
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メニューバーの説明（つづき）

ビューメニュー

View:
[Alt]→ [V]

Font:
[Alt]→ [V]→ [F]

キーボード
ショートカット

付
　
録

注 意

フォントサイズを大きくしす

ぎると、見づらくなることが

ありますので、画面解像度に

あわせてフォントサイズを選

択してください。

フォントサイズを大きくしす

ぎると、QSL exchangeの表か
ら文字が収まらずに欠けるこ

とがあります。

フォントを変更すると下記の

部分も変更されます。

・Chat入力テキストボックス
・Chat履歴
・Log

[View]→[Font]
各 ID list(Group window、Active ID window、Round QSO Room

window)の表示文字の書体(Font)を変更できます。

さらに、log 画面、chat 履歴画面、chat 文字入力用テキストボッ

クスや、QSL exchange 画面の接続先情報などの書体(Font)も同時

に変更されます。

[View]→[Font]→[Select]
選択すると、Font 設定画面が開きま
す。ID List画面等で使う書体やその大
きさ等を変更する事ができます。

注 意

VsLANもしくはVsDialUP
が動作してない場合は、

WiRES-II.exeを終了した
後、手動で再起動をしてく

ださい。

MCU/Room-Info(M)は、
Round QSO Roomを開設す
ると追加されます。

ﾋﾝﾄ

← 109ページ
← 110ページ
← 110ページ
← 110ページ
← 110ページ
← 111ページ

[View]→[Font]→[Reset]
をクリックすると、Font設定

を初期状態に戻す事が出来ます。

WiRES software(WiRES-II.exe)の再起
動が行なわれます。
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メニューバーの説明（つづき）
[View]→[Status Bar]

Status Barにレ点を入れると画面下部のステータスバーに状態や
簡単な説明文を表示します。

[View]→[MCU/Room-Info]（Room開設時のみ）
運用中の自局Round QSO Roomに接続しているWiRES局の情報表
示や各種設定をします。詳細は 9 3 ページを参照してください。

Status Bar:
[Alt]→ [V]→ [S]

MCU/Room-Info:
[Alt]→ [V]→ [M]

キーボード
ショートカット

[View]→[Connect ID window]
Round QSO Room接続時もしくは、SRG/FRGの一斉呼び出し[A]
[B][C][D]による接続が確立した時、その接続局の ID listが pop
up window形式で画面上に表示されます。
このConnect ID windowの表示が下記のような理由で閉じられてい
た場合に、ここの Viewメニューを使い表示させる事が可能です。
・ CLOSE操作によってConnect ID windowを閉じた場合
・WiRES software(WiRES-II.exe)が画面上で最小化状態時に接続
(Connect)操作が実行され、Connect ID windowが表示できな
かった場合

なお、Round QSO Roomや一斉呼出による接続が行われていない
場合、ここのメニューは使用できません。

[View]→[Group window]→[SRG/FRG Bookmark list]
Group settingsで指定したNode局もしくはRound QSO Room局の
情報を表示します。

[View]→[Group window]→[Connecting Node list]
接続先のNode局や、接続先のRound QSO Room局に接続中のNode
局情報などを表示します。

[View]→[Group window]→[MyRoom access list]（Room開設時のみ）
自局Round QSO Roomへアクセス中のNode局情報を表示します。

付
　
録

Node Logの内容を保存した
い場合: General settingsの
Log-file save機能(Node)を
使います。

Round QSO Logの内容を保
存したい場合には:
[View]→[MCU/Room-Info]
のLog-file save(Round QSO
Room)機能を使います。

ﾋﾝﾄ

この設定画面は、自局にて

Round QSO Roomを開設設
定した時にのみ表示する事

ができます。

ﾋﾝﾄ
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メニューバーの説明（つづき）
[View]→[Log]→[Node]
通常のNode運用時の情報(WiRESサーバーとの接続状況、呼出や
通信の状況、chatのメッセージ等)を表示します。

[View]→[Log]→[Round QSO]（Room開設時のみ）
自局で開設している Round QSO Roomの運用状況(他局からの
Room接続/切断、Reject動作、自局Room内の chatメッセージな
ど)を表示します。

表示される内容は、どちら
を選択した場合でも、古い
物から順番に消えていきま
す。またプログラムを再起
動すると起動前の内容は表
示されなくなります。

ﾋ ﾝ ﾄ

付
　
録
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メニューバーの説明（つづき）

コネクトメニュー キーボード
ショートカット

Connect:
[Alt]→ [C]

Connect:
[Alt]→ [C]→ [C]

Connect To:
[Alt]→ [C]→ [T]

Disconnect:
[Alt]→ [C]→ [D]

[Connect]→[Disconnect]
接続中の相手先と切断します。

例

5109を“Connect”したい場
合は、下記のように入力し

をクリックします。

付
　
録

[Connect]→[Connect]
IDリスト中にあるIDを選択して“Connect”をクリックすると指定し
たIDへ接続要求します。

[Connect]→[Connect To]
接続先のIDを入力する画面が表示されます。
接続先のID番号を指定して をクリックすると接続要求する

ことができます。途中で止める場合は、“Cancel”をクリックします。
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ツールメニュー

メニューバーの説明（つづき）

キーボード
ショートカット

Tool:
[Alt]→ [T]

付
　
録

[Tool]→[PNG to BMP]

QSL Exchange機能により接続先Nodeから送られてきた画像は、
PNG形式で保存されます。この PNG形式の画像を、BMP(ビット
マップ)形式に変換する事ができます。

PNG Fileテキストボックスに変換したいPNGファイルを指定します。
BMP Fileテキストボックスには、生成したいBMPファイル名を指定
します。

それぞれ指定したら、 をクリックすると、変換が行われます。

[Tool]→[Make list file]
Group window、Active ID window及び、Round QSO Room window
上に表示されているオンライン局の情報を h t m l ( H y p e r Te x t
Markup Language)形式(テーブルレイアウト形式かタブ区切り形
式)もしくは、xml(eXtensible Markup Language)形式で出力しま
す。また、個別にカンマ区切りテキスト(csv)形式の dataの出力も
可能です。

なお、出力 dataの順序は、list画面で指定する sort(並べ替え)条件
の影響をそのまま受けます(画面表示と同じ順序で出力されます)。

Group windowは[Group ID]を選択、Active ID windowは[Active
ID]を選択、Round QSO Room windowは[Round QSO Room]を選
択します。詳細は 12 2 ページ参照してください。

← 113ページ
← 113ページ
←124ページ
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メニューバーの説明（つづき）
[Tool]→[Make list file]→[Group ID]
このタブ sheet内は、Group ID windowの情報出力用の設定画面で
す。

下記項目が dataとして出力されます。
“ID No.”，“Tm”，“CallsignもしくはRoomName”，“City”，“State”，
“Country”，“Freq(MHz)”，“SQL”，“GL”，“Lat”，“Lon”，“Comment”

[Notify Window Title]
Make list file機能により出力
されるデータファイルが更新
された事を他のアプリケー
ションに通知する事ができま
す。通常は空欄のままにして
おきます。

ﾋﾝﾄ

付
　
録

注 意

M y R o o m  l o g o n  I D は、
Round QSO Roomを開設す
ると追加されます。

・[Enable list out]
ここにチェックを入れると、data出力機能が動作します。

・[XML Style]
[Enable list out]にチェックを入れ、さらに[XML Style]にチェッ
クを入れると、XML形式でスタイルシートを作成することが可
能になります。

・[HTML Name / XML Name]
HTML Name: 保存したい dataのファイル名を指定します（拡張
子は html）。
XML Name: 保存したい dataのファイル名を指定します（拡張
子は xml）。

・[HTML Header / XML Header]
HTML Header: html形式で出力する際の dataの先頭に書きたい

HTMLタグを入力します。
XML Header: xml 形式で使用するスタイルシート情報を入力

します。

・[HTML Footer / XML Footer]
HTML Footer: html形式で出力する際の dataの後方に書きたい

HTMLタグを入力します。
XML Footer: 空欄にしてください。

・[Table layout]
html出力の形式を選択します。xml出力の形式ではグレーアウ
トになり選択不可能です。

チェックした場合には、テーブルレイアウト(<tr><td> タグ使用)
形式で出力します。

チェックしない場合、タブ区切り形式で出力します。

サンプルのスタイルシート

を使用することができます

（スタイルシートは122 ペー

ジ参照）。

ﾋ ﾝ ﾄ

xmlでTableレイアウトにし
たい時には、スタイルシー

ト上で指定します。サンプ

ルのスタイルシートファイ

ル（Group.xsl）はTableレイ
アウト構成です。

ﾋ ﾝ ﾄ
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・[Save CSVformat]
ここにチェックすると、html形式または xml形式の他にカンマ
区切りテキスト(csv)形式の fileも出力します。file名はName部
で指定した htmlの拡張子を csv に変更したものになります。

・[Notify window title]
Make list file機能により出力されるデータファイルが更新され
たことを他のアプリケーションに通知することができます。

通常は空欄のままにしておきます。

・  Button
このボタンをクリックすると設定が反映されます。機能を設定

した場合や変更した場合は必ずクリックしてください。

・  Button
このボタンを押すと変更した設定は反映されません。

メニューバーの説明（つづき）

付
　
録
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メニューバーの説明（つづき）
[Tool]→[Make list file]→[Active ID]
このタブsheet内は、Active ID windowの情報出力用の設定画面です。
下記項目が dataとして出力されます。
“ID No.”，“Callsign”，“City”，“State”，“Country”，“Freq(MHz)”，
“SQL”，“GL”，“Lat”，“Lon”，“Comment”

・[Enable list out]
ここにチェックを入れると、data出力機能が動作します。

・[XML Style]
[Enable list out]にチェックを入れ、さらに[XML Style]にチェッ
クを入れると、XML 形式でスタイルシートを作成することが可
能になります。

・[HTML Name / XML Name]
HTML Name: 保存したい dataのファイル名を指定します（拡張
子は html）。
XML Name: 保存したい dataのファイル名を指定します（拡張子
は xml）。

・[HTML Header / XML Header]
HTML Header: html形式で出力する際の dataの先頭に書きたい

HTMLタグを入力します。
XML Header: xml形式で使用するスタイルシート情報を入力し

ます。

・[HTML Footer / XML Footer]
HTML Footer: html形式で出力する際の dataの後方に書きたい

HTMLタグを入力します。
XML Footer: 空欄にしてください。

・[Table layout]
html出力の形式を選択します。xml出力の形式ではグレーアウ
トになり選択不可能です。

チェックした場合には、テーブルレイアウト(<tr><td> タグ使用)
形式で出力します。

チェックしない場合、タブ区切り形式で出力します。

付
　
録

注 意

M y R o o m  l o g o n  I D は、
Round QSO Roomを開設す
ると追加されます。

サンプルのスタイルシート

を使用することができます

（スタイルシートは122 ペー

ジ参照）。

ﾋ ﾝ ﾄ

xmlでTableレイアウトにし
たい時には、スタイルシー

ト上で指定します。サンプ

ルのスタイルシートファイ

ル（Active.xsl）はTableレイ
アウト構成です。

ﾋ ﾝ ﾄ
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メニューバーの説明（つづき）

・[Save CSV format]
ここにチェックすると、html形式または xml形式の他にカンマ
区切りテキスト(csv)形式の fileも出力します。file名はName部
で指定した htmlまたは xmlの拡張子を csvに変更したものにな
ります。

・[Notify window title]
Make list file機能により出力されるデータファイルが更新された
ことを他のアプリケーションに通知することができます。

通常は空欄のままにしておきます。

・  Button
このボタンをクリックすると設定が反映されます。機能を設定

した場合や変更した場合は必ずクリックしてください。

・  Button
このボタンを押すと変更した設定は反映されません。

付
　
録
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[Tool]→[Make list file]→[Round QSO Room]
このタブ sheet内は、Round QSO Room Windowの情報出力用の設
定画面です。下記項目が dataとして出力されます。
“ID No.”，“Tm”，“RoomName”，“City”，“State”，“Country”，
“Comment”が出力されます。
なお、各項目毎の設定方法はどちらのタブでも同じで、下記の通
りになります。

メニューバーの説明（つづき）

・[Enable list out]
ここにチェックを入れると、data出力機能が動作します。

・[XML Style]
[Enable list out]にチェックを入れ、さらに[XML Style]にチェッ
クを入れると、XML形式でスタイルシートを作成することが可
能になります。

・[HTML Name / XML Name]
HTML Name: 保存したい dataのファイル名を指定します（拡張
子 html）。
XML Name: 保存したい dataのファイル名を指定します（拡張
子 xml）。

・[HTML Header / XML Header]
HTML Header: html形式で出力する際の dataの先頭に書きたい

HTMLタグを入力します。
XML Header: xml 形式で使用するスタイルシート情報を入力

します。

・[HTML Footer / XML Footer]
HTML Footer: html形式で出力する際の dataの後方に書きたい

HTMLタグを入力します。
XML Footer: 空欄にしてください。

・[Table layout]
html出力の形式を選択します。xml出力の形式ではグレーアウ
トになり選択不可能です。

チェックした場合には、テーブルレイアウト(<tr><td> タグ使用)
形式で出力します。

チェックしない場合、タブ区切り形式で出力します。

付
　
録

注 意

M y R o o m  l o g o n  I D は、
Round QSO Roomを開設す
ると追加されます。

サンプルのスタイルシート

を使用することができます

（スタイルシートは122 ペー

ジ参照）。

ﾋ ﾝ ﾄ

xmlでTableレイアウトにし
たい時には、スタイルシー

ト上で指定します。サンプ

ルのスタイルシートファイ

ル（Room.xsl）はTableレイ
アウト構成です。

ﾋ ﾝ ﾄ
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・[Save CSV format]
ここにチェックすると、html形式または xml形式の他にカンマ
区切りテキスト(csv)形式の fileも出力します。file名はName部
で指定した htmlまたは xmlの拡張子を csvに変更したものにな
ります。

・[Notify window title]
Make list file機能により出力されるデータファイルが更新された
ことを他のアプリケーションに通知することができます。

通常は空欄のままにしておきます。

・  Button
このボタンをクリックすると設定が反映されます。機能を設定
した場合や変更した場合は必ずクリックしてください。

・  Button
このボタンを押すと変更した設定は反映されません。

メニューバーの説明（つづき）

付
　
録
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メニューバーの説明（つづき）

付
　
録

注 意

M y R o o m  l o g o n  I D は、
Round QSO Roomを開設す
ると追加されます。

[Tool]→[Make list file]→[MyRoom logon ID]
このタブ sheet内は、自分で開設しているRound QSO Roomにロ
グオンしているNode局情報出力用の設定画面です。
下記項目が dataとして出力されます。
“Tm”: 自分で開設中のRoomに接続中のNode局総数を出力しま
す（html方式のみ）。
“NodeList” : 接続中のNodeIDをスペース区切りで出力します。

・[Enable list out]
ここにチェックを入れると、data出力機能が動作します。

・[XML Style]
[Enable list out]にチェックを入れ、さらに[XML Style]にチェッ
クを入れると、XML形式でスタイルシートを作成することが可
能になります。

・[HTML Name / XML Name]
HTML Name: 保存したい dataのファイル名を指定します（拡

張子 html）。
XML Name: 保存したい dataのファイル名を指定します（拡

張子 xml）。

・[HTML Header / XML Header]
HTML Header: html形式で出力する際の dataの先頭に書きたい

HTMLタグを入力します。
XML Header: xml 形式で使用するスタイルシート情報を入力

します。

・[HTML Footer / XML Footer]
HTML Footer: html形式で出力する際の dataの後方に書きたい

HTMLタグを入力します。
XML Footer: 空欄にしてください。

・[Table layout]
html出力の形式を選択します。xml出力の形式ではグレーアウ
トになり選択不可能です。

チェックした場合には、テーブルレイアウト(<tr><td> タグ使用)
形式で出力します。

チェックしない場合、タブ区切り形式で出力します。

xml 形式を選択してサンプ
ル の ス タ イ ル シ ー ト

（MyRoom.xsl）で出力を行
うと、N o d e 局総数を含む
Make Listを出力することが
できます。

ﾋ ﾝ ﾄ

サンプルのスタイルシート

を使用することができます

（スタイルシートは 9 7 ペー

ジ参照）。

ﾋ ﾝ ﾄ

xmlでTableレイアウトにし
たい時には、スタイルシー

ト上で指定します。サンプ

ルのスタイルシートファイ

ル（MyRoom.xsl）はTableレ
イアウト構成です。

ﾋ ﾝ ﾄ
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・[Save CSV format]
ここにチェックすると、html形式または xml形式の他にカンマ
区切りテキスト(csv)形式の fileも出力します。file名はName部
で指定した htmlまたは xmlの拡張子を csvに変更したものにな
ります。

・[Notify window title]
Make list file機能により出力されるデータファイルが更新された
ことを他のアプリケーションに通知することができます。

通常は空欄のままにしておきます。

・  Button
このボタンをクリックすると設定が反映されます。機能を設定し
た場合や変更した場合は必ずクリックしてください。

・  Button
このボタンを押すと変更した設定は反映されません。

メニューバーの説明（つづき）

付
　
録
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メニューバーの説明（つづき）

       Make Listを html形式で作成する方法例

Active ID List，Round QSO Room List及び，Group Listのオンライン局の情報を html形式で出力
することができますが、ここではActive ID Listをhtml形式に出力する方法を例をあげて説明します。

1. WiRES-IIソフトウェアを起動します。
2. [Tool]→[Make list file] を開くと、左図の
画面が表示されます。

3. [Active ID]を選択します。
4. [Enable list out]に[ ]を入れdata出力機能
をONにます。

5. [Name]に希望のディレクトリを選び、ファイ
ル名を入力し をクリックします。

例として、C¥WIRES-II¥activeID.htmlを入力

します。

6. [HTML Header]にActive ID Listのタイト
ルになる部分を html のコマンドタブを入
力します。

例として、

<HTML>

<HEAD>

<TITLE>WIRES-II Active ID List</TITLE>

<BODY>

<CENTER>WIRES-II Active ID List<BR>

と入力します。

7. [HTML Footer]にhtmlのコマンドタブを入
力します。

例として、

</BODY>

</TITLE>

と入力します。

8. [Table layout]に[ ]か入っているか確認しま
す。

テーブルレイアウト形式で出力され、見やす

いListが自動的に生成されます。
9. [OK]をクリックすると、Make Listが生成さ
れます。

[Name]で指定したファイルをダブルクリック
すると Internet Explorer等のwebブラウ
ザーソフトを起動し、生成されたActive ID
Listが開き確認することができます。

[Save CSV format]にも[ ]を入れる
と、同時にカンマ区切りテキスト(csv)
形式のfileも出力します。

・
・
・

ﾋﾝﾄ

付
　
録
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メニューバーの説明（つづき）

       Make Listを XML形式で作成する方法例

Active ID List，Round QSO Room List及び，Group Listのオンライン局の情報を xml形式で出力す
ることができますが、ここではActive ID Listを xml形式に出力する方法を例をあげて説明します。

1. WiRES-IIソフトウェアを起動します。
2. [Tool]→[Make list file] を開くと、左図の
画面が表示されます。

3. [Active ID]を選択します。
4. [Enable list out]に[ ]を入れ、data出力機能
をONにます。
5. [XML Style]に[ ]を入れ、xml形式を選択
します。
6. [Name]に希望のディレクトリを選び、ファ
イル名を入力し をクリックします。
例として下記のように入力します。
C¥WIRES-II¥active.xml

他の List の場合は赤文字部分を変更してく
ださい。

Group ID Listの場合は Group
Round QSO Room Listの場合は Room
MyRoom logon ID listの場合は　MyRoom

7. [XML Header]に呼び出したいスタイルシー
トの情報を入力します。
例として下記のように入力します。
<?xml version="1.0" encoding="Shift_JIS"?>
<?xml-stylesheet type="text/xsl"
href="Active.xsl"?>

Active.xsl は標準添付されているスタイル
シートのサンプルファイルです。また、赤文
字の部分を変更だけで他の List にも対応で
きます。

Group ID Listの場合は　Group
Round QSO Room Listの場合は　Room
MyRoom logon ID listの場合は　MyRoom

8. [XML Footer]は空欄にします。
9. [OK]をクリックすると、Make Listが生成さ
れます。
[Name]で指定したファイルをダブルクリッ
クすると Internet Explorer等のソフトが起動
し、生成された Active ID Listが開き確認す
ることができます。

・
・
・

付
　
録

xml形式による表示結果は、使用するwebブ
ラウザーソフトによって異なる場合がありま

す。

注 意

この部分を変更

この部分を変更
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[Tool]→[Plugin set]
WiRES-II.exe専用の拡張プログラムの動作設定を行います。

メニューバーの説明（つづき）

ﾋﾝﾄ

拡張プログラムソフトの詳

細は随時、株式会社バー

テ ッ ク ス ス タ ン ダ ー ド

WiRESホームページで紹介
します。

http://www.vxstd.com/jp/
wiresinfo/index.html

付
　
録

ここでは、「WiRES-IIボイスチェックソフト」例に説明します。

・  Button
WiRES-II.exeを拡張するプログラムソフトを本体プログラムに取り
込みます。取り込み方法は次のように行ないます。

1. をクリックします。

2.「ファイルを開く」が表示され、「Voice_ck.dll」をファイルから選
択し、 をクリックします。

プログラムが取り込まれると、Plugin modules画面内にプログラ
ム名が表示されます。

3. をクリックします。

次のページに続く
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メニューバーの説明（つづき）

付
　
録

4. [Tool]→[WiRES Voice Check]を選択するとプログラムが起動し
ます。

・  Button
拡張プログラムを本体プログラムから切り離します。

・  Button
Add Moduleで本体プログラムに取り込んだプラグインソフトの各種
設定を行います。取り込んだプラグインソフトをAddin modules画
面内から選択し、このボタンを押すと、そのプラグインソフトに関す

る設定画面が表示されます。(設定項目が存在しないプラグインソフト

の場合には何も機能しません。)

・  Button
本体プログラムに取り込んだプラグインソフトのバージョン情報を表

示します。
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ヘルプメニュー

[Help]

[Help]→[Help Topics]
ヘルプは、WiRES-IIのすべての機能について、画面上で解説を確
認できるようにしたものです。

WiRES-IIの機能や操作方法がわからないときや、操作中に困ったと
きなどにご利用ください。

目次、キーワード、テキスト検索と3種類の検索方法があります。目
的や状況に応じて使い分けると、より効率的にヘルプを利用する

ことができます。

[Help]→[WiRES Web Site]
ブラウザーソフト(Internet Explorer等)を使い、株式会社バーテッ
クススタンダードWiRESホームページのWebサイトを表示しま
す。

http://www.vxstd.com/jp/wiresinfo/index.html

[Help]→[About]
WiRES software及び、HRI-100の firmwareのバージョンを表示し
ます。

メニューバーの説明（つづき）

Help:
[Alt]→ [H]

Help Topics:
[Alt]→ [H]→ [H]

About:
[Alt]→ [H]→ [A]

キーボード
ショートカット

付
　
録
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メイン画面一覧表 (詳細は 22 ページ参照)

① SRG/FRGの一斉呼び出し[A][B][C][D]時に表示。Round QSO Room接続時のノード番号とノード局のコールサ
インを表示。インターネットへ音声送出中のノードは緑色に表示。 をクリックで「②Group Window」の画
面を更新。 をクリックでConnect ID windowを閉じる。

② Group WindowはSRG/FRG Bookmark list、Connecting Node list、My Room Access list(Roomを開設時)を表示
可能。下記の「③④」と同様に、リストの並び順を変更（ソート）可能。このリストは適宜更新されます。

③ Active ID Windowは、現在接続可能なNode局をリストで表示。各項目名部分をクリックでリストの並び順を変更
（ソート）可能。このリストは適宜更新されます。

④ Round QSO Room Windowは、現在接続可能なRound QSO Roomをリストで表示。ConnectするとRound QSO
Roomに接続中のノード局を一斉に呼び出すことが可能。各項目名部分をクリックすると、リストの並び順を変更
（ソート）可能。このリストは適宜更新されます。

⑤ 「Hard Copy」をクリックでQSLの画像データ保存、「Save」をクリックで接続先のID番号とコールサイン、交信日時、
メッセージ（半角200文字まで）を保存、Node局のQSLカードとして交換し保存しておくことができるView QSL
機能。「Close」をクリックでView QSL画面を閉じることが可能。

⑥ 自局の無線機とインターフェースボックス“HRI-100”の動作状態を表示。 を押すと表示が に変わり
接続中止とON-AIRを禁止をすることが可能。  3分間のTOT Counterで自局NODEの送話、受信可能な
残り時間をカウントダウン。

⑦ Log Windowはインターネットの（WiRESサーバーとの）接続状態等を表示。

WiRES局のコールサイン、ID番号、通信状況、さらにタイムスタンプも随時表示、通信履歴を取るのに便利（Room
開設時には開設Room専用のLog表示も可能）。

⑧ Chat WindowはChatのメッセージなどをこの画面に随時表示。日時、送信元、送信先、チャット内容が表示。

⑨ コンピューター内のボイスメモリーの動作状況を表示。

⑩ チャットを行うときの文字を入力するテキストボックス。

⑪ コンピューター（サウンドボード）とHRI-100間の音量調整を表示。レベルバーの右横には、0～ 100の数字でレ
ベルを表示します。 のときはレベルメーターが O N。 を押すと、表示が

に変わりレベルメーターはOFF。
を押すと、表示が に変わりGeneral settingsで設定したAnnouncementを一時的に

ミュート。

付
　
録

②

③

④

⑤

⑥

⑦

⑧
⑨

①

⑩

⑪
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キーボードショートカット一覧表
File [Alt]→ [F]

Personal ID [Alt]→ [F]→ [ I ] 初期設定や公開する情報を入力するホルダーです。

Round QSO [Alt]→ [F]→ [R] Round QSO Roomの各種設定を行なう画面です。
(QSO Roomを開設設定した時にのみ)。

Property [Alt]→ [F]→ [P] 各種の動作状態や運用状態などを設定します。

Exit [Alt]→ [F]→ [E] WiRES-II serverプログラム(WiRES-II.exe)を終了します。

View [Alt]→ [V]

Font [Alt]→ [V]→ [F] リスト表示のフォントを変更します

Status Bar [Alt]→ [V]→ [S] 画面下部のステータスバーに状態や簡単な説明文を表示しま

す。

MCU/Room-Info [Alt]→ [V]→ [M] 運用中の自局Round QSO Roomに接続しているWiRES局の
情報表示や各種設定

Connect ID window [Alt]→ [V]→ [I] Round QSO Room接続時もしくは、SRG/FRGの一斉呼び出し
[A][B][C][D]による接続が確立した時、その接続局のID list
がpop up window形式で画面上に表示されます。

Connect [Alt]→ [C]

Connect [Alt]→ [C]→ [C] IDリスト中にある IDを選択して“Connect”をクリックする
と指定した IDへ接続要求をします。

Connect To [Alt]→ [C]→ [T] 接続先の IDを入力する画面が表示され、ID番号を指定して
“OK”をクリックすると接続要求をします。

Disconnect [Alt]→ [C]→ [D] 接続中の相手先と切断します。

Tool [Alt]→ [T] 拡張機能の設定ができます。

Help [Alt]→ [H]

Help Topics [Alt]→ [H]→ [H] helpを表示します。

About [Alt]→ [H]→ [A] WiRES software及び、HRI-100の firmwareのバージョンを表
示します。

付
　
録
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次のDTMF信号を受信すると、WiRES-IIは以下のような動作をします。

DTMF Command一覧表

#0000D
#00000

#5555D
#55555
#05555

#6666D
#66666
#06666

#7777D
#77777
#07777

#8888D
#88888
#08888

#9999D
#99999
#09999
     ＊

RESPONSE command

RETURN ROOM cancel command

ID command

CQ command

RECONNECT command

DISCONNECT command

SRG呼び出しを着信したときにこのコマンドで応答す
ると、SRGの呼び出し元の IDに対して応答すること
ができます。

RETURN TO RESIDENT ROUND QSO ROOM機能
(Round QSO Roomへの自動接続機能)を一時的に停止
させるコマンドです。
自動接続の場合、PC の設定画面上でチェックを入
れるか、DTMFコマンド（#55555）を使い、3つの
Return to resident Round QSO RoomをONにするこ
とができます。

他のWiRES 局との接続状況を知らせるコマンドで
す。(このコマンドは、Microsoft Speechがインストー
ルされている時のみ有効です。XP以降は標準実装）。
このコマンドを受信すると、下記のようなアナウン
ス音声と確認音を送出します。
(自局が JQ1YBG、接続先 ID:0510の時)
未接続時:“This is JQ1YBG WiRES. Not connected.”
接続時の例(1対 1場合):
“This is JQ1YBG WiRES. Connected to 0510.”
接続時の例(Room場合)※:
“This is JQ1YBG WiRES. Connected to 0510.
3 nodes.”

自局側のNodeと交信不可: アナウンス音声、
確認音送出無し

オンラインリスト表示している中からランダムに選択
したWiRES局の IDへ接続要求します。

直前に接続していたWiRES局の IDへ再接続します。
ただし、直前の接続が一斉呼び出しによる場合は、一
斉呼び出しの前に接続していた IDへ再接続します。

接続を切断するときのコマンドです。
切断すると「ピピピピッ」と切断音を出して知らせま
す。ただし、＊はCall options設定が下記の場合のみ有
効です。
（DTMF＊でDisconectを選択している場合で、かつ、
Single-digit commandをON(Enable)にしている場
合）。

付
　
録

（電波が届かない状態）

※： [General settings]→[ANNOUNCEMENT (Room logon node info)]にチェックを入れた場合、上記例
のようにRound QSO Roomへ接続した際にログオン中のNode局数をアナウンスする機能が追加されます。
チェックを入れない場合は、上記例の“1 対 1”のアナウンスと同じ内容になります。
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XXXXXX(####) IN.
接続中のRound QSO Room に接続してきたNode 局の情報。

XXXXXX(####) OUT.
接続中のRound QSO Room から切断したNode 局の情報。

*localhost* ON AIR LOCK
WiRES-II.exe のメイン画面上から、ON-AIR LOCK 状態を設定した。

*localhost* ON AIR UNLOCK
WiRES-II.exe のメイン画面上から、ON-AIR LOCK 状態を解除した。

*localhost* ON AIR LOCK (Plugin)
プラグインソフトの起動によるON-AIR LOCK 状態が設定された。

*localhost* ON AIR UNLOCK (Plugin)
起動中のプラグインソフトが終了され、ON-AIR LOCK 状態が解除された。

Call Change Start(SRG:#)
SRG の Group 呼び出し(A 呼び出し)による接続中に、その中の１局(SRG No.#)を個別に呼び出した。(#=

1-9,0 のいずれか)

Call Failed (code=xx)
Connect 不成立の場合のエラーメッセージ。(code=xx)の内容は下記の通り。

00:無効な DTMF を受け付けた。

例:FRG Group Dispatch を外してBの一斉呼出した場合

01:再接続(#88888)に有効なID が記憶されていない。

例: WiRES-II.exe 起動直後に#88888 コマンド実行した場合

02:Reject list 登録局を呼び出そうとした。

(“call to Rejected ID_No [XXXX]”が出る場合)

03:呼出した I D 局がオフラインか、もしくは未登録局だった。

(“No Entry ON ILS Server”が出る場合)

04:Round QSO Room Connection を Reject(接続拒否)している時に、Room へ接続しようとした。

(“DO NOT CONNECT ROUND QSO ROOM No.XXXX” が出る場合)

05:ID が１つも設定されていないGroup(A,B,C,D)を一斉呼出しようとした。

06:通信データエラー。

08:接続処理が完了できなかった。

例: SRGlist 上の未使用１桁番号を呼出した場合

09:呼び出し先の局が、他局と接続中(busy)の為に接続できなかった。

(“Socket Connection Canceled [ ] Code=0”)が出る場合

10:(株)バーテックススタンダード設置の server と通信できなかった。

(この code が出る場合、ネットワークトラブル(firewall やルーターの設定ミス、機器の故障等)が

起こっているか、あるいは、(株)バーテックススタンダード設置のWiRES-II 用サーバーがメンテナ

ンス等で停止している等が考えられます。)

11:呼出先の局から応答が返ってこない。

(“No Answer from called PC”が出る場合。)

12:P C の音源ボードの異常等の理由により、録音終了処理を完了できなかった。

(この code が出る場合、PC の音源ボードに何らかの不具合が発生している可能性があります。)

13:相手局からの音声受信開始応答が来なかった。

14:画像 data の送信が完了できなかった。

(回線品質が悪い等の理由で、画像 dat a 転送完了前にタイムアウト等で接続が切れた場合)

15:画像 data の受信が完了できなかった。

(回線品質が悪い等の理由で、画像 dat a 転送完了前にタイムアウト等で接続が切れた場合)

ログリスト一覧

付
　
録
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ログリスト一覧（つづき）

付
　
録

Call Start No.XXXX
ID:XXXX 局へ Connect 要求した。

Call Start No.XXXX (SRG:#)
ID:XXXX 局へ SRG による Connect 要求した。(#= 1-9,0 のいずれか)

call from Rejected ID_No[XXXX]

Reject(接続拒否)設定しているNode No.XXXX 局から接続要求を受け取った。

(この場合、接続は許可されない(Reject 動作))

call to Rejected ID_No[XXXX] (Call Failed (code=02))
Reject(接続拒否)設定しているNode No.XXXX 局へ接続要求を出そうとした。

(この場合、呼び出し動作は実行されない。)

Connected to XXXX.
ID:XXXX 局との接続が確立した。

Conference End.
Connection の切断処理が完了した。

Connect Request From XXXX
ID:XXXX 局からの呼び出しを受けたが、接続中等の理由により対応できなかった。

COM:### Invalid Port No or Port was already open
COM Port No. で設定したCOM Port No. ### が別のアプリケーションに使用されているか、そもそも

設定したCOM Port 自体が存在しない。

(WiRES-II.exe 起動時及び、COM Port 設定を変更した時に表示)

DO NOT CONNECT TO ROUND QSO ROOM No.#### (Call Failed (code=04))
Round QSO Room connection が OFF(Reject)に設定されている時に、Round QSO Room への接続要求コ

マンドを受けた。(接続動作は実行されない。)

end-key detected .. Hangup
Connection の切断処理を実行した。

Group Call From (XXXX). Reject
Reject(接続拒否設定)局から一斉呼び出しによる接続要求を受け取った。

(この場合、接続は許可されない。(Reject 動作))

In-Call from No.XXXX
ID:XXXX 局からの呼出を受けた。

In-Call from No.XXXX (SRG:#)
ID:XXXX(SRG No.#)局からのSRG による呼出をうけた。

(#= 1-9,0 のいずれか。SRG ID 登録外のNode 局から呼ばれた場合は X 表示)

MCU Call-Type[#]
SRG/FRG # (# = A-D のいずれか)によるGroup 呼出を開始した。

MCU-Call Type[#] from [XXXX]
SRG/FRG # (# = A-D のいずれか)によるGroup 呼び出しを受けた。

No Answer from called PC. (Call Failed (code=11))
Connect 要求先のNode 局の PC から応答が無かった。
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ログリスト一覧表（つづき）

付
　
録

No Entry On ILS Server. (Call Failed (code=03))
Connect 要求先のNode 局の PC がオフラインであるか、もしくはそのID 番号がServer 登録されていな

い。

Outside Call In Round QSO from No.XXXX
Round QSO Room 接続中に、Node No.XXXX からFRG 呼び出しを受けた。

Outside Call In Round QSO from No.XXXX(SRG:#)
Round QSO Room に接続中に、Node No.XXXX からSRG 呼び出しを受けた。

(#= 1-9,0 のいずれか。SRG ID 登録外のNode 局から呼ばれた場合はX 表示)

Outside MCU Call In Round QSO from No.XXXX
Round QSO Room に接続中に、Node No.XXXX から Group 呼び出しを受けた。

return to room No.$ [XXXX] count over.
Return to resident Round QSO Room 機能による自動接続実行回数が、Return counter の設定値を越

えた。(設定 No.$ の自動接続機能が停止された。)

TX Timeout(over 3min).
接続中の連続送話状態が３分以上継続した。

(3 分経過すると、接続先Node もしくはRound QSO Room への音声送出を中止

します。)

return to room No.$ [XXXX] last ## count.
Return to resident Round QSO Room 機能による自動接続処理を行った。

(設定 No.$、Node No.XXXX へ接続要求した。## count は残りの接続実行可能回数。(Return counter

で設定))

Round QSO Room [####] Member ... xxxxxx(####),xxxxxx(####)
Round QSO Room [####] ... Room is empty
接続先Round QSO Room に接続中のNode 局情報表示。(接続局不在の時は"Room is empty" 表示する。)

Socket Connection Canceled [] Code=0 (Call Failed (code=09))
Connect 要求先のNode 局から、Connect 要求を拒否された。(別の Node 局と接続中の場合や、Reject 設

定されている場合等)

 Socket Communication timeOut..Hangup
接続先Node もしくは自局 Node の接続処理がタイムアウトした。(接続が維持できなくなった)

There are no controls associated with the selected line.(Volume)
音量制御出来る音源デバイスが見つからなかった。

※このエラーが出る環境では、WiRES からの音量制御ができません。ただし、Voice in select 機能

の Other 設定を ON に設定する事でまれに運用可能になる場合もあります。
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ログリスト一覧（つづき）
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◎サウンド関連で表示するログリスト

Number of sound devices
検出されたSound Device の数

Set Mixer Device
Sound device にて設定したMixer デバイス情報

Input:入力用Mixer device の ID Number

Output:出力用Mixer device の ID Number

[参考]

設定が初期値の場合(Audio settings の設定を１度も変更していない時)、WiRES software は、音源

device の自動検出処理を行い、１つめに検出された音源を制御します。自動検出処理が行われた場合、

ここの値は、-1 になります。

音源を外した場合など、Audio settings で設定した音源が検出できない場合にも、自動検出処理が行

われます。

１つしか音源を実装していないPC では、この状態でも動作しますが、複数の音源を実装しているPC で

は、正常に動作しない場合があります。この場合には、Audio settings の設定内容を確認してくださ

い。

Audio settings で設定を行った場合には、設定した音源device の ID Number を表示します。

Input Mixer No=#: $$$ (Type=%%%)
# = 実際に選択された入力用Mixer device の ID Number

$$$ = 制御vol 名

%%% = Voice in select の指定情報(Mic/Line)

Output Mixer No=#: $$$
# = 実際に選択された出力用Mixer device の ID Number

$$$ = 制御vol 名

Set Sound Device
Sound device にて設定したSound デバイス情報

Input : 入力用Sound device の ID 設定

Output: 出力用Sound device の ID 設定

(Auto=Auto 指定時 / Set:# (# は手動選択時の指定ID Number))

Input Sound = # : $$$
# = 実際に選択された入力用Sound device の ID Number

$$$ = device 名

Output Sound = # : $$$
# = 実際に選択された出力用Sound device の ID Number

$$$ = device 名

Input/Output Sound Device = System default
Voice in select 機能のOther 設定をON に設定した。

この表示が出ている時には、O S のサウンド機能にて音量等の調整を行って下さい。
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ログリスト一覧（つづき）

◎リモコン＆音声モニターソフト使用時に表示するログリスト

Browser connected from [ xxxxx ] IP:xxx.xxx.xxx.xxx
web ブラウザーによるアクセス(Web Monitor 機能)を受け付けた。

( [ xxxxx ] : Remote control 元のwebブラウザーの情報 )

( IP:xxx.xxx.xxx.xxx : Remote control 元のIPアドレス )

*Monitor* Connected (xxx.xxx.xxx.xxx)
リモコン＆音声モニターソフト(wiresmon.exe)から接続(Connect)され、Remote control 状態になっ

た。

( (xxx.xxx.xxx.xxx)部はRemote control 元のIP アドレス )

*Monitor* Disconnected (xxx.xxx.xxx.xxx)
リモコン＆音声モニターソフト(wiresmon.exe)との接続が切断(Disconnect)された。

( (xxx.xxx.xxx.xxx)部はRemote control 元のIP アドレス )

*Monitor* ON AIR LOCK (xxx.xxx.xxx.xxx)
リモコン＆音声モニターソフト(wiresmon.exe)から、ON-AIR LOCK 状態を設定された。

( (xxx.xxx.xxx.xxx)部はRemote control 元のIP アドレス )

*Monitor* ON AIR UNLOCK (xxx.xxx.xxx.xxx)
リモコン＆音声モニターソフト(wiresmon.exe)から、ON-AIR LOCK 状態を解除された。

( (xxx.xxx.xxx.xxx)部はRemote control 元のIP アドレス )

*Monitor* Voice ON (xxx.xxx.xxx.xxx)
接続中のリモコン＆音声モニターソフト(wiresmon.exe)から音声モニター機能の使用を開始した。

( (xxx.xxx.xxx.xxx)部はRemote control 元のIP アドレス )

*Monitor* Voice OFF (xxx.xxx.xxx.xxx)
接続中のリモコン＆音声モニターソフト(wiresmon.exe)からの音声モニター機能の使用が停止された。

( (xxx.xxx.xxx.xxx)部はRemote control 元のIP アドレス )

◎ Room開設用ログリスト
自局で開設しているRound QSO Room の管理log 画面(Round QSO Room log)に表示される内容。

XXXXXX(####) IN.
自局Round QSO Room へ Node 局が接続(Connect)した。

XXXXXX(####) OUT.
自局Round QSO Room 接続中のNode 局が切断(disconnect)した。

XXXXXX(####) Node Mute.
Node 局(####)からの音声配信を禁止(Mute)した。

(Mute ボタン操作や、MyRoom access list(Group window)上からのMute 操作などを行うと表示されま

す)。

XXXXXX(####) Node Mute released.
Node 局(####)の音声配信禁止(Mute)設定を解除した。

(MyRoom access list(Group window)上からMute 操作を行い、Mute 設定を解除すると表示されます。)

XXXXXX(####) Node Remove.
Node 局(####)を強制切断(Disconnect)した

(Remove ボタン操作や、MyRoom access list(Group window)上からのReject 操作などを行うと表示さ

れます。)

付
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ログリスト一覧（つづき）
XXXX>#### test
自局Round QSO Room 内でのchat 履歴。

XXXXXX(####) TX Timeout(relay stopped.)(over 3min).
連続送信が３分以上続いた為、該当 Node 局からの音声配信を中止(Mute)した。

Connect Request From XXXX Reject.
自局Round QSO Room への接続拒否(Reject)設定をしている局からの接続要求を受けた。

(接続拒否(Reject)の処理を行い、上記メッセージをlog に出力します。)

Connect Request From XXXX but connect MAX.
自局Round QSO Room へ接続中のNode 局数が上限値(Maximum stations の設定値)に到達している状況

で、さらに別の Node 局から接続要求を受けた。

(上限値を越える場合、接続拒否(Reject)の処理を行い、上記メッセージをlog に出力します。)

Mute ID list update [XXXX,####],[None]
Mute ID list の情報が更新された。(Mute/Save ボタン操作時や、MyRoom access list(Group window)

からのMute 操作時)

(該当するNode 局が存在しない場合には、“None”表示。)

Reject remove ID list update [******: XXXX,####,...]
Reject remove ID list の情報が更新された。(Remove/Save ボタン操作時及び、MyRoom access list

(Group window)からのReject 操作時)

Reject remove ID list チェックボックスの設定により、

[Permit: XXXX,####,...] : OFF(接続許可)設定

[Reject: XXXX,####,...] : ON(接続拒否)設定

(XXXX 部、#### 部に該当するNode 局の ID 番号を表示する。該当するNode 局が存在しない場合には、

"None" 表示。)

付
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Remote monitorで制御できる機能
WIRESMON.EXE(WiRES-IIリモコン＆音声モニターソフト)で、遠隔
地から下記の操作を制御することができます。
 ● NET接続時の通話音声のモニター
 ● 接続先の表示
 ● PTT制御(送信禁止及び解除)
 ● WIRES-II.exeの再起動
 ● web monitor機能
なお、詳細はWIRESMON.EXE(WiRES-II リモコン＆音声モニターソフ
ト)に添付されている取扱説明書（WIRESMONI1402j.TXT）または㈱
バーテックススタンダードのWiRESホームページをご覧ください。

PasswordはRemote monitor
とWiRES-II本体と同じ内容
になっている事を確認して
ください。

Port.は Remote monitorと
WiRES-II本体が同じ 46080
になっているか確認してく
ださい。40000～50000であ
れば違う Port . を指定する
こともできます。

注 意

◎WiRES-IIリモコン＆音声モニターソフトのインストールとの設定
WiRES-II本体と違うパソコンにWiRES-IIリモコン＆音声モニターソフトをインストールしてください。

1. ダウンロードサイトから、wiresmon1402j.exeをダウンロー
ドして、任意のフォルダに保存します。
2. wiresmon1402j.exeをダブルクリックするとwiresmonフォ
ルダが自動的に作成され、そのフォルダ内にプログラムが
自己展開されると、インストールが完了します。

インストールされるファイル
 WIRESMON.EXE: WiRES-II remote monitor本体
 WIRESMON.INI: WiRES-II remote monitor環境設定 file
 (初回起動時、WIRESMON.EXEにより自動生成されます。)
 WIRESMON1402j.TXT: WiRES-II remote monitor manual

3. wiresmonフォルダ内に展開された、WIRESMON.EXEを起動す
ると、WiRES-II Remote Monitorの画面が開きます。
4. Personal settingsで入力した Password、Port.、ノード局の
シリアル番号、ID番号、コールサインの情報をあらかじめ
入力しておきます。Save Passwordにチェックを入れると、
パスワードを保存することができます。
5. モニタソフトの終了は、画面右上の“ ”をクリックしま
す。
6. WiRES-IIリモコン＆音声モニターソフトの使い方は次ペー
ジを参照してください．

◎アンインストール

◎WiRES-II本体の設定
1. あらかじめW i R E S - I I . E X E を立ち上げ[ F i l e ] -
[Personal settings]でPersonal settings画面にします。
2. 赤枠内のRemote controlにチェックを入れ、Password
と Port. を入力し、 をクリックします。

上記のインストールされるファイルとwiresmonフォルダを削除してください。

付
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Remote monitorで制御できる機能 （つづき）
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◎OSがWindows Vista / 7の場合

⑤

①

②

③
④

モニタソフトを動かしているパソコンのモニタ

音声レベルを調整します。

Speaker: W i R E S  m o n i t o r  s o f t w a r e
( W i R E S M O N . e x e ) 専用の再生ボ
リュームとして動作します。

⑥

① WiRES-II Monitor
接続先の表示をします。
② [Connect / Dis Connect] Button
あらかじめ決めてあるNode局をConnect/ または Dis
Connectすることができます。
③ [SOUND MONI] Button

NET 接続時の通話音声のモニターをします。
④ [ON-AIR ACTIVE] Button

PTT制御(送信禁止及び解除)をします。
⑤ [App Quit] Button

WiRES-II.exeの再起動をします。

⑥ [Web Monitor] Button
Webブラウザー（Internet Explorer等）で表示します。

① WiRES-II Monitor
接続先の表示をします。
② [Connect / Dis Connect] Button
あらかじめ決めてあるNode局をConnect/ または Dis
Connectすることができます。
③ [SOUND MONI] Button

NET 接続時の通話音声のモニターをします。
④ [ON-AIR ACTIVE] Button

PTT制御(送信禁止及び解除)をします。
⑤ [App Quit] Button

WiRES-II.exeの再起動をします。
⑥ [Web Monitor] Button

Webブラウザー（Internet Explorer等）で表示します。

⑤

①

②

③
④

モニタソフトを動かしているパソコンのモニタ

音声レベルを調整します。

MASTER: モニタソフト用パソコン上のマス
ターボリュームを調整します。

WAVE: モニタソフトパソコン上のWAV E 音
声のボリュームを調整します。

⑥

◎OSがWindows 2000 / XPの場合

注 意

Sound Volume Controlのレベル調整は、あくまでもモ
ニタソフト上で再生音のレベル調整であるため、
WiRES-II本体側の音声レベルには影響しません。

WiRES-IIリモコン＆音声モニターソフトはNode to
Node専用です。Round QSO Roomには使用できません。

この注意事項は，Windows Vista/7 も同様です。

Windows Vista/7の場合には、アプリケーション毎に専
用ボリュームが OS から用意され、その専用ボリュー
ムを Speaker にて制御します(OS全体のマスターボ
リュームは制御されないので、あらかじめ OS 全体の
マスターボリュームは調整しておく必要があります。)

ﾋ ﾝ ﾄ
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Web monitorで監視できる機能
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WIRESMON.EXE(WiRES-II リモコン＆音声モニターソフト)で、別の場所で稼働しているWiRES-II system
(WiRES-II.exe ver3.300以降)をinternet経由で遠隔地から監視や各設定の確認をすることができます。
Remote Monitorの をクリックすとInternet Explorer等が立ち上がりメニュー画面が表示されます。

例として Settingsをクリックすると Personal settings画面が表示されの監視することができます。
なお、詳細はWIRESMON.EXE(WiRES-II リモコン＆音声モニターソフト)に添付されている取扱説明書
（WIRESMONI1402j.TXT）または㈱バーテックススタンダードのWiRESホームページをご覧ください。

このweb monitor機能により、監視や設定の確認をする事ができる内容
は下記のようになります。

◎Node Log
◎Room Log (Round QSO Room開設時のみ )
◎Chat Log
◎Audio settings
・Voice in select
・Mixer In
・Sound In
・Mixer Out
・Sound Out

◎ Settings(各種設定情報)
* Personal settingsの下記設定内容
・ID-No
・Callsign
・City/State/Country
・Freq
・SQL Type/Tone
・Grid square locator
・Grid square locator On list
・Latitude
・Logitude
・Latitude&Longitude On list
・Comment
・QSL exchange/Image name
・Message
・Remote Control
(Serial No./Remote controlの password /port(TCP)の内容は出力されません。)

メニュー画面

Personal settings画面

ﾋ ﾝ ﾄ

◎Node Log
自分のNode 局のログ画面を

リアルタイムで監視すること

ができます。

◎Room Log
Roomのログ画面をリアルタイ

ムで監視することができます。

◎Chat Log
自分のNodeの Chat画面をリ

アルタイムで監視することが

できます。

◎Settings
自分のNode 局の各設定状況

を確認することができます。
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Web monitorで監視できる機能（つづき）
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* Group settingsの下記設定内容
・SRG-list
・FRG-B/FRG-C/FRG-D
・Bookmark ID

* Rejected IDsの設定局 ID list
* Sound settingsの下記設定内容
・Sound ... OFF / WAVE[FILE名] / CW[text] / VOICEの選択状態表示
・CW Rate
・CW Volume
・CW Pitch
・Voice Volume
・Voice Rate

* ID settingsの下記設定内容
・Sound ... OFF / WAVE[FILE名] / CW[text] / VOICEの選択状態表示
・Interval time
・ID timing reset every 0 minutes
・ID timing
・ID TX mode

* HRI-100 setupの下記設定内容
・HRI-100 SP ATT
・HRI-100 MIC ATT
・PTT Ground
・BUSY Ground
・Call cancel
・Call cancel delay time

* Call optionsの下記設定内容
・SRG call lock/unlock (ON:lock)
・Single digit command (0-9,A-D,* / ON:Enable)
・FRG transmit (ON:Enable)
・FRG group dispatch (ON:Enable)
・FRG receive (ON:Enable)
・Accept group calls (ON:Enable)
・Round QSO Room connection
・Accept calls while in Round QSO Rooms
・Back to Round QSO after disconnect
・Return to resident Round QSO Room

No=Enable/ID/Start-End (Resident Round QSO Room ID & timer)
・Resident TOT
・Return time
・Return counter
・DTMF #55555 (Return Room cancel) command
・DTMF * Disconnect
・DTMF * Response

  * General settingsの下記設定内容
     ・COM Port No.
・SRG delay time
・TX ON delay time
・TX OFF delay time
・TOT (TimeOut Timer)
・Unlimited while in Round QSO Rooms
・Voice memory
・PTT-protocol ON:RTP OFF:UDP
・Announcement (DTMF #66666 command)
・Announcement (Connect request message)
・Announcement (Round QSO IN/OUT)
・Announcement (Room logon Node info)
・Announcement (Freq info)
・Announcement (Tone info)
・Log-file save/Log-file name

* Round QSO settingsの設定内容 (Round QSO Room開設時のみ )
* MCU/Room-Infoの設定内容 (Round QSO Room開設時のみ )
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WiRES-Ⅱ用語集
Active ID Window
画面左の真ん中のWindowには、WiRESサーバーと接続されている IDの一覧が表示されます。
この画面ではオンラインになっているすべての局を表示します。

また、各項目名部分をクリックすると、Listの並び順を変更できます(Sort表示機能)。
Sort指定項目は項目名左側に“+”もしくは“-”の表示が入ります。
(“+”表示 = 昇順 / “-”表示 = 降順)

Announcement (#66666コマンドの IDアナウンスを送出するON/OFF)
DTMFの #66666コマンドの動作をON/OFFします。
ONに設定すると、DTMFコマンドに反応して IDアナウンスを送出します。

Announcement  (Connect Request MSG)
Connect Requestを受け取った時のアナウンス送出をON/OFFします。
ONに設定すると、“Connect request from ****” といったアナウンスを送出します。

Announcement  (Round QSO IN/OUT)
Round QSO Roomの IN/OUT時のアナウンス送出をON/OFFします。
ON に設定すると、“****IN/****OUT” といったアナウンスを送出します。

Bookmark ID
Group window上に追加表示したいWiRES局 IDの番号や条件をテキストボックス内に入力しま
す。ID 番号の条件は下記のように指定できます。
* 個別 指定 :“5109”→ 5109 を Group window 上に表示

* 複数 指定 :“5109,6800,6900”→ 5109 6800 6900 を Group window 上に表示

* 範囲 指定 :“6800-6999”→ 6800 ～ 6999 までの局をGroup window 上に表示

* “?”指定 :“10?0” : 1000 1010 ... 1080 1090を Group window上に表示

Chat Window
文字によるチャット内容の日時、送信元、送信先が表示されます。

(半角英数字 3000文字(全角漢字で 1500文字)まで表示可能)。
なお、表示される内容は古い物から順番に消えていきます。またプログラムを再起動すると起動

前の内容は表示されなくなります。

ここの内容を保存したい場合には、General settingsの Log-file save機能を使います。

Call options
WiRES無線局の呼出方法などを設定するホルダーです。

COM PORT No.
インターフェースボックス“HRI-100”を接続したコンピュータの「COM Port」番号を選択しま
す。

WiRESメイン画面の「HRI-100」が赤色に点灯するときは、有効なCOMポートを設定してくだ
さい。

Connect ID list
SRG/FRGの一斉呼び出し[A][B][C][D]時、及び、Round QSO Room接続時の接続局 listを画面
左上の領域に POPUPで表示します。
表示される接続局の内の１局が送信すると、その局の ID を緑色反転表示します。

Convert PNG to BMP
QSL exchange機能により接続先Nodeから送られてきた画像は、PNG形式で保存されます。こ
の PNG形式の画像を、BMP(ビットマップ)形式に変換する事ができます。

C
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WiRES-Ⅱ用語集（つづき）
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CW ID
定期的に送出する ID を CWで送出する場合に選択します。
TEXT：送信する文字を入力します。（欧文・数字・記号のみ）
なお、Rate,Volume,Pitchの各パラメータは、Sound settingsのCW設定
に準じます。(必要であれば、Sound settingsの CW設定を変更してください。)
注意:CWの送信は第 3級アマチュア無線技士以上の資格が必要です。

Export settings
WiRESに関するWindows Registry情報を file(*.wsv)に保存します。

Font
各ID list(Group window、Active ID window、Round QSO Room window)の表示文字の書体(FONT)
を変更できます。

Group Window
Group Window表示設定で指定されたNode局やRound QSO Room windowに接続しているNode
局が表示されます。

また、各項目名部分をクリックすると、listの並び順を変更できます(Sort表示機能)。
Sort指定項目は項目名左側に“+”もしくは“-”の表示が入ります。

(“+”表示 = 昇順 / “-”表示 = 降順)

Group settings
ここでは、SRG(Sister Radio Group)や FRG(Friendly Radio Group)の ID listの設定と、Group
Windowにさらに表示したい局の list(SRG/FRG/Bookmark ID list:SRG/FRGも含む)の設定等をお
こないます。

HRI-100 SETUP
この画面では、HRI-100の各種動作に必要なパラメータを設定します。

ID settings
定期的に ID を送出する機能に関しての設定を行います。

Import settings
WiRESに関する各種設定情報を登録した file(*.wsv)を選択して、Windows Registryへ読み込みます。
下記項目に関して、file内の情報とWindows Registry情報が一致しない場合、fileの設定情報の読
み込みができません。

 * ID番号と Serial Number

Log Window
WiRESサーバーとの接続状況やWiRES局の呼出や通信の状況などをこの画面に随時表示します。
なお、表示される内容は古い物から順番に消えていきます。またプログラムを再起動すると起動
前の内容は表示されなくなります。
ここの内容を保存したい場合には、General settingsの Log-file save機能を使います。
なお、Round QSO Roomを開設している場合には、Round QSO Room管理用の log画面に切り替
える事も出来ます。切替は、View-Logの log changeから行います。

Make List File
Group window、Active ID window及び、Round QSO Room window上に表示されているオンライ
ン局の情報を html形式(テーブルレイアウト、もしくはタブ区切り)もしくは xml形式で出力し
ます。また、カンマ区切りテキスト( csv)形式で出力する事も可能です。
なお、出力 dataの順序は、list画面で指定する sort(並べ替え)条件の影響をそのまま受けます。(画
面表示と同じ順序で出力されます。)

G

F

H

E
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WiRES-Ⅱ用語集（つづき）
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MCU/Round QSO Room Info
運用中の自局 Round QSO Roomに接続しているWiRES局の情報表示や各種設定をします。
(なお、この設定画面は、Round QSO Roomを開設設定した時にのみ表示します。)

Personal settings
初期設定や公開する情報を入力するホルダーです。

PTT-Protocol
PTTコマンドのプロトコルを切り替えるスイッチです。
  OFF(UDP) : 処理負荷の軽い“UDP: User Datagram Protocol”で動作
  ON (RTP) : 送受信切替のタイミングを優先的に処理する“RTP: Realtime Transport Protocol”

で動作。

通常は、チェックボックスにチェックマークが入っていない“UDP”で使用しますが、PTTコマ
ンドが遅い場合には、“RTP”に切り替えます。なお、“RTP”に切り替えると、まれに音声が途
切れる場合がありますので、その場合は、“UDP”に戻してください。

QSL exchange
チェックBOXにチェックを入れると接続先のWiRES局で画像を登録している場合、画像を表示
することができます(View QSL window機能)。
また自分で作成したビットマップ（BMP）画像（QVGA  320× 240)を指定すると、接続した相
手のWiRES局へ自動的に画像を送ることができます。QSLカードを交換する感じで画像を作成
してみてください。

なお、あまり大きな画像を設定すると、NET 接続に時間がかかる場合があります。
また、チェック BOXにチェックを入れた場合で、fileを指定しなかった場合、起動ロゴに使用さ
れている画像が使われます。

Rec & Play Indicator
Chat Windowの左下のアイコンで、音声信号の録音、再生の状態を表示します。

Refresh List
IDリストは、数分毎にリストをリフレッシュしていますが、最新のリストを取得することができ
ます。起動時や、一度リフレッシュすると一定時間を経過しないと、リストをリフレッシュする

ことはできません。

Rejected IDs
接続拒否したいWiRES局の ID番号もしくはその条件を入力します。
ID 番号の条件は下記のように指定できます。
 * 個別 指定 : “5109” → 5109との接続を拒否する。
 * 複数 指定 : “5109,6800,6900” → 5109 6800 6900との接続を拒否する。
 * 範囲 指定 : “6800 - 6999” → 6800～ 6999までの局との接続を拒否する。
 * “?”指定 : “10?0” : 1000 1010 ... 1080 1090との接続を拒否する。

Round QSO Room rejected ID
運用中の自局Round QSO Roomへ接続させたくないWiRES局の ID番号やその条件を入力します。
ID 番号の条件は下記のように指定できます。
 * 個別 指定 : “5109” → 5109との接続を拒否する。
 * 複数 指定 : “5109,6800,6900” → 5109 6800 6900との接続を拒否する。
 * 範囲 指定 : “6800-6999” → 6800 ～ 6999 までの局との接続を拒否する。

 * “?”指定 : “10?0” : 1000 1010 ... 1080 1090との接続を拒否する。

Q

P

R
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Round QSO Room rejected Remove ID list
上記Remove操作を行うと、このチェックボックス下のテキストボックス(Remove ID list)にその
ID番号が自動的に入力されます。それらの ID局を REJECTするかどうかをここで設定します)。
OFF : Remove ID list上のNode局をREJECTしない。(再接続許可)
ON  : Remove ID list上のNode局をREJECTする。(再接続拒否)

Round QSO Room log change
自局で Round QSO Roomを開設している場合に、log windowに表示する情報表示の内容を切り
替えます。

Round QSO Room settings
Round QSO Roomの各種設定を行います。
(なお、この設定画面は、Round QSO Roomを開設設定した時にのみ表示します)。

Round QSO Room Window
画面左下のWindowには、Round QSO Roomの IDが一覧表示されます。
また、各項目名部分をクリックすると、listの並び順を変更できます(Sort表示機能)。
Sort指定項目は項目名左側に“+”もしくは“-”の表示が入ります。
(“+”表示 = 昇順 / “-”表示 = 降順)

Sound Level Control
このレベルバーの調整により、コンピュータのサウンドカードの入出力音声の音量レベルを調整

します。レベルバーの横には、0 -  100のレベルが数字で表示されます。

Sound settings
Connect時の出力音声の形式の選択と、各音声形式の細かいパラメータを設定します。なお、各
音声形式毎の細かいパラメーター(CW pitchとかVoiceの音量など)は ID Settingsの選択音声にも
影響します。

SRG delay time
SRG接続でUNLOCK MODEの時 internet上のWiRES局との接続状態(NETの状態)をPTT OFF
状態のまま維持する時間を設定します。PTT OFFの状態が連続してこの設定時間以上続くと、自
動的に接続を切断して、IDLE状態に移行します。

Status Bar
画面下部のステータスバーに状態や簡単な説明文を表示します。

Status Indicator
画面右側の部分で、WiRES softwareの通信状態を表示します。

TOT
FRG通信や Round QSO Roomでのインターネット接続を継続する時間を設定します。
また SRG通信でも通話モードが“LOCK モード”のとき、連続して通話できる時間を設定しま
す。設定した時間が過ぎると、自動的にインターネット回線は切断されます。

TX on delay time
無線機を送信状態にさせた後、internetから受け取った音声を出力し始めるまでの遅延時間を設
定します(頭切れ防止)。

TX off delay time
無線機の PTT が OFF になってからの送信遅延時間を設定します。
インターネット経由の送信コマンドが無くなっても、設定した時間だけ送信状態を保持します。
会話の最後が途切れるような場合には、設定時間を長くします。

WiRES-Ⅱ用語集（つづき）
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Unlimited while in Round QSO Rooms
Round QSO Roomへ接続時の TOT(Time Out Timer)による時間制限機能の動作をここで規定し
ます。

　ON(Unlimited) : Round QSO Room接続中は接続時間を制限しません。
　OFF(Limited)  : Round QSO Room接続中でも接続時間を制限をします。
なお、RETURN TO RESIDENT ROUND QSO ROOM機能を使用している場合、条件により設定が無
効になります。

VOICE ID
定期的に送出する IDをアナウンス(Voice)で送出する場合に選択します。
なお、Voice,Rate,Volume,Formatの各パラメータは、Sound settingsのVoice設定に準じます(必
要であれば、Sound settingsのVoice設定を変更してください)。
出力される内容はDTMFの #66666コマンドと同じものが出力されます。
(自局が JQ1YBGの時の例)
未接続時 : “This is JQ1YBG WiRES. Not connected.”
接続時の例 : “This is JQ1YBG WiRES. Connected to 0510.”
注意:VOICEはMicrosoft Speechがインストールされている場合のみ有効です。

Voice in select
無線機からの音声信号を入力する端子を選択します。

さらに、[MIC/LINE-IN LEVEL]のレベル調整バーで制御する入力デバイスも同様に切り替えます。
MIC     : MIC端子からの音声入力を使います。
LINE-IN : LINE-IN端子からの音声入力を使います。

Voice memory
コンピューター内のボイスメモリーの動作を“ON/OFF”するスイッチです。
ボイスメモリーの動作を“ON”にすると（チェックボックスにチェックマークを入れると）、無
線局がローカル動作しているときにインターネットを介して他の無線局から呼び出しを受けると、

一時的に内容を録音し、ローカル動作が終了した時点で録音した内容を再生します。通常はこの

状態（ボイスメモリー“ON”）で使用します。

WAVE ID
定期的に送出する IDをWave Fileで供給する場合に選択します。
ここで使う音声データは、コンピュータに登録されている“WAVファイル”であれば、どのよう
な音（例えば自局のコールサイン）でも使用できます。右端のボタンを押すと file選択画面が開
きますので、希望のWAV ファイルが登録してあるディレクトリを選び、選択します。

Web monitor
リモコン＆音声モニターソフト(wiresmon.exe)を起動し、[Web Monitor]ボタンを押すと、Remote
monitor用 PC上でWebブラウザーソフト(Internet Explorer等)が起動し、ブラウザーソフト上か
らWiRES software(WiRES-II.exe)の稼働状態(log)や設定値(パラメータ)を確認する事が出来るよ
うになります。

WiRES Plugin Menu
WiRES-II.exe専用のプラグインソフトの動作設定を行います。

V

W

WiRES-Ⅱ用語集（つづき）
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Q & A一覧

接続，インストール編
Q1： ケーブルはWiRES-Ⅱキットに付属していますか？
Q2： LAN接続なのに DIAL UPでインストールしてしまいました。
Q3： HRI-100の電源として市販の DC12Vの ACアダプターを使用できますか？
Q4： 無線機側で何か設定する必要はありますか？

初期設定編
Q5： WIRES画面の HRI-100のインジケーターが点灯します。
Q6： WIRES画面の HRI-100インジケーター横のエラーインジケーターが赤く点灯します。
Q7： WIRES画面のLOCALインジケーターが トランシーバーの受信の有無に関係なく連続点灯しま
す。

Q8： トランシーバーが PTTに関係なく連続送信になります。
Q9： WIRES個人登録ができません。
Q10：Propertyで設定した内容が反映されません。
Q11：グローバル IPが 1つで、2台の HRI-100同時に使うことができますか？
Q12：SRG,FRGに IDを登録したけど左側にリストが出ません。
Q13：ルーターの設定方法はどのようにすればよいですか？
Q14：ファイアウォールソフトの設定方法はどのようにすればよいですか？
Q15：ルーターを設定しても使用できません。
Q16：ケーブルテレビでも使用できますか？
Q17：固定 IPが必要ですか？

運用編
Q18：通話中、相手局からの電波が切れてします。
Q19：頻繁に通話の後ろが途切れます。
Q20：音声が途切れてしまう、または声が聞こえません。
Q21：Aさんから Bさんへは呼び出し可能、しかし Bさんから Aさんを呼び出すことができません。
Q22：呼び出し時に、相手からの応答が無く [MCU Call Canceled]というメッセージが表示される。
Q23：呼び出し時に、相手からの応答が無く[Socket Connection Canceled[ ]Code=0]というメッセー
ジが表示される。

Q24：呼び出し時に相手からの応答が無く [No answer from called PC]と表示されます。
Q25：相手局から音が小さいまたは過変調になっていると言われました。
Q26：相手局の音が小さいまたは大きすぎる。
Q27：他のWiRES-Ⅱ局同士のQSOがそのままそのまま聞こえてきます。
Q28：WiRES-Ⅱを使用していない局が勝手に一斉呼び出しをしてしまいます。
Q29：交信途中でリンクが切れてしまいます。
Q30：Comment欄に日本語は使用できますか？
Q31：WiRES-Ⅱの運用周波数はどこにすれば良いのでしょうか？
Q32：ローカルのWiRES-Ⅱ局と同じ周波数で運用することはできますか？
Q33：リモコン＆音声モニターソフト v e r 1 . 2 0 0 ( w i r e s m o n . e x e )以前は W i R E S - I I ソフト
(wires - I I . e x e  v e r 3 . 3 0 0 )以上に使用することができますか？

Q34：リモコン＆音声モニターソフト(wiresmon.exe ver1.400)でWiRES-Ⅱへアクセスしたら，
ログ画面に新しいメッセージが追加されました詳細は？

登録編
Q35：自宅と転勤先でそれぞれ I D 登録を行いたいのですが可能ですか。
Q36：旧 V e r の W i R E S ソフトで運用できますか？

付
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接続，インストール編

ケーブルはWiRES-Ⅱキットに付属していますか？
HRI-100とPCを接続するRS-232CケーブルとMIC/SPケーブル、HRI-100とトランシーバー間を
接続するパケット（DATA）ケーブル、DC電源ケーブルを付属しています。ただし、DATA端
子の無いトランシーバーに接続する場合、トランシーバーに合わせてケーブルを作成してくだ

さい。ただし、トランシーバー内部からスケルチ信号を取り出す場合、各自の責任において行っ

てください。また、技適機種により免許されている場合は、改造に伴い TSSの保証認定にて変
更申請が必要になることもあります。詳細は , 改造した内容をお話の上、TSS へお問い合わせ
ください。 COM 端子のないPC については、市販のUSB シリアルコンバーターを利用することも

可能ですが、当社のサポート外ですので、各メーカーにお問い合わせください。

LAN接続なのに DIAL UPでインストールしてしまいました。
再度、インストールし LAN接続を選択してください。

HRI-100の電源として市販の DC12Vの ACアダプターを使用できますか？
電圧、電流など異なる場合、本体に損傷を与えたり、正常に動作しないことがありますので、使用

することはできません。安定化電源または、オプション専用電源NC-72Aをご使用ください。

無線機側で何か設定する必要はありますか？
使用する無線機によって設定が必要になることもあります。特にオールモード機では、以下のこと

にご注意ください。

● WiRES-IIインターフェイス(HRI-100)に FT-857、FT-897を接続する場合は、同機のモードは
「FM」、メニューモード“No.022 CW AUTO MODE”は「OFF」の状態でご利用ください。
この機能が「ON」になっていると、無変調になり、サイドトーンの音がします。
● WiRES-IIインターフェイス(HRI-100)に FT-817を接続する場合は、同機のモードを「PKT」
の状態でご利用ください。FM モードのままでは、無変調になります。

初期設定編

WiRES画面の HRI-100のインジケーターが赤色に点灯します。
HRI-100の電源は入っていますか。 シリアルケーブルは抜けていませんか。
General Settingタブの“COM Port No.”は合っていますか。
以上を確認の上、設定を変更したときは、[WRITE]をクリックして、一度WiRESソフトを再起
動してください。

WiRES画面のHRI-100インジケーター横のエラーインジケーターが赤く点灯します。
WiRES画面の[File]→[Property]で各種設定画面を表示して、HRI-100 Setupタブの左下にある
HRI-100 Informationをクリックしてください。設定を確認して,WRITEをクリックしてOKに
して、右上の XをクリックするとWiRESソフトが再起動します。

WiRES画面の LOCALインジケーターが トランシーバーの受信の有無に関係な
く連続点灯します。
無線機のスケルチが開いていませんか。

スケルチが閉じても解消しないときは、WiRES画面の[File]-[Property]で各種設定画面を表示
してHRI-100 setupのBUSY Groundの項目をLOWの場合はHIGH、HIGHの場合はLOWに変
更してください。設定後は、[WRITE]をクリックしたあと[OK]をクリックして設定画面を閉じ
てください。

Q & A

Q1
A

Q2
A

Q3
A

A

A

A

A
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Q & A（つづき）

トランシーバーが PTT に関係なく連続送信になります。
WiRES画面の[File]→[Property]で各種設定画面を表示してHRI-100 Setupタブの PTTの項
目が LOWの場合はHIGH、HIGHの場合は LOWに変更してみてください。

WIRES個人登録ができません。
WiRES Activationの入力画面の下に Server or ID Not Found、ID unmatchなどのエラーが出
るときは、登録したシリアル番号と 4 桁の ID 番号をもう一度確認してください。
入力後 ID ENTRYをクリックしましたか？
また、インターネット接続ができていない場合や, ルーターをご使用の場合のルーターの設定

や PC の ファイアーウォール機能により通信が制限されている場合も、登録できないことが
あります。後述のルーター、ウィルス対策ソフトの設定に関する説明も参照してください。

Propertyで設定した内容が反映されません。
各設定値を変更した場合は必ず、OKまたはWRITEをクリックしてください。

グローバル IPが 1つで、2台の HRI-100同時に使うことができますか？
WiRES-II 1-Nodeにつきグローバル IPが 1つ必要になります。

SRG,FRGに IDを登録したけど左側にリストが出ません。
Group settingsの登録画面で IDを入力後、OKをクリックし、[View]→[Group window]→
[SRG/FRG/Bookmark list]を選択しましたか？

ルーターの設定方法はどのようにすればよいですか？
WiRES-IIの運用を行う為には、稼働させる PCがネットワークのUDPポート 40000－ 50000
を使い、インターネット回線との通信ができる必要があります。

一般的なルーターを介している場合、UDPポート 40000－ 50000を使った通信は許可されて
いないので、PC とインターネット回線の間で通信が許可される様に、ルーターへ設定を行う
必要があります。

◎ルーター使用時の U D P ポートによる通信を許可する設定の方法
UDPポートの 40000－ 50000ポートを使った通信を許可する為の、ルーターへの設定方法は、
お手持ちのルーターの取扱説明書をご覧下さい。

なお、ルーターのメーカーにより、「アドレス変換」「NAT」等、設定項目の呼び方が異なる場
合があります。

各ルーターの設定方法に関するお問い合わせは、各メーカーサポートへお問い合わせ下さい。

なお、DMZ による設定は、全てのポートが解放され、セキュリティ上お勧めできません。
また正常に動作しない事もありますので、ご注意ください。

◎ルーターのUDPポート（40000-50000）の通信許可設定の例（Buffalo社製 BBR-4MGの場合）
1. ブラウザーソフト(Internet Explorer、Firefox など)から、ルーターの
IP アドレスへアクセスし、ルーターへログインします。

2. トップメニューが表示されたら、アドバンスト
(詳細設定)をクリックします。

A

A

A

A

A

A
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Q & A（つづき）
3 . 詳細設定画面が表示されたら、ネットワーク設
定をクリックし、その中にあるアドレス変換
  をクリックします。
4. アドレス変換設定を「使用する」に設定します。
5 . アドレス変換テーブルの所にある、[アドレス変
換ルールの入力]ボタンをクリックします。

6. アドレス変換テーブルの追加 画面が表示されるので、下記の
様に入力します。
・グループ: 新規追加を選び、適当なグループ名を入力しま

す。
・WAN側 IPアドレス:初期値( ブロードステーションの

WAN側 IPアドレス)のままとする。
手動設定は空欄にします。

・プロトコル(WAN側)TCP/UDPポート:任意のUDPポートを選択し、任意のポートの所
に 40000-50000を入力する。

・LAN 側 IPアドレス: WiRES softwareを動かす PCの IPアドレスを入力する。
(例では192.168.11.2)

・プロトコル(LAN側)TCP/UDPポート変換: 任意のポートの所に、40000-50000を入力す
る。

  全て入力したら、[ルールを追加] ボタンを押します。
7 . 表示される確認画面の内容が正しい事
を確認し、[登録・保存]ボタンを押して
確定します。

8. WiRES-IIリモコン＆音声モニターソフトを使う場合、Web
monitor用のアドレス変換ルールも追加します。
・グループ: 新規追加を選び、UDPポートと異なるグルー

プ名を入力します。
・WAN側 IPアドレス:初期値( ブロードステーションの

WAN側 IP アドレス)のままとす
る。手動設定は空欄にします。

・プロトコル(WAN側)TCP/UDPポート:任意の TCPポート を選択する。
任意のポートの所に、46080 ※を入力する。

・LAN 側 IPアドレス: WiRES softwareを動かす PCの IPアドレスを入力する。
(例では192.168.11.2)

・プロトコル(LAN側)TCP/UDPポート変換: 任意のポートの所に、46080 ※を入力する。
   ※：File - Personal settingsの中にあるRemote設定のPortの番号と同じ番号を入力します。
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全て入力したら、[ルールを追加] ボタ
ンを押し、確認画面で[登録・保存]ボ
タンを押します。

9. 設定が完了したら、設定されたアド
レス変換テーブルの内容を確認しま
す。
(画像はモニタソフトの設定も行っ
た場合の画面)

Q14
A
ファイアウォールソフトの設定方法はどのようにすればよいですか？
ファイアウォールソフトを使用している場合には、プログラムに合わせてUDPポート 40000
から 50000の開放設定が必要になります。最近のファイアウォールソフトはアプリケーション
ソフトごとにポートの設定ができるようになり、設定も簡単になりました。

下記の設定例はOS標準のWindowsファイアウォールの説明です。各社ファイアウォールソフ
トの設定方法については、各ファイアウォールソフトの取扱説明書をご覧になるか、各ソフト

ウェアメーカーにお問い合わせください。

◎Windowsファイアウォール設定例（Windows XP SP2以降）
1. 初めてWiRES-II.exeを起動すると、右記のような
「Windowsセキュリティの重要な警告」画面が現
れます。

2. “ブロックを解除する”を選択します。

“ブロックする”を選択すると、WiRES-IIによる
通信ができなくなりますのでご注意ください。

※ Windows7は“アクセスを許可する”を選択しま
す（各OS毎の設定は画面は 16 ページ参照）。

◎“ブロック設定の回避方法（Windows XP SP2以降）
1. 「セキュリティセンター」の画面を開き、

“Windowsファイアウォール”をクリックしま
す。

Q & A（つづき）



WiRES-II 取扱説明書 150

Q & A（つづき）
2. 「Windowsファイアウォール」の全般画面を
開き、“有効”に“・”を入れます。

“例外を許可しない”にレ点が入っていない

ことを確認してください。

付
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3. 「Windowsファイアウォール」の例外画面を
選択します。

4. 「WiRES-II」にレ点を入れます。
5. 「OK」をクリックして設定は終了です。
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◎ブロック設定の回避方法（Windows Vista）
1. コントロールパネルを開きます。

2. セキュリティの所にある、“Windows
ファイアウォールによるプログラム

の許可”をクリックする。

Q & A（つづき）

3. ユーザーアカウント制御画面が出たら、[続行]ボタンを

クリックする。

4. 「Windowsファイアウォール画面の全般タブをク
リックし、“有効(推奨)” を選択します。

5. 例外タブをクリックし、WiRES-IIを探し、チェッ
クを入れ、[OK]をクリックする。
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Q & A（つづき）
◎ブロック設定の回避方法（Windows 7）
1.  コントロールパネルを開き

ます。

2. システムとセキュリティを

クリックします。

3. 「Windowsファイアウォール
の所にある、“ファイア

ウォールの状態の確認” をク

リックします。

4. 中程にある“「Windowsファ
イアウォールの状態”が、“有

効 " である事を確認します。

    (有効の場合、各ネットワー

クが緑色表示となり、無効の

場合は赤色表示になりま

す)。
← 確 認

有効の場合は緑色表示
無効の場合は赤色表示

次ページ参照
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Q15
A

Q17
A

Q16
A

ルーターを設定しても使用できません。
WAN側の IPはグローバル IPになっている必要があります。

ケーブルテレビでも使用できますか？
プロバイダーからグローバル IP が付与されていれば使用できます。

固定グローバル IPは必要ですか？
グローバル IP は固定である必要はありません。

Q & A（つづき）
もし、無効だった場合には、

左にある、“Windowsファイ
アウォールの有効化または

無効化”をクリックし、

“Windowsファイアウォール
を有効にする”に設定を変更

します。

(WiRES softwareは、“パブ
リックネットワークの場所

の設定”が関係しますが、画

面上にある２つの設定は両

方とも有効にする事を推奨

します。)

5. 「OK」をクリックして設定を終了です。

6. システムとセキュリティの

画面へ戻り、“Windowsファ
イアウォールによるプログ

ラムの許可”をクリックしま

す。

7. 許可されたプログラム画面

が出るので、[設定の変更]ボ

タンをクリックする。

8. リスト内から、WiRES-IIを
探し、名前の左側と、右側の

パブリックの所にチェック

を入れ、[ OK] をクリックし
て設定は終了です。
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Q & A（つづき）
運用編

通話中、相手局からの電波が切れてします。
WiRES-IIでは、２種類のタイマー機能があります。

■リンクの制限時間
これは、各WiRES-II局がそれぞれ設定している Time Out Timerにより他のWiRES-II局と
リンクしている時間を制限するものです。 設定できる時間は、5分から 60分です。リンクし
ている2 局のWiRES-II局のうち、設定時間が短い局が優先されます。 そのため、制限時間
になると自動的にリンクが切断されます。

■ HRI -100 による連続送信 3 分制限
HRI-100には、連続送信時間をカウントして約 3分で送信を停止（PTTをOFF）にするハー
ドウェアタイマーがあります。 そのため、１局が約 3分以上連続で話を続けるとリンク先の
WiRES-II局の送信が自動的に停止します。これにより、 ノイズなどにより誤動作で送信状
態が続いたときなどの安全対策にもなります。なお、リンク先のWiRES-II局からの送信命
令が切れるまでは、リンク中の送信は行われません。 一旦、送信が停止すれば、その後は正
常動作に戻ります。

頻繁に通話の後ろが途切れます。
General settingタブの TX-off delay timeの値を上げてみてください。
初期値は 500msecです。 また、サウンドカードのサンプリングレートが 8kHzに対応してい
るか確認してください。詳細は、サウンドカードの取扱説明書をご覧下さい。

音声が途切れてしまう、または声が聞こえません。
ルーターをご使用の場合 , ルーターの IP マスカレード、バーチャルサーバー、ファイアー
ウォールなどの設定を確認してください。IP マスカレード、バーチャルサーバーの設定で
は、UDPのポートの 40000-50000にて通信を許可する必要があります。詳しくは、Q13の説
明や各ルーターの取扱説明書をご覧ください。

また、PCのファイヤーウォール機能により、通信が制限されている場合もありますのでQ14
等を確認して、通信を許可してください。

それでも聞こえない場合は、サウンドカードの仕様によりまれに付属のモノラルピンで接続

できないことがあります。ステレオピンへの変換プラグ等をお使い下さい。

Aさんから Bさんへは呼び出し可能、しかし Bさんから Aさんを呼び出すこと
ができません。
セキュリティソフトのインターネット接続制御を中またはOFFにすると解決する事があります。

呼び出し時に、相手からの応答が無く [No Entry ON ILS Server]というメッセー
ジが表示される。
相手がオフラインになっている可能性があります。

呼び出し時に、相手からの応答が無く[Socket Connection Canceled[ ]Code=0]と
いうメッセージが表示される。
相手が BUSY状態の可能性があります。

呼び出し時に相手からの応答が無く [No Answer from called PC]と表示されま
す。
相手局の PCでWiRES-IIのソフトが正常に動作していない可能性があります。例えば, 相手
側のセキュリティーソフトのファイアウォールやインターネット接続制御が ON または高に
なっていて、通信が遮断されている場合があります。Q14の対応を行うことにより解決する
ことがあります。

付
　
録

Q18
A

Q19
A

Q20
A

Q21

A
Q22

Q23
A

A

A

Q24
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相手局から音が小さいまたは過変調になっていると言われました。
画面右下のスライドMIC/LINE-IN LEVELのバーを左(小さく)/右(大きく)にスライドして適正な
レベルに調整してください。ただし、相手局の受信音の調整が最適な状態に限ります。相手局が

適正で無い場合は、他のWiRES-II局とリンクしたとき正常なレベルで無くなることがあります。
音量の調整は「WiRES-II取扱説明書」の「ボリュームコントロールの設定」をご覧になり、同梱
されているWiRES Voice Checkのソフトをインストールして、適性レベルに調整してください。

相手局の音が小さいまたは大きすぎる。
画面右下のスライド SP LEVELのバーを左（小さく）/ 右（大きく）にスライドして適正なレ
ベルに調整してください。ただし、相手局の送信音の調整が最適な状態に限ります。音量の調

整は「WiRES-II取扱説明書」の「ボリュームコントロールの設定」をご覧になり、同梱され
ているWiRES Voice Checkのソフトをインストールして、適性レベルに調整してください。

他のWiRES-Ⅱ局同士のQSOがそのままそのまま聞こえてきます。
WiRES-IIでは、Round QSO Roomで複数の局とラウンドQSOをしたり、一斉呼び出し（SRG(A)
または、FRG(B,C,D)に登録してある局）でラウンドQSOを楽しむことができます。そのため、
Round QSO Roomへ接続中だったり、DTMFでAからDまでの信号でリンクを開始した場合は、
リンクされているWiRES-II局すべてに接続され、それぞれのWiRES-II局から一斉に音声が流れ
ます。この状態では、リンクされている局のどこから送信してもすべてのリンク局へ音声が送

信されます。ラウンドQSOや不特定多数の局と交信する時には、とても便利な機能です。
しかしながら、リンクした局のいずれかの周波数で、WiRES-II利用者以外の局がQSOしていた
場合、その音声もすべて聞こえてしまいます。そのため、WiRES-II利用者に次のような運用を
お薦めください。

Round QSO Roomでは交信が終了したらすみやかに #99999または #9999Dの切断信号を送るよ
うにしてもらいましょう。また、一斉呼び出しのときはFRG B,C,Dで呼び出し、応答してきた局
があれば、相手局がアクセスしている ID 番号を聞いて、ここで一度切断してもらいます。
その後で、相手局から聞いた ID番号へ接続しなおしてQSOすることをお薦めしてください。
また、交信が終了したらすみやかに #99999または #9999Dの切断信号を送るようにしてもら
いましょう。

WiRES-Ⅱを使用していない局が勝手に一斉呼び出しをしてしまいます。
一般にQSOしている局の中には、DCSなどDTMF信号を利用して個別呼び出しをしている局
があります。たまたま、WiRES-IIを運用している周波数で、数字やA-DのDTMF信号をWiRES-
II局が受信してしまった場合、SRGの 1-0または、A-Dに登録してある ID局へそのままリン
クされてしまいます。これを回避する方法は、SRGまたは FRGを受け付けないように設定す
ることはできます。これを解決するには、周波数を変えるかまたは、FRG一斉呼び出しを中
止する方法があります。FRG　B,C,D一斉呼び出しを中止する方法は、以下の通りです。
[File]→[Property]→[Call options]にある、FRG group dispatchのチェックを外すことで、
B,C,Dの FRG一斉呼び出しを中止することができます。便利な機能なので、問題がなければ
中止にしないようにしておきたいものです。

交信途中でリンクが切れてしまいます。
WiRES-IIには、タイムアウトタイマーの機能があります。 デフォルトでは、10分となっており、
自由に設定することが可能です。[File]→[Property]→[General setting]にある、TOT（Time
out Timer)の数字を変更すると自動的に切断される時間を設定することができます。ただし、
リンクしている 2局間で、設定してある時間が短いほうを優先します。 自分が 10分にして
いても、相手局が 5 分ならば、5 分で切断されます。
なお、WiRES-II局利用以外の局も運用している周波数を使用していることもあるため、簡潔
な交信を心がけるためにも、TOT の時間はあまり長くしないようにしましょう。

Q & A（つづき）

Q25
A

Q26
A

Q27
A

Q28
A

Q29
A 付

　
録
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Comment欄に日本語は使用できますか？
[File]→[Personal ID]の Comment欄に日本語入力することはできますが、海外局が画面を
見ると文字が化けてしまいます。そのため、半角英数字のみを使用するようにしてください。

WiRES-Ⅱの運用周波数はどこにすれば良いのでしょうか？
WiRES-IIは、FMの音声を使用しています。

WiRES-IIが運用できる VOIP専用周波数が平成21 年 3 月 30 日にバンドプランが総務省より
施行されました。Nodeを設置する場合はバンドプランを守りローカルの VOIP局と混信しな
いよう十分注意して設置及び運用をしてください。

VOIP専用周波数は下記の周波数になります。なお、使用区分は改訂される場合があります
ので、最新情報は JARLのホームページや JARLニュース等でご確認ください。

● VOIP専用周波数のバンドプランは下記のようになります（平成21 年 3 月 30 日施行）。
50MHz帯 52.00－52.30MHz
144MHz帯 144.50－144.60MHz
433MHz帯 430.70－431.00MHz
1200MHz帯 1294.60－1294.90MHz

● 移動先のNode局を使用する場合は、あらかじめNode局の情報（設置場所や周波数等）
を調べておきましょう。

Node局の情報は、バーテックススタンダードのホームページ（http://www.vxstd.com/
jp/wiresinfo/index.html）WiRES-II ID リストで調べることができます。

ローカルのWiRES-Ⅱ局と同じ周波数で運用することはできますか？
ローカルの 2 局がお互いに受信できる範囲にあり、この 2 局間でリンクが確立すると、同じ
周波数でお互いに電波を受信するため、ループ状態になりタイムアウトになるまで送信し続

けます。そのため、この 2 局間同士のリンクで使用することはできません。
それでは、ローカルの 2局間のリンクでなければどうなるでしょうか？
2局のWiRES-II局にアクセスすることができる環境で、遠くのWiRES-II局へ接続する場合、最
初にDTMFを受信しリンクした側のWiRES-II局が相手のWiRES-II局に接続します。そのため、
ローカルにあるもう 1局のWiRES-II局では、相手側がBUSYとなるため、リンクされません。
上記のことから、利用者がローカルのWiRES-II局同士の IDを送信しなければ問題なく使用
できることになります。また、SRG,FRGに同じ周波数のローカル局を設定しておくと、一斉
呼び出しのときに上記のような問題が生じますので、ご注意ください。

ローカル局とWiRES-IIを設置するときには、よく相談の上、トーンスケルチやDCS 等を入れ
たりして、周波数を決めることをおすすめします。

リモコン＆音声モニターソフト ver1.200(wiresmon.exe)以前はWiRES-Ⅱソフ
ト(wires-II.exe ver3.300)以上に使用することができますか？
使用することはできません。

セキュリティ強化のため、旧 Versionでの運用は 2008 年 2 月 1 日以降できなくなりました。
リモコン＆音声モニターソフト ver1.300(wiresmon.exe)以降を使用してください（Windows
Vista/7 環境から遠隔操作したい時にはver1.400 以降）。

Q30
A

Q & A（つづき）

Q31
A

Q32
A

付
　
録

Q33

A
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Q & A（つづき）
リモコン＆音声モニターソフト(wiresmon.exe ver1.300以降)でWiRES-Ⅱへアクセ
スしたら，WiRES-Ⅱのログ画面に新しいメッセージが追加されました。詳細は？

リモコン＆音声モニターソフト(wiresmon.exe ver1.300以降)でWiRES-IIへアクセスすると、
WiRES-IIのログ画面に出てくるメッセージとして追加されます。

A

Q34

(xxx.xxx.xxx.xxx)の部分は、リモコン＆音声モニターソフトで遠隔監視している端末の IPア
ドレスです。

・ Monitor* Connected (xxx.xxx.xxx.xxx)：
リモコン＆音声モニターソフトから[Connect]ボタンで接続して、監視を開始された時。

・ Monitor* Voice ON (xxx.xxx.xxx.xxx)：
リモコン＆音声モニターソフトから[SOUND MONI]ボタンを押して、青反転表示に
なった時(音声モニタ機能が動作開始をした時)。

・ Monitor* Voice OFF (xxx.xxx.xxx.xxx)：
リモコン＆音声モニターソフトから青反転した[SOUND MONI]ボタンを押して、グ
レー表示に戻した時(音声モニタ機能の動作を停止した時)。

・ Monitor* ON AIR LOCK (xxx.xxx.xxx.xxx)：
リモコン＆音声モニターソフトから[PTT ACTIVE]ボタンを押して、PTT LOCK(赤反
転)表示にした時。(PTTが LOCK状態になり、ON AIRを禁止した時)。

・ Monitor* ON AIR UNLOCK (xxx.xxx.xxx.xxx)：
リモコン＆音声モニターソフトから PTT LOCK(赤反転)ボタンを押して、PTT AC-
TIVE(グレー表示)に戻した時(PTTの LOCK状態を解除し、ON AIRを許可します)。

・ Browser connected from
       [Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)] IP:xxx.xxx.xxx.xxx：
リモコン＆音声モニターソフトからweb monitor機能を使ってアクセスされた場合の
表示。[ ]内は，アクセス中 PCのwebブラウザーソフト(Internet Explorer等)の version
情報が表示されます。

・ Monitor* Disconnected (xxx.xxx.xxx.xxx)：
リモコン＆音声モニターソフトから[DisConnect]ボタンを押して，監視を終了した時
(Disconnect時は，ボタン操作後，十数秒たってからログ画面に表示されます)。

付
　
録

Q35 自宅と転勤先でそれぞれ ID 登録を行いたいのですが可能ですか？

クラブコールサインでは可能です。個人コールサインでは複数の ID 登録は出来ません。A
旧 VerのWiRESソフトで運用できますか？

セキュリティ強化のため、Ver3.400以降での運用は2008 年 2 月 1日以降できなくなりました。
また、モニターソフトも Ver1.200以前での運用はできなくなっています。
最新版のソフトにて運用を行うようにしてください。

A
Q36

登録編



WiRES-II 取扱説明書 158

お問い合わせについて
WiRESについてのお問い合わせは，あらかじめバーテックススタンダードの Wi R E S - I I ホームページ
（http://www.vxstd.com/jp/wiresinfo/index.html）で、「登録およびお問合せ」をクリックして、メー
ルアドレス入力画面によりメールアドレスを登録してください。

登録すると、各種申請を行うサイトのアドレスが書かれたメールが届きます（下図参照）。

「5. その他（お問い合わせフォーム）」のアドレスへアクセスし、お問い合わせ内容をご記入いただきお
送りください。

付
　
録

また、郵送でお手紙をいただくときは(株）バーテックススタンダード　WiRESカスタマーサポート宛に
お願いいたします。E- M a i l の場合は、下記のアドレスへお送りください。またその際には必ず，「サー
バー ID 番号」・「お客様のご住所」・「ご氏名」を忘れずにお書きください．

( 株）バーテックススタンダード　W i R E S カスタマーサポート

〒153-8644　東京都目黒区中目黒4-8-8
TEL：03-5725-6153
FAX：03-3793-5726
E-Mail：wires@vxstd.com

バーテックススタンダードでは，お客様の意見をもとに，常によりよいサポート体制をめざしておりま
すが，お問い合わせ内容により，ご返事に多少時間がかかる場合があります．ご理解とご協力をお願い
いたします．

定格（HRI-100インターフェースボックス）
電源電圧: 直流 12V± 10％，マイナス接地
SP ジャック（最大入力）: 500 mVrms @ 600Ω
MIC ジャック（最大出力）: 500 mVp-p @ 600Ω
RADIOジャック: TX AF IN: 500 mVrms @ 600Ω，

DISC OUT: 500 mVp-p @ 600Ω，
PTT: +5 V，マイナス接地

本体寸法: 111 mm（幅）x 25.4 mm（高さ）x 133 mm（奥行）
本体重量: 約 300g
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〒 153- 8644　東京都目黒区中目黒 4- 8- 8

C 2010 
禁 無断転載・複写
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